GT2560 HS ?

  • Auteur de la discussion flogpr
  • Date de début
F
flogpr
Apprenti
2 Juin 2016
193
  • Auteur de la discussion
  • #1
Salut a tous

j'avait laissé de coté mon imprimante , ayant un peu de temps dispo je me repenche dessus .
lorsque je la branche a mon ordi , impossible de la connecté (erreur m999 ) a cause d'une température faussé ( 480/500C° a la place de 20° ) , impossible d'avoir la température du plateau chauffant ( reste a 0° ) , plus rien ne s'affiche sur l'écran de l'imprimante .

je précise qu'avant sa marché bien ( du moins pour l'extrudeur , plus de souvenir pour le plateau ) dans le doute , j'ai changé la thermistance , mais j'ai toujours le même problème . )

es-ce la GT2560 de cramé ? ( j'ai vérifier , et je suis bien branché au bonne endroit , etant donné qu'une thermistance n'a pas de sens , je n'ai pas pu me trompé a se niveau la . ) qu'elle en est la cause ? elle a prit la poussière pendant 6/10 mois , mais je pense pas que sa soit la cause ...
 
M
MARECHE
Compagnon
6 Fev 2011
2 810
Nancy
Bonjour
Problème du microcontrôleur? Erreur dans sa mémoire programme?
Salutations
 
domi.U&M
domi.U&M
Compagnon
25 Août 2011
2 105
région bordelaise
bonjour,
déjå regarder du côté du connecteur... il y a la bombe kf contacts qui fait des miracles.
 
F
flogpr
Apprenti
2 Juin 2016
193
  • Auteur de la discussion
  • #4
Bonjour
je viens vous donner des nouvelles :
J'ai tout débranché rebranché et reparamétrée mon imprimante et depuis sa marche , y'a plus qu'a maintenant !
 
F
flogpr
Apprenti
2 Juin 2016
193
  • Auteur de la discussion
  • #5
j'ai remarqué un "problème"

je suis obligé de régler mes drivers avec un ampérage beaucoup plus important que préconisé sur mes moteurs en Z que sur les autres axes , tout fonctionnement bien pendant plusieur heures , quelqu'un aurait une idée de la cause ?
 
A
arnaud2
Ouvrier
15 Déc 2006
421
moselle 57
normal les moteurs en z sont pilotés par le meme driver , donc double d'intensité
 
F
flogpr
Apprenti
2 Juin 2016
193
  • Auteur de la discussion
  • #7
pas sur la mienne , j'ai bien 5 driver , donc 1 par moteur .
 
Haut