Fusion 360 finition excentrée ?

Eric29
Compagnon
31 Janvier 2014
656
Finistère
  • Auteur de la discussion
  • #1
Bonjour à tous.

Voilà, je sèche sur un soucis.

J'ai un diamètre inter à faire à la fraise, je fais donc une ébauche en "adaptative clearing", puis une finition en contour. Seulement voici le soucis :

190319113530325810.jpg


La finition est excentrée on voit sur l'image.

J'ai beau sélectionner le diamètre de la pièce, ça me décale le parcours d'outil.

Je n'ai pas trouvé réponse à ma question malgré mes recherches, alors soit je n'ai pas les bons mots pour chercher soit.. bah je ne sais pas.

Quelqu'un a une idée ?
 
MegaHertz
Compagnon
31 Août 2017
910
Bonjour,

Possible que ce soit un effet de perspective.
Dans le contrôle de vue sur la toolbar en bas tu peux gérer le type de perspective avec ou sans point de fuite (orthoscopic).
Tu peux demander à annuler la perspective quand tu es en vue franche sans inclinaison.

Tu es sûr que ta vue est bien sur le plan XY ? Pas de très légère rotation de vue ?
 
Dernière édition:
Eric29
Compagnon
31 Janvier 2014
656
Finistère
  • Auteur de la discussion
  • #4
La finition est en contour 2D et prend 0.2 sur tout la hauteur de la pièce en 1 passe. Le défaut se retrouve sur la pièce usinée, on voit que la fraise n'est pas passée sur le haut de diamètre (donc ce n'est pas une légère rotation de la vue). Ca donne un léger ovale pour le coup (environ 0.05mm).

Pour l'ébauche en adaptative clearing 2D ça reste concentrique, mais pas la finition en contour...
 
Eric29
Compagnon
31 Janvier 2014
656
Finistère
  • Auteur de la discussion
  • #6
C'est le même contour que l'ébauche avant c'est ça qui est étrange. J'ai re-sélectionné le contour plusieurs fois pour voir si ça changeait et j'ai toujours la chose. Je n'ai pas coché "tool orientation", et en testant et en mettant une autre origine j'ai le même résultat. J'ai essayé également de passer la finition avant l'ébauche dans l'arbre, pareil toujours ce décalage.

Je vais tester avec une autre pièce 3D juste pour voir.


Edit : testé avec une simple rondelle je n'ai pas le soucis. Il doit y avoir un défaut au niveau du 3D, ce qui est étonnant vu que l'ébauche elle reste bien concentrique...
 
Dernière édition:
gaston48
Compagnon
26 Février 2008
9 010
59000
J'ai eu des comportement très bizarre aussi à partir de désignation sur des solides, un bug d'usinage local,
insoluble, pourtant sur des pièces simples ? mais c'est pas facile de faire remonter chez Autodesk en anglais,
alors on se débrouille, quitte à éditer le gcode, ou comme toi, on refait avec une "rondelle" juste pour avoir cette
opération valide. Heureusement que la simulation est très fidèle.
Tu dessines complètement sous fusion ou tu importes ? moi, par habitude je cogite encore sur une vieille CAO
et importe du dxf 2D très simple lignes et cercles, mes rares problèmes viennent peut être de là ...
 
Eric29
Compagnon
31 Janvier 2014
656
Finistère
  • Auteur de la discussion
  • #8
Oui heureusement que la simulation est fidèle !

La rondelle test a été faite sous fusion directement, l'autre pièce est un import step ou solidworks. Ca vient peut-être de là effectivement, il faudra que je sois bien vigilant, quitte comme tu dis à éditer le gcode. J'utilise solidworks depuis l'école en fait, fusion 360 est très intuitif mais pour les assemblages je ne sais pas ce que ça donne je n'ai pas essayé...

En tout cas je peux dire "problème résolu" c'est à l'import ou dû au fichier externe, bref une bizarrerie de cet acabit. Merci en tout cas :wink:
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut