Export DXF: Trajectoire non existante

Pascal JARQUE
Nouveau
11 Février 2016
7
Mauguio (Hérault)
  • Auteur de la discussion
  • #1
[PROBLEME RESOLU]

Bonjour.

Je viens vers vous pour vous demander votre avis si vous le permettez.

J'exporte parfaitement mes SPLINES (SolidWOrks) en polylignes parfaites en DXF. Jusque la RAS

Mais lorsque j'importe mon dxf avec mon soft (Xilog Plus) il me rajoute, pour certaines de ces polylignes, des tracés rectilignes reliant le début et la fin de la Spline correspondante.


Cf photos.

Ça parle a quelqu'un ce genre de problème ?

PS : Petite précision importante : Lorsque je fais une spline depuis SW, pas de problème. Par contre, les splines qui posent problèmes sont celles issue de l'importation d'un DWG dans mon esquisse (DWG conçu à partir de Adobe Illustrator)


1.jpg
2.jpg
 
Dernière édition:
Pascal JARQUE
Nouveau
11 Février 2016
7
Mauguio (Hérault)
  • Auteur de la discussion
  • #3
Bonjour et merci.
Je ne comprend pas la notion de "épure".

Petite précision importante : Lorsque je fais une spline depuis SW, pas de problème. Par contre, les splines qui posent problèmes sont celles issue de l'importation d'un DWG dans mon esquisse (DWG conçu à partir de Adobe Illustrator)
 
Aiwass
Compagnon
31 Août 2016
1 271
dijon-cote d'or-21
c'est comme si il cherchais a fermer les polyligne. n'y a t'il pas une case a décocher lors de l'import par exemple. ou dans la config de base de xilog qui lui dit de fermer les polyligne automatiquement.par exemple la forme du milieu qui est fermée est elle en une seule ou plusieur polyligne??? on dirait qu'il y en a plusieur et qu'il les ferme toute une a une sans les associer
 
Pascal JARQUE
Nouveau
11 Février 2016
7
Mauguio (Hérault)
  • Auteur de la discussion
  • #5
Bonjour.

Merci pour votre aide. J'ai résolu la question.

Finalement, j'ai choisi t’éditer le DXF avec un éditeur de G-Code (Pour le coup CAMBAM), et de simplement le réexporter direct en DXF.

L'import dans mon éditeur de ma machine (XILOG3) ne pose plus de problème.

Finalement, ce n'est qu'une demi solution car je ne sais pourquoi XILOG3 s'obstine a me fermer des polylignes. Et je ne pense pas que le constructeur de la CN n'ai pas envisagé la question.

Merci à tous.

PAscal
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut