Modification Ensemble Kity - Réglage du VFD.

  • Auteur de la discussion franckapik
  • Date de début
M

midodiy

Compagnon
Quand on dit que les Watt chinois, c'est pas la même chose que les Watt européen, c'est pas une connerie!
Si tu prends un var chinois, prends au moins 1,5 fois plus.
 
F

franckapik

Compagnon
Tu es en fréquence de sortie 50 Hz ?
Il y a un réglage d'intensité moteur sur le VFD ? Tu as posté tous les paramètres de réglage de la notice en début de discussion ?

Edit: tu es bien passé en couplage triangle ? photo de la boite à bornes ?
Sortie Fréquence 50Hz.
Il n'y a pas de réglage d'intensité moteur du VFD.
Je suis bien passé en couplage triangle.
Tous les paramètres semblent postés ici. Ils me semblent corrects.

L'erreur survient lorsque l'effort demandé est au maximum donc je vais supposer que la puissance n'est pas optimale pour mon moteur 1.5kw triphasé. Je ne sais pas si j'obéis aux rumeurs concernant les watts chinois mais le test avec un achat d'un 2.2 kW me semble raisonnable en terme de prix.
 
G

guy34

Compagnon
donc je vais supposer que la puissance n'est pas optimale pour mon moteur 1.5kw triphasé.
ce qui peut être mesuré qd le moulin cale en " forçant trop ", ce sont les ampères en entrée dans le var ; car 7,5 en mono ferait bien dans les 1,5 " kilovars " , et pas kw ...
si tu le peux , place un ampèremètre ( ou une pince )en entrée var et dis la mesure lors de la coupure " overload " ; et on voit combien on s'éloigne des 10 ampères promis ....sur le tri
A++++
 
F

FB29

Rédacteur
ce sont les ampères en entrée dans le var ; car 7,5 en mono ferait bien dans les 1,5 " kilovars " , et pas kw
Effectivement, c'est troublant. On a parlé d'un cas semblable dans une autre discussion, et un forumeur a donné une explication assez convaincante je dois dire.

Certains produits sont disponibles en deux versions, alimentation monophasée ou triphasée, mais avec la même fiche technique commune aux deux modèles.
La version alimentation triphasée permet bien d'atteindre la puissance annoncée, mais pas la version monophasée qui est limitée aux 2/3 de la puissance annoncée puisque il manque la troisième phase, si on peut dire.

Capture d’écran 2022-12-31 182958.jpg
 
M

midodiy

Compagnon
Il y a une grosse différence entre filtrer du monophasé ou du tri. La valeur du condensateur est bien plus faible en tri.
Mais ici, ce n'est pas le problème vu que le variateur ne dit pas "pas assez de tension", il dit "trop de courant'.
Je pense que le courant annoncé de 10A, en fait ce n'est pas des Ampères électrique, c'est des Ampères électronique. :lol:
En électronique, quand on dit ce transistor est donné pour 10A, c'est le courant continu maxi.
Certainement que ce var utilise un module de puissance équipé de transistors igbt de 10A.
Ce moteur est plaqué 6,2A efficace, donc 8,8A max et on sait qu'a 10A, les igbt explosent!
C'est calculé beaucoup trop juste, perso sur mes variateurs maison, je monte des modules 10A pour un moteur de 1cv, 20A pour 2cv, 30A pour 3cv.
Sans compter que quand le moteur démarre, il consomme 5 fois plus que le nominal sur du vrai tri. Sur les var de marque, on accepte environ 2 fois le courant nonimal pendant quelques minutes, ce qui permet de démarrer avec plus de rapidité.
 
M

midodiy

Compagnon
Non, il n'y a pas de mesure de courant côté entrée.
 
F

FB29

Rédacteur
Alors, est-ce qu'en version monophasée le courant de sortie ne serait pas limité à un niveau plus faible pour protéger les étages d'entrée :smt017 ?
 
M

midodiy

Compagnon
Le var est le meme, qu'on le branche en mono ou en tri, il n'y a pas de surveillance des phases de l'entrée sur var chinois.
@franckapik a choisi de revendre ce var 1.5KW pour le remplacer par un 2.2, il nous dira la difference.
 
F

franckapik

Compagnon
Le var est le meme, qu'on le branche en mono ou en tri, il n'y a pas de surveillance des phases de l'entrée sur var chinois.
@franckapik a choisi de revendre ce var 1.5KW pour le remplacer par un 2.2, il nous dira la difference.
Complètement ! D'ici quelques jours j'apporterai quelques éléments de réponse !
 
F

franckapik

Compagnon
Alors alors... J'ai remplacé le 1.5kw par un vfd 2.2kw de la même marque chinoise.
Je n'ai pas touché au branchement moteur et j'ai remis les fils au même endroit sur les entrées vfd.
J'ai refait les réglages pour un 50hz.

Et là, le Vfd démarre lentement et se coupe après quelques secondes et m'envoie l'erreur Oc-u. Le moteur n'a pas tourné. Selon la doc, il s'agirait d'une accélération trop rapide ou moteur défaillant. Je doute concernant les deux.

Pas de message d'erreur lorsque le moteur est débranché.

Une idée sur cette situation ? :smt017

Je reviens sur un élément discuté auparavant. Classiquement, on peut régler la tension sur n'importe quel vfd ?
Et si je ne pouvais pas le faire sur ces modèles? Il serait en surtension dès le début ?

Merci beaucoup pour votre aide!
 
G

guy34

Compagnon
Hello ,
Je doute concernant les deux.
et nous , on a des doutes sur un peu tout .... lors de la retape des fils allant au chignon , ne pas les remplacer carrément ...... ; il peut subsister des zones grises ????
et ensuite aucunes mesures !!!!! ce var peut afficher les ampères de sorties ?
et le moulin lui même , avec sa courroie en prise , tout est bien libre en rotation ?
des questions , il y en aurait encore ..... mais voilà , on est pas devant le bousin ...
A++++
 
Haut