Ennuis sur Tour RAMO A42

Bernard Gouthier
Apprenti
10 Février 2011
60
LORRAINE
  • Auteur de la discussion
  • #1
Bonjour,
Depuis ce matin j'ai des petits ennuis sur mon Ramo A42 : je n'ai plus ni avance longitudinale, ni transversale; J'ai vérifié tous les fusibles, tout est bon. Quand je force le contacteur (ELL) manuellement, mon avance longitudinale marche !!! Sur le schéma électrique, je vois : repére m1 ligne 417 : sécurité chariotage !!!! S'il y a une sécurité quelqu'un peut il me dire ou elle se trouve, ou m'indiquer comment résoudre ce probléme ?
Je vous remercie de votre aide.
Cordialement
 
Bricoleur_69
Compagnon
20 Octobre 2008
2 591
FR-69 15 km Ouest Lyon
Bonjour Bernard

Si l'automatique marche en forçant le contacteur ELL (le longitudinal ) et que l'automatique marche c'est simplement un problème de la partie commande .

Il n'y a pas de sécurité au sens propre du terme : c'est simplement la butée de la barre de chariotage qui fait sécurité en coupant le contact .

J'ai récemment ouvert tout l'ensemble pour comprendre pourquoi le transversal ne marchait pas c'était un problème mécanique de gommage de l'embrayage électrique.

Regarde si sur la partie commande tu as une tension entre 13 et 14 sur ELL410 (si tu as le m^me cablage que moi .Tu peux shunter 13 et 14
pour contro^ler si celà marche . Dans ce cas c'est le manipulateur qui est en cause .Sinon c'est au niveau fusible ou tension de commande du contacteur

Bon courage et bonne fin de journée

Daniel
 
Bernard Gouthier
Apprenti
10 Février 2011
60
LORRAINE
  • Auteur de la discussion
  • #3
Bonsoir Bricoleur 69,
Merci pour la réponse.
Il n'y a pas de sécurité au sens propre du terme : c'est simplement la butée de la barre de chariotage qui fait sécurité en coupant le contact.
Si le contact se coupe, il y a bien un fin de course sur la butée ? Non ?
Cordialement
 
Bricoleur_69
Compagnon
20 Octobre 2008
2 591
FR-69 15 km Ouest Lyon
Oui et non

Tant que le longitudinal ne vient pas en appui sur la butée de la barre de charitage rien ne coupe l'automatique .

Quand il vient en appui alors à ce moment là la butée fait pivoter un levier sous le trainard qui ouvre le contact.

Pour moi ce n'est pas une sécurité réelle mais une fin de course

Mais je ne veux pas jouer sur les mots celà fait le m^me résultat coupure de la bobine de maintien et debrayage de l'automatique
 
Bernard Gouthier
Apprenti
10 Février 2011
60
LORRAINE
  • Auteur de la discussion
  • #5
Je viens d'aller Shunter le 13 et 14 sur le ELL 420 (avance longi. sur mon plan) rien ne marche ... je verrai cela demain ...
Es cette butée qui permet d'arréter le chariotage en fonction des butées qu'on met en place sur la barre xxxx (je ne sais pas le nom)
Merci et bonne soirée.
 
Bernard Gouthier
Apprenti
10 Février 2011
60
LORRAINE
  • Auteur de la discussion
  • #8
Bonjour Bricoleur_69, bonjour à Tous,
J'ai trouvé la solution : c'est le levier de commande de la vis mére qui était descendu et qui sécurisait la mise en marche des avances lentes longitudiales et transversales.
Cordialement
 
CLIP
Compagnon
3 Janvier 2011
1 041
Rouen
Desseré sur son axe peut etre?
c est vrai il y a une securité mecanique(cames je crois)pour empecher de laisser un embrayé quand on embraye l autre.
Moi ai eu un autre probleme, la butee d arret de fin de course a pas marché(?) ca a forcé dessus, et l a cassé.Heureusement j etai juste a coté pour arreter manuellement l avance.
Probleme de reglage de la barre?
Vai y regarder...

DSCF2832.JPG
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut