Einhell 3000 - Controleur ou Moteur HS ?

  • Auteur de la discussion mekratrig
  • Date de début
mekratrig
mekratrig
Compagnon
10 Déc 2007
1 117
Moyenmoutier (88-F)
  • Auteur de la discussion
  • #1
Bonjour à tous,

Le boitier électronique de mon Tour Einhell 3000 vient de me lâcher à moins que ce ne soit le moteur ? Mais tout à commencé par une bourdonnement dans le boitier et un fonctionnement erratique du moteur. Ce dernier tournait même alors que le potentiomètre de vitesse était à zéro et fermé.

Voici la bête :


Il y a deux parties dans ce boitier :
La carte contrôleur proprement dite et une autre petite carte.
La carte contrôleur est une :
DC SPEED MOTOR CONTROLER
Model KBLC 240D - (4771-C)
Input 116-230 VAC 50/60 Hz
Output 0-90-150 VDC
Elle provient de ce fabricant :
http://www.kbelectronics.com/data_sheet ... _sheet.pdf

J'ai retrouvé l'importateur/distributeur français de ce genre de carte. Il n'a pas dans son catalogue de KBLC mais un KBIC
http://www.alpesmotorisations.com/donne ... 03/008.pdf
http://www.alpesmotorisations.com/donne ... 03/007.pdf

La deuxième partie, je ne sais pas à quoi elle sert vraiment, mais elle semble reliée à l'inverseur de marche.

Comment savoir si c'est le moteur ou le contrôleur qui est défectueux ?

Merci pour votre aide.
 
Labobine
Labobine
Modérateur
13 Mar 2009
3 557
F - 12000 RODEZ
Bonjour,
N'attendez surtout pas une réponse de "Labobine" qui ne connait absolument rien en électronique, il en est encore à la "bonne vieille électromécanique du bon vieux temps". Bonne chance pour la suite.
 
M
Marc67
Apprenti
28 Avr 2008
137
Alsace
Met une ampoule 100w/220V à incandecence à la place du moteur et fait un test. Elle doit varier.
Sur le field, met plutot une ampoule de voyant 220V max 10W.
Sur field ; tu retouveras une tension continue 200VCC et le voyant est allumé.
Parvalux est une boite qui fait ce genre de carte.
Si aucune variation malgré un potentiomètre bien present et cablé, un des thyristor de puissance , parfois les diodes aussi cassent.
Bon courage
 
mekratrig
mekratrig
Compagnon
10 Déc 2007
1 117
Moyenmoutier (88-F)
  • Auteur de la discussion
  • #4
J'ai testé le moteur avec une alim DC, il fonctionne.

J'ai testé le Field, il donne bien du 200 V (à noter qu'il n'est pas utilisé par le moteur)

J'ai testé la sortie moteur avec une ampoule 220V.
Curieusement, elle s'est allumé, est montée en puissance avec parfois des coupures puis reprise.
Au deuxième essai plus rien !

Les thyristors sur le radiateur sont :
un A69108 inscrit en haut J5 inscrit en bas du boitier
un A69108 en haut K5 en bas
un 8010L en haut K5 en bas
un 8010L en haut J5 en bas
un 8010L en haut K5 en bas

Je n'ai pas repéré de diode ou de pont de diode sur la carte.

Un électronicien saurait réparer cette carte ou dois-je envisager de la changer ?
 
M
Marc67
Apprenti
28 Avr 2008
137
Alsace
Les moteurs courant continu ont 4 fils dont 2 pour l'exitation (Field).
Ton moteur est à aimant permanent donc que 2 fils.
Les caractéristiques electrique du moteur sont importantes pour le reglage d'une nouvelle ou autre carte (tension et intensité max.
A priori d'après ce que tu dis, c'est peut-être un problème sur le potar, une rupture coupe la sortie.
Ton grésillement ressemble aussi à une mauvaise connection sur l'entrée, la sortie ou un composnt de la carte, les diodes ou le pont en l'occurence
Lors d'un test utilise un objet isolé et bouge un peu le cablage, cable par cable et tapote un peu la carte
Sinon maintenant si c'est localisé sur la carte...voir un electronicien.
Sinon 170€ c'est cher !
Il faudrait que trouve le plan du tour, tu verras l'inverseur, et la petite carte (à priori c'est un filtre).
Ces cartes n'aiment pas les inversions à la volée, le mandrin doit-être à l'arrêt avant inversion.
Contacte peut-être l'importateur ou revendeur de ton tour.

Bonne chance, bon courage
 
mekratrig
mekratrig
Compagnon
10 Déc 2007
1 117
Moyenmoutier (88-F)
  • Auteur de la discussion
  • #6
Merci Marc67 de te préoccuper de mon cas.

Je vais vérifier le potentiomètre, au multimètre, mais je doute que ce soit lui.

En fait cette carte comporte 5 transitors qui sont (à ce que j'ai pu comprendre) des MOSFET qui doivent relativement tomber en panne puisque Littlemachine.com en propose à la vente :

http://www.littlemachineshop.com/produc ... uctID=1221 et en cherchant bien, j'ai trouvé un réparateur pour ce genre de carte :

http://www.www.repaircontrol.com/RepairProgram.htm

mais c'est aux USA !!!!!!!!! N'y a t'il rien de semblable en France ?
 
W
wasax
Nouveau
7 Août 2008
30
Puy-de-Dôme
Salut mekratrig, j'ai eu le meme probleme, mais je n'avait pas de raté moteur mais plus de variation de vitesse, j'ai juste changé les mosfets et mis un fusible plus petit.
pour les mosfet je les ai commandé chez selectronic.

Lorsque le defaut est apparu avais tu fait forcé le moteur ?
 
mekratrig
mekratrig
Compagnon
10 Déc 2007
1 117
Moyenmoutier (88-F)
  • Auteur de la discussion
  • #8
@wasax, non, je n'ai pas forcé le moteur.
Le tour était sous tension depuis un certain, quand est apparu un bruit d'abord intermittent puis continu comme si quelqu'un utilisait une perceuse à percussion dans le quartier, bref un bruit de perceuse à percussion que je n'ai pas identifié comme venant de mon tour et il m'a fallu un certain temps pour le découvrir.

Je mis le tour hors tension, puis essayé ensuite de le faire tourner et la panne est apparue.

J'ai testé le potentiomètre, il n'est pas très sûr, il faut que je le remplace, mais ce n'est pas lui la cause. Je pense que un ou des MOSFET est HS.

Je vais envoyer la carte aux USA puisqu'il semble qu'il n'y ait personne de compétent en Europe.

En attendant, j'ai le choix :
soit acheter un 7x12 Optimum, c'est plus cher, mais il y a un tachymètre (lol)
soit acheter le même d'autant qu'ils se bradent neufs à 312 € sur un site d'enchère.

Tu as changé les 5 MOSFET ??? peux-tu me donner les références chez Slectronic ?
 
W
wasax
Nouveau
7 Août 2008
30
Puy-de-Dôme
Pour la ref je regarderais demain.

oui je les ais tous ghangé car comme il fallait que je les commande...
 
W
wasax
Nouveau
7 Août 2008
30
Puy-de-Dôme
La ref des mosfet : irf450, 12A 500V
En fait il n'y en a que 2 + 2relais.
 
mekratrig
mekratrig
Compagnon
10 Déc 2007
1 117
Moyenmoutier (88-F)
  • Auteur de la discussion
  • #11
@wasax, encore une fois merci pour ton aide.

Oui il n'y a que deux MOSFET les A69108 qui sont en fait des IRFP 460. Je vais les remplacer.

Les autres 8010L ne sont que des TRIACS (me gourre-je) - j'ose espérer que ce ne sont pas eux qui sont défectueux

La petite platine sous la carte contrôleur ne contient que deux relais qui servent à "coller" la mise en marche et le contact de sécurité du capot.
 
Z
zippopotamme
Compagnon
28 Juin 2009
1 064
2loose
Bonjour, je ressort ce post.
J'ai un pbm un peu similaire sur mon C3.
Quand je passe en grande vitesse, le moteur tourne par intermitence alors qu'en vitesse basse pas de pbms.
Sur la carte electronique, il y a plusieurs potars dont :
Acc
min et max.
On m'a dis qu'il fallait "bidouiller" ces potars mais lequel ?
 
Z
zippopotamme
Compagnon
28 Juin 2009
1 064
2loose
merci je vais regarder ca
 
D
Doctor_itchy
Compagnon
20 Avr 2007
5 120
Morlanwelz
j'ai le meme tour et j'ai eu la meme panne, j'ai juste changer le potard qui n'etait pas top d'origine et tout etait ok

par contre j'envisage de coller un moteur tri de 500watt dessus pasque le moteur d'origine est plutôt faiblard !!!

et il as déjà fumer quelque fois XD
 
Z
zippopotamme
Compagnon
28 Juin 2009
1 064
2loose
bah ecoute, je crois qu'il a fumé ce soir... je suis verni...
Et sans forcer. j'ai un doute sur le fusible mais bon...
tu avais le meme problème de moteur "alternatif" a haute vitesse ?
 
F
fxcnc
Apprenti
22 Mar 2009
212
Macon
bonjour
je remonte se post pour corriger de grosses erreur que je ne peut pas laisse

les A69108 ne sont pas des mosfet mes des thyristors
les D8010L ne sont pas des triac mes des diodes

leur équivalent (plus costaud) sont
A69108 ----> S6025L
D8010L ----> D6025L

il sont dispo chez farnell

S pour SCR, 60 pour 600V, 25 pour 25A, L pour boitier isolé
D pour Diode, 60 pour 600V, 25 pour 25A, L pour boitier isolé

j.f. a fournie le schéma de c est variateur sur un autre post

@+
fx
 
B
brico94
Apprenti
9 Jan 2017
249
VITRY SUR SEINE
Bonjour à tous et toutes,
mekratrig, à tu réussi à réparé ton mini tour Einhell MTB 3000?.
J'ai le même et je ne sais pas encore du viens la panne électrique.
Cordialement.

breico94
 
Haut