démontage vérin de descente promac 917c, possible?

  • Auteur de la discussion serrepattes
  • Date de début
S
serrepattes
Ouvrier
10 Nov 2008
464
  • Auteur de la discussion
  • #1
bonjour,
Le vérin de descente de l’archet de ma promac 917c ne fonctionne plus vraiment correctement.
https://www.usinages.com/attachments/img_0084-1-jpg.159025/ c'est elle!
Il faut monter et descendre l’archet à de nombreuses reprises (robinet de "descente" fermé), même en été, pour qu'il reste en position haute.
Pour ce type de vérin.
Faut t-il changer l'huile?
La notice n'en parle pas. (ni ce que c'est comme huile ......)
Pas d'éclaté.
J'ai pas trouvé (si si j'ai cherché!) de sujet expliquant comment ça peut être vidangé, désassemblé etc.........
Merci d'avance
Cordialement
 
ChtiGG
ChtiGG
Compagnon
24 Avr 2009
1 676
FR-59 Lille
Bonjour,
j'ai déjà eu ce problème sur une Serm ; j'ai 2 idées possibles :
1/ tu as une petite fuite et ça manque d'huile hydraulique,
2/ il y a tout simplement de l'air dans ton circuit
en espérant que ça t'aidera A+
 
tibus
tibus
Compagnon
8 Fev 2010
1 274
Essonne
ca pourrait bien etre un mixte des 2 (manque huile + emulsion)
 
S
serrepattes
Ouvrier
10 Nov 2008
464
  • Auteur de la discussion
  • #4
Bonjour,
merci de vos réponses,
..........j'ai déjà eu ce problème sur une Serm
Le démontage (pour ton cas), simple? sans surprise? pas de gaz ou autres joyeusetés?
.........tu as une petite fuite et ça manque d'huile hydraulique
Pour le remplissage une idée de la quantité max (:eek:)

2/ il y a tout simplement de l'air dans ton circuit en espérant que ça t'aidera A+
si comprends comment, je démonte et je dirais quoi.
bon dimanche
cordialement
 
ChtiGG
ChtiGG
Compagnon
24 Avr 2009
1 676
FR-59 Lille
Bonsoir,
pour t'aider plus efficacement, il nous faudrait d'autres photos de détail du système hydraulique car je ne connais pas ta machine...où se trouve la pompe ? par quoi est-elle actionnée ? y-a-t-il une réserve d'huile ?
 
S
serrepattes
Ouvrier
10 Nov 2008
464
  • Auteur de la discussion
  • #6
bonsoir,
Bonsoir,
pour t'aider plus efficacement, il nous faudrait d'autres photos de détail du système hydraulique
il n'y a qu'un "vérin" (c'est comme cela qu'il l'appelle dans la doc)
http://www.promac.fr/public.showproduit.do?p_dispatcher=forward&p_rang=59&p_cat=8&p_pdt=2 le lien voir à gauche en dessous de l'image de la machine pour la doc.
...où se trouve la pompe ?
Pas de pompe, on relève l’archet, ça pompe, quand ça marche il tient levé (si on ferme le grobinet,, sinon, on re-pompe re-pompe re-pompe re-pompe re-pompe (c'est le pb que je soulève ............. en plus de l'archet:tumbsupe:)
vérin.jpg
phot vérin issu de la doc promav vérin.jpg
vérin le 26 07 2015.jpg
vérin.jpg

et par quoi est-elle actionnée ?
l'archet est remonté manuellement..............à la main.
y-a-t-il une réserve d'huile ?
à par ce qu'il peut y avoir encore dans le corps du verrat, non pas de réserve.
voilà.
merci
cordialement
 
Dernière édition:
ChtiGG
ChtiGG
Compagnon
24 Avr 2009
1 676
FR-59 Lille
bon, OK, je commence à comprendre : quand on remonte l'archet à la main, l'huile est refoulée dans le vérin ; en laissant le robinet fermé, l'archet devrait rester en position haute, si ce n'est pas le cas, c'est qu'il manque de l'huile ou que le joint en sortie de vérin autour de la tige est défectueux.
Il faudrait effectivement déposer le vérin mais je n'ai aucune idée quant à la façon de procéder...
 
S
serrepattes
Ouvrier
10 Nov 2008
464
  • Auteur de la discussion
  • #9
bonjour,
en laissant le robinet fermé
Petit détail, que le robinet soit ouvert ou fermé ne changerait qu'une chose, le maintient, ou non, en position haute de l'archet.
Il redescendrait (si, ouvert le robinet)
il se maintiendrait levé (si robinet fermé).
Si tout fonctionnait bien.
Bon va falloir ouvrir, mais pas tout de suite, un éclaté serait bien venu.
bonne journée
cordialement
 
S
serrepattes
Ouvrier
10 Nov 2008
464
  • Auteur de la discussion
  • #10
bonjour,
la dépose faite, j'ai vidé l'huile, elle est claire, il devrait y en avoir plus, mais bon.........
j'ai remis de l'huile, plus que la quantité retirée, ça a l'air de fonctionner, merci de votre aide.
cordialement
 
ChtiGG
ChtiGG
Compagnon
24 Avr 2009
1 676
FR-59 Lille
Bonjour,
as-tu vérifié le joint de sortie ? parce que si ça manquait d'huile, c'est qu'il y a quelque part eune tiote fuite :roll:
 
S
serrepattes
Ouvrier
10 Nov 2008
464
  • Auteur de la discussion
  • #12
bonjour,
merci de t’intéresser à mon pb, j'ai renoncé à investiguer plus.
Lors de ma tentative de désassemblage total du vérin:une fois le clips du haut retiré;je pensais que le piston la tige et la rondelle supérieure allaient sortir, mais ça n'a pas voulu, j'ai pas tenter le diable.
S'il y a une grosse fuite, je la constaterai, si elle est faible, je rajouterai de l'huile.
nota:
je l'ai achetée d'occase fin septembre 2013 pb déjà présent (+ ou - ????????)
Je ne sais pas où me procurer les pièces si elles existent, promac ne m'a pas répondu (1 mois déjà)
cordialement
 
Dernière édition:
Haut