décalage sur l'axe x en découpe CNC

  • Auteur de la discussion aymen
  • Date de début
aymen
aymen
Apprenti
Bonjour ,

j'ai un soucis sur ma CNC d'origine chinoise c'est une PEM1212 elle a fonctionné normalement pendant une année et depuis quelques semaines en faison des découpe j'ai un décalage sur l'axe x
par exemple en faison le découpe d'une plaque de plexi de 10mm avec un pas de 1mm sur l'axe Z les deux premiers tours sont OK ensuite un décalage de 1/10 et ainsi de suite a chaque mm supplémentaire sur Z un décalage sur X le résultat est une pièce en escalier .
j'ai modifier les paramètre du moteurs j'ai diminuer l’accélération j'ai rajouter le nombre d'impulsions par tour j'ai essayer 1600 puis 6400 toujours même problème

voici des photos de quelques pièces

20140508_172521.jpg
 
O
OrOoX
Compagnon
Hello !

La dernière fois que j'ai eu ce problème, c'était à cause de la fréquence du kernel de Mach3 qui était trop élevé donc
si tu l'utilise et que tu y a touché ça peut venir de là, après tu peux faire des mouvements aléatoire et le faire revenir
au point zéro pour voir si ça ce décale.

Tu n'as rien qui a bougé dans la structure ? Pas de jeux sur les transmissions ?
 
aymen
aymen
Apprenti
Merci pour votre réponse
le logiciel de la machine est NCSTODIO, le paramétrage est le même je ne l'ai pas touché j'ai tout réinstallé mais toujours la même chose ,j'ai inverser les deux moteurs X et Y et le problème est toujours dur X j'ai même inverser les driver des moteurs .
je vais voir plutôt la mécanique , pas de jeux visible sur les axes je veux tester la vis a bille de l'axe X mais je ne sais pas comment je pourrais détecter un jeux aussi minime
 
O
OrOoX
Compagnon
Si ça continue malgré une inversion logiciel et drivers, ça doit en effet venir de la transmission.

Est-ce que ça le fait sur toute la surface où seulement à un certain endroit ? Peut être un point dur ?


Un test simple pourrait être de forcer de gauche à droite sur l'axe concerné pour écouter si il n'y a pas un "toc" qui pourrait
provenir d'un jeu au niveau du palier à cause de l'écrou de maintient qui s'est dévissé par exemple ou même de la fixation de la noix.
 
aymen
aymen
Apprenti
J'ai essayé sur les deux extrémités de l'axe x le défaut persiste
j'ai pas compris la manip pouvez vous m'expliquer davantage
 
E
el patenteu
Compagnon
Si c'était du a un jeu alors pourquoi les 2 premiers tours sont nikel?
Je crains plutot un probleme de parasites 2 fil trop pres et qu'en adonnant tres précisement a un certaine hauteur(3passe) c'est la que la contamination se fait.
Je séparerais la couette de fil juste pour voir.
Une autr chose.....tu es sur de ton dessin?


Fred
 
O
OrOoX
Compagnon
Je suppose que ton axe X est celui du portique où se trouve le Z, le but du test était d'essayer de déplacer
le chariot du XZ de gauche à droite à la main afin d'écouter si il y avait un bruit suspect ou non, normalement ce n'est pas censé bouger.

Par contre concernant ce décalage, ça le fait que sur une seul côté ou c'est pareil sur tous ?

@ El Patenteu, utilise tes yeux pour autre chose que lire les messages, on vois sur la photo que
la pièce de droite à un décalage dès la deuxième couche, bien que minime comparé à la fin. :-D ( c'est moins agressif avec un smiley ? )

Ton histoire de parasite ne tiens pas la route, il n'y a pas de raison qu'il y en ai du jour au lendemain et surtout après plusieurs couches.


Après pour le défaut sur le dessin, m'étonnerais beaucoup vu qu'il a marqué que cela faisait plusieurs semaines, ça serait
plutôt ironique qu'une erreur soit présente sur toutes les pièces et qu'il ne s'en soit pas rendu compte :mrgreen:
 
E
el patenteu
Compagnon
C'est quoi ton probleme oroox?
J'ai tres bien vu le décalage,j'ai dit pourquoi les 2 premiers tour sont nikel.....


Fred
 
E
el patenteu
Compagnon
Des problemes de parasites me sont apparu apres 1 an d'utilisation alors...
Si cétait mécannique tout serait en escalier.
 
E
el patenteu
Compagnon
Eh puis pour le dessin il n'as jammais mentionner si c'était seulement avec celui la ou avec TOUT les dessins......
C'est toi qui devrait ouvrir les yeux!!
 
S
stanloc
Compagnon
el patenteu a dit:
C'est quoi ton probleme oroox?
J'ai tres bien vu le décalage,j'ai dit pourquoi les 2 premiers tour sont nikel.....


Fred

Le problème d'oroox est que faute d'avoir de réelles compétences techniques mais comme il aime toutefois intervenir beaucoup, il a une fâcheuse tendance à donner dans le dénigrement des propos des autres intervenants comme cela il laisse à croire que lui seul est de bon conseil.
Stan
 
O
OrOoX
Compagnon
el patenteu a dit:
C'est quoi ton probleme oroox?
J'ai tres bien vu le décalage,j'ai dit pourquoi les 2 premiers tour sont nikel.....

Aucun, mais au moins j'ai des yeux qui me permette de voir que le décalage commence dès la deuxième passe
et surtout des neurones pour ouvrir la photo dans un nouvel onglet afin de l'avoir en taille réel et non redimensionné par le forum :mrgreen:

Et puis
Eh puis pour le dessin il n'as jammais mentionner si c'était seulement avec celui la ou avec TOUT les dessins......

Faux :
elle a fonctionné normalement pendant une année et depuis quelques semaines en faison des découpe j'ai un décalage sur l'axe x


Bref on peut revenir sur le problème de Aymen où tu veux encore pourrir son topic en faisant du triple-post ?


@ Stanloc : Chut Ordinef :D
 
jluc42
jluc42
Apprenti
ça ressemble fortement à une perte de pas dûe à un courant insufisant à mon avis. La plupart des drivers PaP ont une vis de réglage de Vref, l'ouvrir d'un pouième.
Vérifier aussi toutes les connections électrique du moteur en cause, un désserage peut augmenter la perte au cable
 
S
stanloc
Compagnon
jluc42 a dit:
ça ressemble fortement à une perte de pas dûe à un courant insufisant à mon avis. La plupart des drivers PaP ont une vis de réglage de Vref, l'ouvrir d'un pouième.
Vérifier aussi toutes les connections électrique du moteur en cause, un désserage peut augmenter la perte au cable

Pour faire du télédépannage il faut que la personne qui a le matériel devant lui fasse une analyse très détaillée de ce qu'il voit et qu'il puisse ensuite en faire une description détaillée. ici comme souvent on a des bribes d'informations et pas de réponse aux questions.
La première chose à faire c'est de placer un comparateur pour que l'axe incriminé vienne après chaque aller-retour en butée sur la touche du comparateur. On voit aisi qi la répétitivité du mouvement est concerné et cela dans les deux directions de l'axe (valeurs positives et valeurs négatives). Mais une photo des deux faces de la pièce aurait été bienvenue ou au moins une réponse à la question d'oroox à savoir si les deux faces de la pièce usinée sont concernées. On peut aussi dans la foulée mesurer au pied à coulisse si la côte en largeur de chaque "couche" est conforme au dessin. Je verrais assez bien un serrage insuffisant du coupleur entre le moteur et la vis et un décalage en translation alors que le moteur fait ce qu'on lui demande. d'ailleurs on peut aussi désaccoupler le moteur et avec un dispositif d'indexage voir si le moteur à nu ne retrouve pas son origine.
Bref il y a des tas de manip à faire mais elles ne sont évidentes que pour quelqu'un de très au fait de toute cette technique des cnc, et on voit de plus en plus de gens acheter des cnc sans en avoir la moindre connaissance.
Stan
 
aymen
aymen
Apprenti
Bonjour,

ci-dessous les réponses :
1-Oui l'axe X est celui de la portique sur le quel se trouve l'axe Z
2-le décalage est seulement sur l'axe X
3-le programme est correcte c'est un programme de test et j'ai bien vérifié sur le G code que la cote sur X est la même
4-pour le problème de parasite j'ai câblé le moteur directement sur un driver avec 1m de câble 4 *0.75 et du coté PC c'est un câble DB15 de longueur 1.5M.

Merci a tous
 
E
el patenteu
Compagnon
Ordinerf......elle est bien bonne!!
Je connais Stan personnellement depuis tres long temps et il faut etre pas mal désorienter pour le confondre avec le bouffon d'ordinerf.

Si c'est une perte de pas alors pourquoi surviennent-elle seulement et tres précisement de facon constante a ce meme moment?(je ne dis pas que c'est impossible)

Fred

Oroox t'as juste a passer ton chemin quand une réponse d'un autre te fait marrer...je ne me suis pas marrer de toi alors que tu ne savait meme pas interpréter
ce que ton vernier te disait.....tu te souviens!? :mrgreen:
 
O
OrOoX
Compagnon
El Patenteu, c'était une blague pour le coup d'Ordinef par rapport à sa réponse qui était du même genre, trop subtile pour toi,
concernant le fait de "se marrer", j'en aurait eu strictement rien à faire si tu l'avais fait, je ne te connais pas, et vis versa.


Sinon la thèse de Stanloc concernant le coupleur est à vérifier car j'ai déjà eu le problème et ça ne se voit pas forcément et
c'est facilement vérifiable sans aucun outil, il suffit d'alimenter les moteurs PaP et d'essayer de faire tourner le coupleur directement à la main.

C'est valable aussi si c'est des poulies.


Aymen, tu n'as toujours pas répondu à ma question, le problème est présent que d'un côté de la pièce ou des deux côtés sur l'axe X ?
 
aymen
aymen
Apprenti
Salut,

Voici des photo de la machine
le décalage est présent a droite sur la pièce mais a gauche il se trouve sur la plaque usiné et non pas sur la pièce
a+

20140509_172454.jpg
armoire électrique

20140509_172508.jpg
accouplement moteur

20140509_172523.jpg
machine

20140509_172536.jpg


20140509_172555.jpg


20140509_172702.jpg


20140509_172812.jpg


20140509_172822.jpg
 
jluc42
jluc42
Apprenti
el patenteu a dit:
Si c'est une perte de pas alors pourquoi surviennent-elle seulement et tres précisement de facon constante a ce meme moment?(je ne dis pas que c'est impossible)

Un point dur à la position par example peut causer ça, si Vref est juste sous la valeur nécéssaire. Ou un faux contact dans la filerie, augmentant la résistance à une position bien déterminée

Si c'est régulier, c'est soit une perte de pas due a une circonstance répetable, soit un rattrapage de jeu suite à un changement de direction, je vois pas d'autre explication plausible. En pârticulier des problèmes de parasites seraient aléatoires.
 
O
OrOoX
Compagnon
Donc tu as bien un décalage positif dans les deux directions ? Tu confirme ?


Sinon ta première photo est trop flou pour voir quoi que ce soit mais je suis étonné de voir qu'ils ont collé un PaP si petit
et des rails rond sur une machine aussi balaise :shock:

A tu essayé de faire tourner le coupleur à la main pour voir si la vis à billes et le moteur PAP tournaient en même temps ?
 
M
marichal
Ouvrier
Bonjour

Je me permet de donner mon avis.
J'ai une machine pratiquement similaire a celle-ci, j'avais également des "perte de pas", mais sur l'axe Z.
Celui-ci plongeais et ce trais aléatoirement, c'est a dire que j'avais usiner 3 pièces et a la quatrième l'axe Z descendais d'un seul coup.
J'ai donc contacté le vendeur, nous avons essayer pas mal de chose, changement de la console, démontage de l'axe nettoyage graissage et remontage etc....
Et nous avons donc déridés de changer le drivers et le moteur pap, et la , ça fait plus de 3 mois et plus aucun problème....
Dominique

Capture.PNG
 
aymen
aymen
Apprenti
Salut
je vais refaire des photos de l'armoire pour le test de l'accouplement du moteur j'ai tester sa tourne parfaitement avec la vise et croisement
j'ai deja essayé avec un autre driver et j'ai inverser les drivers des deux axes et j'ai meme refait le cablage du moteur avec le driver avec un cable court 1metre de long directement du moteur vers larmoire
Le seule test qui me reste en partie commande c de diminuer la lobgeur du cable qui viens du pc

Cordialement
 
E
el patenteu
Compagnon
Eh puis ou en es tu?
As tu rouver le bobo?

@+
Fred
 
aymen
aymen
Apprenti
Salut
j'ai pas avancé depuis la semaine dernière je suis pris par le boulot je vais peut etre travailler dessous ce weekend
je vous tiendrais au courant
 
C
ChristianR
Apprenti
Déjà eu ce problème...
Résolu en lubrifiant la vis à billes (il y avait un point dur, qu'on sent en tournant les moteurs à la main).
 
cosmics
cosmics
Ouvrier
j avais aussi le même problème résolu en réduisant "velocity" dans "motor tuning" tout bêtement
 
E
el patenteu
Compagnon
Au tout début ou apres plusieurs heures? car si c'est apres plusieurs heures je dirais que c'est du a l'encrassement des paliers,ont doit aller moin vite pour compenser
ce surplus de contraintes.
Il est primordial dans un cas comme celui-ci de libéré l'axe de sa transmission et de vérifier la fluiditée des mouvements.

@+
Fred
 
Hassen_be
Hassen_be
Nouveau
Bonjour ,

j'ai un soucis sur ma CNC d'origine chinoise c'est une PEM1212 elle a fonctionné normalement pendant une année et depuis quelques semaines en faison des découpe j'ai un décalage sur l'axe x
par exemple en faison le découpe d'une plaque de plexi de 10mm avec un pas de 1mm sur l'axe Z les deux premiers tours sont OK ensuite un décalage de 1/10 et ainsi de suite a chaque mm supplémentaire sur Z un décalage sur X le résultat est une pièce en escalier .
j'ai modifier les paramètre du moteurs j'ai diminuer l’accélération j'ai rajouter le nombre d'impulsions par tour j'ai essayer 1600 puis 6400 toujours même problème

voici des photos de quelques pièces

Voir la pièce jointe 186361
Bonsoir Aymen

J'ai pratiquement le même problème de decalage avec la même machine PEM de perfectlaser. Je me suis coincé depuis des semaines et je ne sais plus quoi faire! Pouvez vous me dire ce que vous avez fait pour résoudre ce désagrément? Merci d'avance
 
MR VECTRA
MR VECTRA
Compagnon
perfect laser , c'est purement et simplement de la merde ; ils sont déja sur une black list des cnc chinoises, un représentant en Tunisie à déja laisser tomber de les commercialiser
 
aymen
aymen
Apprenti
Salut Hassen_be
oui le problème est résolut principalement il faut vérifier ton accouplement axe moteur rajoute un vis de pression pour mon cas j'ai fabriqué un nouveau accouplement


a+
 

Sujets similaires

R
Réponses
11
Affichages
514
-R-M-Y-
R
Haut