Danger sur Variateur XSY-AT1

Mich 33
Mich 33
Nouveau
29 Jan 2020
7
  • Auteur de la discussion
  • #1
Bonjour
Je viens de paramétrer un Variateur de vitesse XSY-AT1 pour installer sur un tour d'établi.
J'ai prévu l'installation de commandes déportées pour
marche AV
marche AR
variation de vitesse
arrêt d'urgence

Apres avoir tâtonné pour trouver le bon code de commande marche AV/AR qui fasse que le tour ne redémarre pas tout seul au réarmement de l’arrêt d'urgence, j'ai voulu tester sur coupure d'alimentation!
Alors la DANGER !! Lorsque le tour est en fonctionnement , et que l'alimentation est coupée (coupure secteur par exemple) , au rétablissement de l'alimentation , le tour redémarre tout seul .
J’hallucine !! C'est hyper dangereux !! Je pense qu'il doit forcément y avoir une solution à ce problème ?
Avez vous tester ce cas de figure ? Y avez vous trouver un remède ?
Merci de ma rassurer !
 
tranquille
tranquille
Compagnon
12 Avr 2008
5 553
FR-12320 - Aveyron - Conques
Effectivement, c'est dangereux de tâtonner pour le paramétrage d'un variateur de machine outil ... la solution ? lire et comprendre la notice :smt082
Quels sont tes paramètres et ton câblage, ma cartomancienne est confinée, elle ne veut pas sortir pour venir me voir
 
gillesR
gillesR
Apprenti
11 Nov 2012
198
Tu semble avoir un problème commun qui est la priorité à l'arrêt.
Comme a dit tranquille, un schéma même à main levée permettrait de t'aider.
 
Mich 33
Mich 33
Nouveau
29 Jan 2020
7
  • Auteur de la discussion
  • #8
Bonjour et merci à tous pour vos retours !

Je donne les infos réclamées :

Câblé en X4 programmé P53 =5 contact maintenu

Câblé en X5 programmé P54 =6 contact maintenu

Câblé en X6 programmé P55 =19 contact maintenu (mais une impulsion est suffisante)

Je précise que cette combinaison permet un arrêt d’urgence qui , lorsqu'on réarme le bouton ne fait pas redémarrer la machine. Il faut remettre la commande AV / AR à zéro avant de redémarrer dans le sens choisi . C'est césure !

J’ai aussi programmé P90 =2 (braking stop) C’est assez efficace !

Bien sûr j’ai programmé P10 =2 et P11 =2 pour activer les commandes déportées.

Enfin, pour être totalement exhaustif, j’ai ajusté les pentes d’accélération et décélération P34 et P42 à 50hz /s.

Voila , je n’ai plus rien à ajouter.
 
R
Rom'
Compagnon
26 Oct 2011
1 570
S'offusquer pour ça franchement...
Comme dit plus haut c'est un souci de paramétrage... Donc voir du coté de celui qui à paramétré le var :itm:
Il ne fait ne fera jamais que ce qu'on lui demande...
Je rappelle qu'utiliser un var pour faire tourner un tour tri sur du mono à sa maison, c'est quand même minoritaire comme usage....
Quand le var il commande une pompe au fin fond de la pampa pour que tu ai de l'eau à ton robinet, là on est bien content que le var redémarre tout seul :smt003
 
Mich 33
Mich 33
Nouveau
29 Jan 2020
7
Rom' Je ne m’offusque pas ??!! Je voulais simplement indiquer que j'avais transmis toutes les informations. D'autre part il est vrais que pour commander une pompe dans la pampa ........ mais bon , nous sommes sur un forum d'usinage , non ?
Merci osiver , je vais étudier le paramètre P65 .
 
osiver
osiver
Compagnon
7 Sept 2013
11 234
En fait il y en a une encore meilleure : fonctionner par impulsions = mode 3 fils ! Et même si le variateur ne le permet pas, il y a un petit module pour ça ... :wink:
 
Haut