Cortini H80

Oliviou77
Oliviou77
Nouveau
12 Septembre 2018
7
77 & 29
  • Auteur de la discussion
  • #1
Bonsoir,

J'ai récupéré un tour Cortini H80. Il a eu besoin de quelques réparations du cpoté des chariots, mais il était en état de marche.
Et puis il y a deux mois, je l'ai mis sous tension et clac, un gros bruit et plus de son, plus d'image.
Je démonte et je tombe sur un carte de commande avec deux thyristors qui ont pété.
Et je vois que des câbles qui vont de cette carte au moteur sont complètement cuits. Il y a donc eu court-jus. Cf image.
C'est pourquoi je recherche un manuel avec un schéma afin de réparer correctement.
Je vais fouillé ici au chapitre des documentations.
Merci du coup de main
H80-003-bis.jpg
 
E
ETI
Compagnon
7 Novembre 2013
784
FR-74
Bonjour
J'étais intervenu sur un sujet portant sur une panne de variateur sur une fraiseuse Mecanica Cortini : voir ce post.

Ce n'est peut être pas exactement le même variateur, mais ça doit ressembler...
 
Oliviou77
Oliviou77
Nouveau
12 Septembre 2018
7
77 & 29
  • Auteur de la discussion
  • #3
Merci beaucoup, c'est instructif.
Entre temps, j'ai trouvé un schéma de tour C3 (il est d'ailleurs peint C3 sur le mien). Il y a quelques différences mais je pense pouvoir réparer.
uw110.jpg
 
Oliviou77
Oliviou77
Nouveau
12 Septembre 2018
7
77 & 29
  • Auteur de la discussion
  • #4
Après un peu plus d'investigations, les soucis viennent du câblage qui est cuit, notamment à l'intérieur. Je dois démonter le moteur pour remettre du câble neuf ou le gainer.
Pour les ceusses qui veulent voir la bestiole, en voici quelques images.

IMG_0300.jpg


IMG_0302.jpg


Le lardon que j'ai dû refaire dans le chariot transversal.
Lardon-05.jpg

J'ai aussi ce boîtier pour commander la barre de filetage et d'avance automatique, mais ça ne fonctionne pas. Dommage...
IMG_0296.jpg
 
gaston83
gaston83
Compagnon
17 Février 2016
1 154
FR-71520
Bonsoir Oliviou,
Peut-être, mais il faudrait m'en dire un peu plus. C'était branché avec quoi... et sur quoi. Je présume que c'est sur le tour plus haut ?
 
Oliviou77
Oliviou77
Nouveau
12 Septembre 2018
7
77 & 29
  • Auteur de la discussion
  • #8
Bonsoir Gaston,
Je peux te donner des précisions concernant le câblage :
Il y a deux connecteurs à l'arrière de ce boîtier, l'un est relié au tour en parallèle sur le capteur de vitesse opto-électronique qui se trouve à l'arrière de la broche. L'autre connecteur est reliè à un connecteur sur le tour qui se trouve tout à droite, derrière le banc, au droit de la liaison avec la barre de filetage.
Ce boîtier est, bien sûr, à brancher dans le secteur, il a sa propre alimentation.
Quand j'ai récupéré le tour, les connecteurs (genre socapex multibroches) étaient à moitié écrasés, j'ai dû les réparer. Et les cartes dans le boîtiers étaient en vrac ! Ce sont des cartes sur des rails qui s'enfichent dans des connecteurs. Tout ça est très pesant, c'est un peu de l'électronique agricole !

Une chose est sûre, ça fonctionne, je l'ai vu fonctionner il y a 30 ans ! Mais c'était il y a 30 ans...
Je mettrai des photos plus tard.
 
gaston83
gaston83
Compagnon
17 Février 2016
1 154
FR-71520
Bonjour,
Donc le boitier commande la broche et la barre de filetage. D'après le schéma du haut le moteur de 500 Watts c'est celui de la broche ( je pense) ou de la barre. Je ne vois pas l'autre.
Le TCA280 pilote les deux thyristors pour la vitesse du moteur DC. Je ne vois le capteur opto de la broche ni son branchement sur le schéma. Il doit servir à l'asservissement .
Après il faut voir...
 
Oliviou77
Oliviou77
Nouveau
12 Septembre 2018
7
77 & 29
Suite du démontage :
A droite du banc, le connecteur qui va au boîtier, mais je ne vois de moteur nulle part. Je ne comprends pas comment est entrainée la barre de filetage.
Avance-auto-00.jpg


Avance-auto-03.jpg


Vue derrière le moteur. On voit les câbles qui sont connectés à la roue de tachymètre (derrière le carter noir) et qui vont au connecteur juste au-dessus du câble secteur, ainsi que sur la carte à l'intérieur du tour.
Avance-auto-04.jpg


Nous avons trouvé les composants HS sur la carte (avec un pote ancien technicien en appareils de radiologie, les commandes de moteurs, il connaît !) : deux diodes de redressement du secteur. Le reste semble ok.
Opérations de remises en état dans la semaine à venir.
 
gaston83
gaston83
Compagnon
17 Février 2016
1 154
FR-71520
Bonsoir,
A priori le moteur se trouve là ou tu as mis les ?? sur la photo et il semblerait que ce soit du pas à pas vu que c'est une courroie crantée qui entraîne la barre de filetage.

Rectification:
Je ne sais pas s'il y a trente ans les pap existaient. Donc ce serait plutôt un moteur DC équipé d'un codeur en bout d'arbre. Celui-ci te donnerais la vitesse et la position angulaire.
 
Dernière édition:
Oliviou77
Oliviou77
Nouveau
12 Septembre 2018
7
77 & 29
Des nouvelles du tour :
Il est réparé !
Deux diodes de puissance pour le redressement du courant avaient sauté suite aux câbles défectueux dans le moteur.
Il a fallu sortir le moteur, refaire des câbles neufs, et remonter le tout.
Reste à éclaircir le fonctionnement de l'asservissement de la barre de filetage. Je vous donnerai des nouvelles.
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut