convertisseur chinois 220v mono / 400v tri

Nouveau
12 Février 2019
35
Alors, hier j'ai ouvert le carter pour mesurer la continuité entre les fils connectés au commutateur.
Je suis pas sure que ça apporte grand chose, mais c'est la seule chose que je sais mesurer.
access (10).jpg


Pour la compréhension de mon croquis:
Il y a donc 6 fils qui proviennent du moteur: 3 fils noirs (V1) et 3 fils jaunes (V2)
Et les 4 fils de mon cable triphasé: (M)arron (B)leu (N)oir et Jaune&Vert
J'ai donc fait des test de continuité entre tous les fils pour chacune des 3 positions du commutateur.
IMG_20190319_095950.jpg

Position 1, ils sont tous en continuité
Position 2, ils sont tous en continuité sauf (M) et (B) qui sont isolés
Position 3, ils sont tous en continuité sauf (M),(B) et (N) qui sont isolés

Peut on en déduire qqchose ?
 
Compagnon
7 Septembre 2013
9 715
Position 1, ils sont tous en continuité
Normal le triangle des bobinages relie les trois phases. Par contre, la continuité ne doit pas être totale = quelques OMEGA entre M et N, M et B, etc. Vous devriez pouvoir par exemple distinguer la résistance (moins d'un OMEGA) entre Ua et R de celle entre Va et R (quelque OMEGA)
Position 2, ils sont tous en continuité sauf (M) et (B) qui sont isolés
Là, sans doute le problème, avec deux phases débranchées pas de marche moteur
Position 3, ils sont tous en continuité sauf (M),(B) et (N) qui sont isolés
Là aussi correct dans la mesure où le triangle des bobinages est permanent.

En résumé, essayez d'être plus précis sur les valeurs mesurées en ohmmètre.
Vous devriez aussi débrancher les 6 fils moteur du commutateur (en les repérant soigneusement) et contrôler que les liaisons entre ses bornes sont correctes en suivant le schéma du post #173 :shock:
 
Nouveau
12 Février 2019
35
Merci Osiver de prendre le temps de me répondre.

Comme je disais, je suis vraiment nul en électricité et j'ai juste vérifié que ça sonnait dans mes test de continuité, je n'ai pas vérifier la valeur affichée.
Je vais m'acheter un multimètre et refaire les mesures plus précisément.

Par contre pour bien comprendre, qu'est ce que je dois mesurer une fois les 6 fils moteurs débranchés par rapport au schéma ?
Je mesure au niveau des bornes du commutateur (fils débranchés) si Position1 = [Ua-R][Va-S][Wa-T] et Position2 = [Ua-Va-Wa][Ub-R][Vb-S][Wb-T]
Est ce que je vais pouvoir le faire sans arriver à distinguer parmi les 3 fils noir ou jaune, le U du V du W ?

Tant qu'à tout décâbler, y a t il un moyen d'identifier parmi mes 6 fils: (U, V et W) de la petite vitesse et (U, V et W) de la grande ?

Enfin, est ce que me câbler uniquement sur ma grande vitesse et sélectionner sur le variateur 50Hz pour 2800tr/min et 25Hz pour 1400tr/min est équivalent à me servir du commutateur pour le choix des 2 vitesses en restant toujours à 50Hz ? Si oui, est ce que ça ne serait pas plus simple de choisir cette solution ?
 
Compagnon
7 Septembre 2013
9 715
Voila un paquet de bonnes questions !
y a t il un moyen d'identifier parmi mes 6 fils: (U, V et W) de la petite vitesse et (U, V et W) de la grande ?
Non, du moins pas tout de suite !

Pour commencer, vous devriez nous poster une(plusieurs) photo en gros plan du commutateur qu'on voie les éventuelles inscriptions.
Surtout avant de débrancher mettez des étiquettes sur les fils et prenez des photos où on voit où ils sont branchés sur les bornes du commutateur !
Je mesure au niveau des bornes du commutateur (fils débranchés) si Position1 = [Ua-R][Va-S][Wa-T] et Position2 = [Ua-Va-Wa][Ub-R][Vb-S][Wb-T]
Oui.
Est ce que je vais pouvoir le faire sans arriver à distinguer parmi les 3 fils noir ou jaune, le U du V du W ?
Oui, on mesure sur les bornes du commutateur pour identifier les bornes reliées en fonction des positions.
 
Nouveau
12 Février 2019
35
J'ai fait quelques mesures ce week end avec mon multimètre tout neuf :wink:

Donc après avoir bien repéré tous les fils, j'ai déconnecter le commutateur.

J'en ai profité pour faire des mesures sur les 6 fils du moteur et j'obtiens en mesure ohmique la même résistance pour (Ua-Va),(Ua-Wa),(Va-Wa),(Ub-Vb),(Ub-Wb) et (Vb-Wb) ce qui confirme que c'est un moteur dahlander en bon état d'après les vidéo de Labobine que j'ai trouvé sur youtube.

Pour le commutateur, c'est un 16A/500V il a 6 positions et 4 étages (24 connections).
Ci dessous un schéma représentant les 24 contacts avec les connections en court circuit:
463918

J'ai identifier les fils comme j'ai pu.
"Va" était le seul dont l’étiquette était encore présente sur le commutateur
Pour les autres c'est par déduction suite aux mesures de continuité relevées (il y a 2 "UWa" car je n'ai rien trouver pour distinguer "Ua" de "Wa")

Voilà donc les mesures de continuité pour les 6 positions:
Position 1: (Ua) (Va) (Wa) (Ub) (Vb) (Wb) (R) (S) (T)
Position 2: (Ua-Va-Wa-T) (Ub) (Vb) (Wb) (R) (S)
Position 3: (Ua) (Va) (Wa) (Ub-R) (Vb-S) (Wb-T)
Position 4: (Ua-Va-Wa) (Ub) (Vb) (Wb) (R) (S) (T)
Position 5: (Ua) (Va) (Wa) (Ub) (Vb) (Wb) (R) (S) (T)
Position 6: (Ua-Va-Wa) (Ub-R) (Vb-S) (Wb-T)

Pour moi les positions 1 et 5 correspondent à l'arrêt, position 0 sur le schéma du commutateur.
La position 6 à la grande vitesse (PV=Ua-Va-Wa et GV=Ub-Vb-Wb) position 2 sur le schéma du commutateur.
463919

Pour les autres positions, je comprends pas. Pourquoi 6 positions , le schéma n'en montre que 3.
Ce n'était peut être pas le commutateur d'origine et il a été changé pour gérer en plus les 2 sens de rotation.

Et ce que je ne comprends pas non plus, c'est que j'avais 2 positions dans lesquels le moteur tournait. Comme un idiot je les ai pas repéré avant décablage, mais il me semble qu'elles était à l’opposé genre (1 et 4 ou 2 et 5 ou 3 et 6).
Pour moi il ne devrait tourné qu'à la position 6 qui correspond à la grande vitesse et sur la 3 il devrait "grogner" ou pas tourner.

Bref c'est un vrai casse tête, des idées ?
 
Compagnon
7 Septembre 2013
9 715
Ci dessous un schéma représentant les 24 contacts avec les connections en court circuit:
Je ne comprends pas votre schéma.
Voilà donc les mesures de continuité pour les 6 positions:
Position 1: (Ua) (Va) (Wa) (Ub) (Vb) (Wb) (R) (S) (T)
Position 2: (Ua-Va-Wa-T) (Ub) (Vb) (Wb) (R) (S)
Position 3: (Ua) (Va) (Wa) (Ub-R) (Vb-S) (Wb-T)
Position 4: (Ua-Va-Wa) (Ub) (Vb) (Wb) (R) (S) (T)
Position 5: (Ua) (Va) (Wa) (Ub) (Vb) (Wb) (R) (S) (T)
Position 6: (Ua-Va-Wa) (Ub-R) (Vb-S) (Wb-T)
Comme vous dites 1 et 5 sont l'arrêt. Pourquoi le 5 ? Mystère
La 6 est GV, OK.
Le reste est incohérent et ne fera jamais tourner le moteur.
Ces mesures de continuité ont été faites tous fils retirés ? :shock:
 
Nouveau
12 Février 2019
35
Je ne comprends pas votre schéma.
C'est le développé d'un cylindre.
Il y a 6 rangées sur un cylindre de 4 étages.
Donc par exemple la première ligne (-/Ub/-/R/UWa/-) correspond aux 6 connections du premier étage (ou 'disque')
Ca ressemble un peu a celui la mais avec 4 étages au lieu de 5:
463935

Sur mon schéma:
Les cercles en noirs correspondent aux emplacement avec vis, les cercles blancs aux emplacement sans vis.
Les cercles avec les inscriptions correspondent aux emplacements câblés par un des 9 fils (6 du moteur et 3 du triphasé).
Certaines connections sont mise en court circuit avec un cable que j'ai représenté par des traits noirs.

Comme vous dites 1 et 5 sont l'arrêt. Pourquoi le 5 ? Mystère
La 6 est GV, OK.
Le reste est incohérent et ne fera jamais tourner le moteur.
Ces mesures de continuité ont été faites tous fils retirés ? :shock:
Oui tous les fils retirés.
Pour moi aussi je trouve ça vraiment bizarre et seule la position 6 devrait fonctionner, pourtant il y avait 2 positions ou le moteur tournait.

J'aimerai bien recâbler ce commutateur correctement et garder mes 2 vitesses, mais sinon, si je me câble en direct (Ua-Va-Wa) (Ub-R) (Vb-S) (Wb-T) ?
Je serai en GV (2800tr/min) à 50Hz et en PV (1400tr/min) en 25Hz ?
Y' a t il un risque de perte de couple ?
 
Compagnon
7 Septembre 2013
9 715
Il y a 6 rangées sur un cylindre de 4 étages.
??
Habituellement sur un commutateur à cames, on trouve des galettes indépendantes, chacune comprenant 2 circuits, donc 4 vis. Suivant les configurations, les contacts peuvent être reliés sur une même galette ou avec une autre par des lamelles ou des fils. :wink:
Sur votre photo, je ne vois que 5 galettes. :shock:

EDIT : ce n'est pas le vrai !! :maiscebien: Voir plus bas
 
Dernière édition:
Compagnon
4 Mars 2010
2 972
nord montpellier
salut ,
je ne sais si ça va avancer , mais il faut revenir au simple ; il y a 3 phases et donc 3 blocs , R , S , et T ;
par bloc , ce sera la même chose ; si on regarde R : il doit soit être libre ( position 0 , rien ne bouge ), puis être relié à Ub ( position 1, petite vitesse ) puis être relié à Ua , alors que Ub sera relié aux autres " b " ( Ub + Vb + Wb ) ( et ce sera position 2 , grande vitesse ) ; et donc tout pareil pour S et T ;
je suis bien d'accord pour dire que le relevé est " impossible " .......
que veut dire UWa ??????????? il existe seulement U V et W avec a ou b ..........
met de l'ordre
A++
GUY34
 
Nouveau
12 Février 2019
35
Habituellement sur un commutateur à cames, on trouve des galettes indépendantes, chacune comprenant 2 circuits, donc 4 vis. Suivant les configurations, les contacts peuvent être reliés sur une même galette ou avec une autre par des lamelles ou des fils. :wink:
Sur votre photo, je ne vois que 5 galettes. :shock:
Donc pour reprendre vos termes, mon commutateur à came est composé de 4 galettes comprenant chacune 3 circuits donc 6 vis (une seule galette comporte réellement les 6 borniers, les autres sont incomplètes)
Voici une photo de mon commutateur:
464064


J'ai refait pas mal de mesures hier soir pour mieux comprendre.
J'ai donc dévissé toutes les vis et retiré toutes les lamelles de mon commutateur à came.
j'ai refait toutes les mesures de continuité pour chaque 'galette' dans les 6 positions sur tout les borniers présents.
Ci-dessous le shéma des connections que j'obtiens (cercle noir = présence d'un bornier / cercle blanc = pas de bornier):
464065


Pour moi ce commutateur ne peut pas gérer la petite et grande vitesse (avec les borniers présents).
Pour la petite vitesse il faut 3 connections (Ua-R / Va-S / Wa-T) et pour la grande 5 connections (Ub-R / Vb-S / Wb-T / Ua-Va-Wa)
Seule la position 6 comporte 5 connections et c'est effectivement la grande vitesse par contre aucunes autre position ne propose 3 connections différentes pour faire la petite vitesse.
 
Nouveau
12 Février 2019
35
Ah, c'est bien plus clair ! Au moins pour moi :P
Maintenant, pour compléter votre schéma, il faudrait ajouter les lamelles (vous avez bien repéré leurs emplacement ?) par exemple trait bleu ... :shock:
Voilà, j'ai ajouté en plus sur la position 1 les arrivées des fils.
C'est une supposition car rien ne me permet de différencier
- parmi les 3 fils du tri (R, S et T)
- parmi les 3 fils jaunes du moteur (Ua, Va et Wa)
- parmi les 3 fils noirs du moteur (Ub, Vb et Wb)
464070
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Soudure, brasage
Electricité, variateurs, convertisseurs et moteurs
CAO général
Electronique
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Num
Electricité, variateurs, convertisseurs et moteurs
Electronique spécifique CNC
Num
Electricité, variateurs, convertisseurs et moteurs
CAO général
Electricité, variateurs, convertisseurs et moteurs
Sujets similaires

Haut