Contacteur de puissance, en defaut

  • Auteur de la discussion rebarbe
  • Date de début
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #1
Salut à tous.

Suite à une fuite de liquide de refroidissement aujourd'hui, le composant ci-joint en photo à fait "clac"
Je suppose que c'est un relaie thermique, il régule l'allumage du ventilateur de la clim de broche.

20200727_151044.jpg


20200727_151056.jpg


Pouvez vous me confirmer la chose et me donner un lien vers un composant qui pourrait le remplacer?
Le mieux même serait de pouvoir le trouver en région parisienne est, on est vers nogent sur marne.

Merci de votre aide
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Bonjour rebarbe.
C'est un contacteur.
S'il a fait clac, c'est peut être parce que sa commande s'est coupée. (Plus de tension pour l'alimenter, il passe sur 0).
Peut être un souci en amont...
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #3
Effectivement ce n'est pas à exclure.
Pourtant quand on le maintient enclenché à la main, la clim fonctionne parfaitement.
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Quand tu es face au contacteur, mesurer avec un voltmètre la tension sur la borne en haut à droite et sur la borne en bas à droite.
C'est la tension de commande. Si tu n'as rien, ton contacteur ne peut s'enclencher. Si tu as une tension, bobine du contacteur Hs...
 
moufy55
moufy55
Modérateur
23 Nov 2010
6 000
FR-55 Sud-Meusien
C’est un contacteur à bobine.
Si l’action se fait en l’actionnant à la main, c’est que la bobine est HS.

Tu trouveras facilement ça en Telemecanique (LC1).
En boutiques pro, matériel électrique.
Rexel, Andrez Brajon...
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #6
mesurer avec un voltmètre la tension
Ce que je craignais de lire, je n'ai pas de multimètre et je ne sais pas m'en servir :oops:
La bobine est pleine de jus, ça doit pas l'aider à faire son boulot :lol:
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #7
Quelles sont les infos pertinentes sur l'étiquette pour être sûr de ne pas me gourer?

K 20amp 690v ?
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Reste à trouver quelle tension est nécessaire pour alimenter la bobine et prendre cette tension ailleurs avec deux bouts de fils après avoir décablé les deux bornes de droite de ton contacteur...

Si l’action se fait en l’actionnant à la main, c’est que la bobine est HS.
Ou pas...
Le nombre de fois que mon apprenti allait changer les contacteurs alors que c'est l'arrêt d'urgence qui est enclenché...
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #9
Je suis pris par le temps, j'ai une prod en rade, je vais tenter de changer ce contacteur dans un premier temps.
Si j'ai les bonnes info je pourrais me le procurer demain dans la matinée.
Si ça ne suffi pas j'aurais perdu 50€ :mrbrelle:

Si je trouve une boite dans mon coin qui fait ce genre de matos, que dois je lui demander exactement?
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Si tu appuie dessus, tu n'es plus en rade?
Reste à mettre un cure dents ou petit tournevis entre la languette et le 0 pour l'actionner en continu...
Si ça ne craint pas...
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Un genre lc1k1210 de chez Schneider. Vérifier s'il y a un contact auxiliaire NO.
Et donner la tension de bobine, qu'on ne peut deviner...
Suivre le câblage, voir s'il y a un transfo 24V pour la commande...
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #12
Tu veux dire qu'avec toutes les infos qu'ils ont casé sur l'étiquette ils on pas renseigné la tension de la bobine?
Je regarderais demain, si il n'y a pas de transfo ça veut dire que la bobine est en 230v?
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Tu veux dire qu'avec toutes les infos qu'ils ont casé sur l'étiquette ils on pas renseigné la tension de la bobine?
Apparemment, c'est assez courant sur les contacteurs lc1D ou la tension est indiquée sur le dessus.
Je regarderais demain, si il n'y a pas de transfo ça veut dire que la bobine est en 230v?
Ou 400
Voir sur les autres contacteurs s'ils sont plus explicites...
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Sans conviction, prends un 24V alternatif...
Screenshot_20200727-195737.png
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 510
FR-84 Cavaillon
Bonsoir
Selon le modèle tu devrais pouvoir trouver la tension.
Soit étiquette soit sur le socle de la bobine.
20200727_200523.jpg

A+Bernard
 
moufy55
moufy55
Modérateur
23 Nov 2010
6 000
FR-55 Sud-Meusien
Bien sûr, que c’est noté dessus ! Un BS24 !
Soit 24VDC

Donc tu demandes un lc1k1210-BD chez Rexel, et tu auras ce qu’il te faut !
Au pire le lendemain 7h30 si non dispo :wink:

(sous réserve que je me plante pas :oops: )
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #18
Et tu n'as pas un capteur de niveau de liquide?
Non, et même pas de jauge ni de regard.
Et vu que l'on me l'a vendu avec la machine je n'ai aucune doc sur cette clim que d'ailleurs mon revendeur ne fait plus :???:
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Je viens de comprendre que tu as vraiment eu du liquide dessus...
Je comprends vite mais faut m'expliquer longtemps....
 
moufy55
moufy55
Modérateur
23 Nov 2010
6 000
FR-55 Sud-Meusien
B7 ou BD, sur les "récents" respectivement 24VAC et VDC.
Ce doit être marqué ailleurs, sur le dessus ou voir le transformateur :spamafote:
 
M
metalux
Compagnon
11 Jan 2009
5 335
nord
à fait "clac"
Bonjour

Il va falloir différencier dans un premier temps si c'est bien un "clac" et non un "cloc" ! :mrgreen:

non sérieusement, qui te dit que c'est ce contacteur qui est hs, et non la commande en amont?
Avant de remplacer ce contacteur, (qui n'est pas donné) assures toi auparavant que tu as bien une tension de commande sur la bobine.
c'est un minimum !:wink: de plus ce type de matos c'est robuste et ce n'est pas de la flotte qui va l’empêcher de fonctionner (une fois soufflé et séché)
sauf peut être si c'est de la flotte chargée ou si les tôles de l'entrefer magnétique ont rouillé.

Reste à mettre un cure dents ou petit tournevis entre la languette et le 0 pour l'actionner en continu...
Si ça ne craint pas...
Huummm Seb tu as bien fait de préciser "si ça ne craint pas" :wink: ce genre de bidouille est a éviter dans la mesure du possible, sauf si on sait vraiment ce qu'on fait
chez soit ok, mais pas dans l'industrie!
 
Dernière édition:
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Bonjour à tous.
chez soit ok, mais pas dans l'industrie
Quand ça doit tourner... mais tu as raison.
Pourtant quand on le maintient enclenché à la main, la clim fonctionne parfaitement
C'était pour libérer sa main...lol.
En plus, je ne le fait même pas au boulot, étant dans l'alimentaire, les objets en bois (cure dents etc) sont interdits...
Et les tournevis ne restent pas coincés.. :mrgreen:
Pour le reste de ton post, je suis d'accord...
À suivre...
Bonne journée.
Séb
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #24
Suite

Une fois de retour devant la machine, il y a bien marqué la tension sur le contacteur mais c'est limite lisible :???:
Ca pourrait aussi bien être 24v que 230v donc j'ai cherché un transfo et il s'avère que le contacteur est relié direct à la prise sans passer par quelque composant que ce soit.

Tout était au sec sauf le contacteur qui barbotait dans 2cm de vieux liquide de refroidissement.
J'en déduit donc mais peut-être à tors que c'est le seul composant à avoir pâti de l'aventure.

Je vais donc me mettre en recherche d'un nouveau contacteur et en attendant je vais fonctionner avec un cure dent.
Je vous rassure, je reste à côté de la machine et je couperais si je constate la moindre bizarrerie.:wink:
Au passage j'ai localisé la fuite, c'est déjà ça :lol:
 
bop55
bop55
Compagnon
31 Déc 2011
3 352
FR-55 Bar le Duc
Tu ne connais pas un membre du Forum possédant un multimètre (et sachant s’en servir :mrgreen: ) près de chez toi ?
C’est un peu dommage de racheter un contacteur si celui-ci est encore fonctionnel: il se peut, par exemple, que ce soit simplement un fusible de protection du circuit de commande qui ait pété à cause du bain de liquide.
En gros, mesurer si il y a bien du jus qui arrive aux deux bornes de la bobine ou débrancher un des fils de la bobine et mettre un coup d’ohmmètre pour voir si elle est coupée (ou en court-jus).
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #26
Je vais emprunter un multimètre pour voir ça.
J'aurais sans doute besoin d'aide pour m'en servir, ce doit pas être sorcier?
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Tu mets sur V ~ ou V= et pi t'attends une valeur. Si multimètre à affichage électronique, tu vas avoir des valeurs proche de 0, ne pas en tenir compte...
 
rebarbe
rebarbe
Modérateur
24 Juin 2009
5 082
91
  • Auteur de la discussion
  • #28
Merci

Aux vue de la première photo de ce post, penses tu être en mesure de me dire entre quels fils je dois prendre cette mesure?
 
M
metalux
Compagnon
11 Jan 2009
5 335
nord
Aux vue de la première photo de ce post, penses tu être en mesure de me dire entre quels fils je dois prendre cette mesure?
sans être méchant ou ironique, l’électricité c'est pas ton truc :wink:

bref! si tu n'as pas de multimètre et si tu ne veux pas investir dans un appareil qui te servira 1 fois tout au plus
tu as la solution bâtarde de dépannage qui consiste a utiliser une simple ampoule 220v ( 25/40W pas plus ) dans une douille équipée de deux fils et de te brancher sur les bornes AI et A2 avec les précautions qui s'imposent.
Si l'ampoule s'illumine franchement (240v) ou faiblement (24v) c'est que c'est bien alimenté donc bobine hs,

a ne pas réaliser si c'est une alimentation directe en 380v cela va de soit
 
Haut