Compresseur - Problème étanchéité segments

  • Auteur de la discussion Ernest Cyrille
  • Date de début
E
Ernest Cyrille
Nouveau
31 Jan 2020
4
  • Auteur de la discussion
  • #1
BONJOUR A TOUS: j'ai un compresseur a air avec 3 cylindres , j'ai démonté et nettoyer tous jusqu'au piston et j'ai fait la vidange , j'ai mis l huile SAE 40 et depuis lors mon compresseur chauffe excessivement au point de sortir la fumée au niveau du cylindre gauche. il est a noter que tous les 3 cylindres chauffent
La marque du compresseur c'est SUPER AIR 500L/7.5HP
 
Dernière édition par un modérateur:
C
cancer49
Apprenti
20 Déc 2019
82
bonjour ErnestCyrille
pour ton compresseur si tu pouvais joindre des photos ,notamment la plaque signalétique , les têtes de cylindres, les tuyauteries de raccordement , cela permettrait
de t'aider mieux
-ton bloc de compression est simple étage ou bi-étagé? (<a<simple étage =les cylindres font tous la mm grosseurs et ont chacun un filtre à air ou sont raccordés à la mm.conduite d'aspiration- <b<bi-étagé=l'un des trois cylindres est plus petit que les 2 autres son entrée d'air est raccordée au refoulement des 2 +gros et sa sortie est dirigée vers le réservoir via le clapet anti-retour )
-je ne pense pas que le type d'huile soit la cause de ton problème
-est-ce-que l'appareil n'a pas manqué d'huile ?
-as tu vérifié le fonctionnement des clapets aspiration et refoulement
-(un clapet cassé ou fuyant est une bonne cause de surchauffe)
-question stupide ; ventilateur et sens de rotation ?
- quand tu dis chauffe excessivement , le phénomène se produit au bout de 30sec ou 1/4H ,?
-indique ou sort la fumée sur ton cylindre de gauche
- fait un relevé Durée /Pression du réservoir/intensité moteur- ça donneras une idée du bon ou mauvais fonctionnement du compresseur
-il n'est pas anormal qu'un compresseur à piston chauffe ,dans une certaine mesure bien sûr , la température ne doit pas atteindre la température d'évaporation de l'huile (grippage des pistons,casse des clapets par "effet diesel" ) ni celle de claquage des joints
-bon courage !
 
E
Ernest Cyrille
Nouveau
31 Jan 2020
4
  • Auteur de la discussion
  • #3
Merci pour votre intervention, voila en fichier joint quelques images de mon compresseur. en effet après le démarrage mon compresseur chauffe juste après 2 min et a une température très élevée au point qu'il est impossible de posé sa main dessus ce qui n'étais pas le cas avant que je ne fasse l'entretient dessus . il est à noté aussi que tout les joint ont été remplacés.

IMG_20200131_163420[1].jpg


IMG_20200131_163438[1].jpg


IMG_20200131_163519[1].jpg


IMG_20200131_163557[1].jpg
 
C
cancer49
Apprenti
20 Déc 2019
82
bonsoir Ernest Cyrille
ce type de bloc de compression est installé sur plusieurs autres marques et ce n'est pas des "chateaux " !!!
c'est un simple étage donc coupure du pressostat à 9 bars maxi ,au dessus c'est + un compresseur c'est une chaudière !
-je crois que j'ai oublié une vérif .. ; quand tu tournes le volant à la main est-ce que tu trouves des points dur hormis les passages de compressions bien sûr ?
-puisque tu as ouvert les filtres à air dépose carrément les boîtiers et en mettant ta main devant l'orifice d'aspiration tu vas pouvoir comparer la capacité d'aspiration de tes 3 cylindres ( le défaut d'aspiration va s'amplifier au fur et à mesure que la pression monte dans la cuve )
-Regarde les diamètres de passage d'air dans les corps de filtres(peut être les passages sont ils trop justes, sans compter les mousses anti-bruit qui freinent le passage d'air
-il semblerais que tu aies déposer les cylindres ? si c'est le cas comment as tu positionner tes coupes de segments ?
-sur des vieux blocs qui soufflaient trop au carter ou qui remontaient de l'huile nous on positionnait les coupes à environ 1/2 tour(180°)de part et d'autre de l'axe de piston ( éviter de placer 2 coupes juste dans le mm. alignement) tu limite ainsi les pertes de compression par la segmentation
- il semblerait que tu aies déposer les culasses ?est-ce-que les clapets sont à disques ou à lamelles ?(linguets entre 10 et 15 mm de large X 50 à 80 mm de longueur)
- si les clapets sont à lamelles voir leurs positionnements dans les alvéoles de la plaque à clapets
-si clapets à lamelles en cause ,tu me diras , et je t'expliquerai comment améliorer les choses ( améliorer pas solutionner car montage de M....!)
- essaie tout ça et bon courage !
BYE
 
E
Ernest Cyrille
Nouveau
31 Jan 2020
4
  • Auteur de la discussion
  • #5
Bonjour a tous et merci pour votre aide . finalement j'ai trouvé le problème qui était les segments défectueux au niveau du cylindre du milieu. j'ai constaté de l'air dans le carter et en démontant les cylindres , je me suis rendu compte qu'il y'avait de l'huile au niveau de la tête du piston du cylindre du milieu ce qui ne dois pas être le cas. Après avoir effectué le remplacement des segments tout est revenu dans l'ordre et mon compresseur fonctionne bien. Merci pour votre participation
 
Haut