Composants variateurs easydrive CV3100

  • Auteur de la discussion Gepeto
  • Date de début
G
Gepeto
Nouveau
15 Déc 2015
10
  • Auteur de la discussion
  • #1
Bonjour à tous,

Suite à un mauvais branchement de ma part un composant (résistance sfernice) est cramée sur la platine de mon variateur de fréquence EASYDRIVE EV 3100, je recherche le plan d'implantation des composants ou mieux la valeur ces résistances.

Merci d'avance.

Christian
 
C
cf63
Compagnon
13 Juil 2008
2 065
Clermont Ferrand
Bonjour

Une petite photo serait idéale pour identifier la bête, svp...
cldt, cf63.
 
G
Gepeto
Nouveau
15 Déc 2015
10
  • Auteur de la discussion
  • #4
Bonjour,

Ci-joint la photo du composant qui a brûlé.

A bientôt de vous lire.
IMG_0082.JPG
 
osiver
osiver
Compagnon
7 Sept 2013
11 859
On dirait 2 résistances bobinées en série avec isolement par gaine thermorétractable :shock:
 
C
cf63
Compagnon
13 Juil 2008
2 065
Clermont Ferrand
Bonjour

Bravo d'avoir pu identifier du "Sfernice" à partir de ces restes.
Effectivement c'est du bobiné, mais situé ou dans le câblage
(est ce des protections thyristor, igbt; limitation de courant dans l'alim ou analyse de courant dans la puissance comme un shunt )???

Comme d'autres intervenants, si ce composant a "dégagé", peut être que d'autres composants ont également passé l'arme à gauche...
Auriez vous un schéma et une vue générale de la carte.

Quel type de mauvais raccordement avez vous fait?
Il semblerait que les restes de résistance soient montées en // , pour diminuer la valeur équivalente et passer plus de puissance!

A creuser avec plus d'éléments.
cldt, cf63.
 
G
Gepeto
Nouveau
15 Déc 2015
10
  • Auteur de la discussion
  • #7
Bonjour,

Ci-joint la photo du modèle de variateur, je n'ai pas trouvé de plan.

Cordialement et encore merci pour vos réponses.

Christian
IMG_0084.JPG
 
osiver
osiver
Compagnon
7 Sept 2013
11 859
Des photos de la carte électronique où se trouvaient ces résistances nous donneraient peut-être quelques idées sur le dépannage éventuel. :shock:
 
G
Gepeto
Nouveau
15 Déc 2015
10
  • Auteur de la discussion
  • #9
Bonjour,

Les photos de la carte.

Merci.
IMG_0088.JPG
IMG_0087.JPG
 
osiver
osiver
Compagnon
7 Sept 2013
11 859
A priori, ça semble être la résistance de limitation de pointe de courant des condensateurs.
On note à gauche un redresseur monophasé, derrière le relais de commande de la résistance ainsi que le point "C+".

Une hypothèse serait que le relais soit resté collé, auquel cas la résistance est restée en service permanent au lieu de quelques secondes ... :cry:

Par contre, vous ne nous avez pas détaillé la mauvaise manip qui a peut-être déclenché la panne. :smt104
 
G
Gepeto
Nouveau
15 Déc 2015
10
  • Auteur de la discussion
  • #11
Bonjour,

J'ai mit le 220v sur les bornes P+ et P- (voir photo)

Cordialement
IMG_0083.JPG
 
G
Gepeto
Nouveau
15 Déc 2015
10
  • Auteur de la discussion
  • #12
Pardon pour la faute "j'ai mis"
 
osiver
osiver
Compagnon
7 Sept 2013
11 859
J'ai mit le 220v sur les bornes P+ et P- (voir photo)
Aïe !!
Je crains que les condensateurs n'aient pris un vilain pet !
S'ils (ou au moins un) sont en court-circuit, ça expliquerait que la résistance ait fumé.
Il y a peut-être d'autres dégâts !
 
C
cf63
Compagnon
13 Juil 2008
2 065
Clermont Ferrand
Bonsoir Gepeto

J'ignore qu'elle était la tension de sortie en -P/+P avant le crash ; mais tous les circuits bt ont pris une belle surtension et donc dégagés car incapable de tenir ce haut voltage...
je fais l’hypothèse des composants suivants hs: régulateur sur radiateur, relais et pont de diode en amont +les résistances bobinées et quelques autres ; et peut être les condos, les optocoupleurs.....
Un schéma serait plus efficace que le code à barres.
A suivre.
cldt ;cf 63.
 
osiver
osiver
Compagnon
7 Sept 2013
11 859
En général P+, P- c'est le bus DC. Autrement dit la sortie du pont redresseur du secteur et la batterie de condensateurs (souvent 2) ainsi que l'entrée des éléments de hachage (IGBT ou mos-fet et/ou diodes de roue libre).
Ce n'est pas tant la tension (à ce niveau les composants tiennent la tension crête du secteur et plus) que la polarité, vous avez appliqué une tension alternative et ça c'est peu apprécié. Le pont doit être OK, les condensateurs ont du morfler, les éléments du hacheur éventuellement. Ceci pour les plus gros éléments, il y a toute sorte de petits composants qui peuvent avoir souffert aussi. :sad:
 
Haut