Advertisements

Commutateur statique pour moteur pilote 400V

Advertisements
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
  • Auteur de la discussion
  • #2
:wink:
Vous avez pu suivre mes essais de moteur pilote qui sort 400V tri sans transfo:
http://www.usinages.com/threads/generateur-transformateur-220-mono-380-tri.80351/page-12 et precedentes pages.
Le passage 230/400 marchait bien avec un relais mais le retour 400/230 se passait mal et j'en avais besoin pour que le pilote ne bloque pas lors du demarrage en deuxieme vitesse electrique de la fraiseuse.
J'ai eu l'idée de faire une commutation par triac.
Voilà le schema du pilote:
3746_001.jpg

Le schema du commutateur statique:
IMG_20170810_165623.jpg

La led jaune montre la mise en circuit du condensateur commuté.
la led verte montre le fonctionnement en sortie 230Vtri
la led bleue montre le fonctionnement en sortie 400V tri
Lors du demarrage led jaune et verte allumées, des que la tension entre Neutre Moteur et PH2 est suffisante, la led jaune s'eteind(suppression du condo), la led verte s'eteind et apres 20ms la led bleue s'allume-->sorties en 400V.
Lors d'une charge trop importante, le moteur pilote voit sa vitesse diminuer, la tension entre Neutre Moteur et PH2 diminue, le pilote va bloquer! Mais le montage reagit vite en etteignant led bleue, 20ms pour que les 2 triac ne conduisent pas en meme temps, allumage de la led verte donc le pilote sort 230Vtri, la surintensité est effacé comme un demarrage etoile/triangle. Le moteur charge etant lancé, la tension entre Neutre Moteur et PH2 est remonté, le pilote recommute en 400Vtri...
 
Dernière édition:
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
  • Auteur de la discussion
  • #3
c'est un montage d'essai, l'alim 5v c'est un chargeur de tel.
L'inconveniant c'est que ça chauffe, il passe 10A dans le triac du milieu quand les 2 moteurs tournent soit environ 10W à dissiper, le radiateur est à plus de 50°...
IMG_20170729_133352.jpg


IMG_20170729_133341.jpg
 
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
  • Auteur de la discussion
  • #5
Le circuit imprimé modifié pour le monter sur le moteur. Le refroidissement se fait par le flux d'air de la ventillation du moteur. L'alim 5V est un module de chez ali a 0.70€.
IMG_20170811_222920.jpg
IMG_20170811_230543.jpg
IMG_20170811_230716.jpg
IMG_20170812_171316.jpg
IMG_20170812_175442.jpg
 
Dernière édition:
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
  • Auteur de la discussion
  • #6
Amelioration du programme du pic, plus besoin de reglage. Le pic mesure la tension entre neutre moteur et phase2 et regarde son evolution. Si la tension monte, c'est que le moteur se lance, il accelere, on reste en START. Si la tension est stable, c'est que la vitesse est atteinte donc on peut passer en RUN.
IMG_20171029_121311.jpg
 
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
  • Auteur de la discussion
  • #8
Je savais que les triacs de 40A etaient un peu juste mais à l'epoque, je trouvais pas plus en courant.
Suite à un essai d'un moteur charge de 3cv, les 2 triacs de l'inverseur ont grillés.
Recherche de superieur à 40A, rien chez RS, farnell ,TME, mouser mais chez les chinois:
2-pcs-BTA100-800B-BTA100800B-BTA100-800B-100-800-TO-4PT-livraison-gratuite.jpg_640x640.jpg

Une drole de béte! Ce serait un triac 100A!:-D
 
S
saquet
Compagnon
2 Avril 2010
1 269
marne
bonjour
jamais vu ,c est pourquoi la quatrieme patte??
en vue de ton niveau en electronique pourquoi ne pas avoir essayé des thyristors en tete béche car ça monte plus dans le "I"
bravo pour ton tes montages
 
osiver
osiver
Compagnon
7 Septembre 2013
10 754
jamais vu ,c est pourquoi la quatrieme patte??
Classiquement pour les thyristors de grosse puissance on a une sortie cathode supplémentaire pour éviter que le circuit de commande de grille soit parcouru par les courants de puissance. Ici, les pattes de gauche à droite doivent être : A1, a1, G, A2

Bizarrement sur certaines photos de BTA100, on trouve les pattes marquées A et K (marquage thyristor) alors que pour un triac on devrait avoir A1, A2 ... Pour d'autres, c'est correct :smt104
 
Dernière édition:
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
Ce boitier est plutot surprenant, il semblerait que une des petites pattes soit la gachette et l'autre non connecté.
J'en ai commandé chez 2 marchands different...je verrai si osiver à raison:wink:
 
Dernière édition:
S
saquet
Compagnon
2 Avril 2010
1 269
marne
re
avec un petit coup de controleur tu vas bien retrouver deux pattes ensemble si s est similaire au thyristor,ou nc

la quatrieme patte je voulais dire jamais vue en triac, en thyristor ok
 
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
Bien reçu.
Donc la petite patte de gauche ne sert à rien, non connecté. La petite patte de droite est la gachette!
 
midodiy
midodiy
Compagnon
24 Septembre 2009
6 458
Reims
Nouveau circuit imprimé avec les triac 100A et des barettes à bornes pour un cablage simplifié
IMG_20190209_162558.jpg

IMG_20190209_162701.jpg

IMG_20190210_224206.jpg
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Sujets similaires Forum Date
Tours
Electricité, variateurs, convertisseurs et moteurs
Machines a bois
Discussions générales autour des CNC industrielles
Demandes d'estimation
Electricité, variateurs, convertisseurs et moteurs
Demandes d'estimation
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Manuels et documentations
Electronique
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut