Dépannage Combiné SICAR Furore - Frein toupie bloqué

  • Auteur de la discussion den's 12
  • Date de début
den's 12
den's 12
Ouvrier
Bonjour , le frein magnetique de broche de ma toupie reste actif, arbre bloque, apriori cest le module qui l'alimente qui est HS , je n'ais pas de courant qui en sort , quand j'essaie de demarrer le moteur , il grogne et ne tourne pas . je pense que le frein magnetique doit etre alimenter pour etre desengager comme un frein moteur normal.

Pardonez le qualitee de la photo , le frein est de Tempority Srl type S 63V DC 180 vv15 01/02, le module est a priori un transfo 400v AC /217v DC

20190707_195401.jpg
20190709_162740.jpg

Savez vous ou je pourait retrouver cette bete ? ou en adapter/fabriquer un ?

je vais dire une betise, mais alimenter le frein en 220v avec un redresseur Dc ca ne fonctionnerait pas ?

En vous remerciant
 
R
Rom'
Compagnon
Salut,
Est-tu bien certain que c'est un problème électrique ?
J'ai eu exactement le même problème sur le même frein sur la même machine, c'est simplement que de la poussière s'était accumulée derrière le frein, l’empêchant de reculer.

Sur le frein en lui même, il est marqué 63v DC, donc un transfo 48v redressé doit peu ou prou faire la maille..... Lu trop vite, osiver a raison.
 
Dernière édition:
R
Rom'
Compagnon
Ah vivi t'avion raison, j'avion lu trop vite :redface:
 
R
Rom'
Compagnon
Et bien je propose un transfo de commande type Prim400/230 et secondaire 115/230, et on utilise du 115 redressé...
 
R
Rom'
Compagnon
115*racine de 2 = 162vdc en charge et à vide grosso modo 180v

Edit : et si le transfo à un ajustement -15/0/+15v au primaire, on peut ajuster encore plus finement si besoin....
 
den's 12
den's 12
Ouvrier
Bonjour, jai demonter le frein pour continuer a travailler, il y a bien un entre fer de libre [je sais ce n est pas securise]
Jai bien 400v a peu pres a lentree du module, donc en gros si jai bien compris, ce frein doit etre alimente en 180V DC 2.5A cest bien ca ?
 
den's 12
den's 12
Ouvrier
Et un PWM ca ferait pas le boulot ? comme cette chinoiserie :

PWM

Je lis , entree 220v AC, j'ai le neutre sur ma machine , facile a brancher,
Sortie ajustable 10-210 V et DC en prime , j'ajuste la tension au multimetre en charge , puis j'enleve ou colle le boutonm du potar , et hop ! solution rapide et pas cher.
 
den's 12
den's 12
Ouvrier
Et un PWM ca ferait pas le boulot ? comme cette chinoiserie :

PWM

Je lis , entree 220v AC, j'ai le neutre sur ma machine , facile a brancher,
Sortie ajustable 10-210 V et DC en prime , j'ajuste la tension au multimetre en charge , puis j'enleve ou colle le boutonm du potar , et hop ! solution rapide et pas cher.
Bonjour, Personne ne proteste , ca devrait marcher alors ? :smt003
 
osiver
osiver
Compagnon
Oui, à quelques nuances :
- que le variateur PWM accepte une charge fortement inductive
- que le frein lui-même, sa bobine, ne soit pas en court-circuit même partiel. Il y a peut-être une raison à la sortie nulle du module.
- que la bobine accepte la tension découpée à haute fréquence si c'est du vrai PWM et pas juste un redressement commandé (thyristor)
- que le courant dans la bobine soit maîtrisé. Pour faire 217V à partir de 500V comme l'original, il s'agit probablement d'un redressement monoalternance où la moitié du temps le courant est nul (enfin sur charge résistive ...)

Pourquoi ne pas prendre un vrai redresseur pour moteur frein ?
On en trouve pour pas trop cher :
 
Dernière édition:
den's 12
den's 12
Ouvrier
merci Osiver, OK pour un redraisseur ça a l'air abordable, mais je dois trouver un 180V DC ? avec 2.5 ou 3A, Là ça coincé, tous ce que je trouve font max 1A, a part celui là :, il sort 3A à 45 deg ?

Screenshot_2021-10-12-19-06-56-583_com.alibaba.aliexpresshd.jpg
 
den's 12
den's 12
Ouvrier
okay parfait merci, je vais essayer ça, j'imagine que si le frein se débloque, ne fait pas de bruit particulier et ne chauffe pas, c'est que ça fonctionne correctement
 
Haut