chariot élévateur de marque STOCKA 1,2t

  • Auteur de la discussion yves02
  • Date de début
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #1
bonsoir à tous,

je suis plutôt dans la maçonnerie en ce moment mais, j'ai un vieux coup de fatigue ( en réalité, une bronchite ) alors, pour me "reposer"
j'ai décidé de regarder au problème électrique de mon chariot élévateur.
il fonctionne en M A mais, pas en arrière.
j'ai cet engin depuis plus d'un an et même si la batterie n'est plus de première jeunesse, ça rend service.
j'ai perché le chariot sur une table car j'ai les côtes en long :-D
travailler à genoux au sol, c'est plus de mon age.

dsc_0610.jpg


la M AV et M AR ont deux vitesses à l'origine mais l'ancien proprio s'est dépanné comme il a pu et visiblement il n'y a plus que la 1ère vitesse sur les deux sens.

il y a quatre relais dont deux simples et deux autres avec quatre bornes de puissance ( je ne mentionne pas les bornes de la Cde )
en tournant dans le sens des aiguilles d'une montre, le 1er relais à ( gauche ) c'est le relais qui schunte la résistance en série de la 1ère vitesse.
le 2ème relais fonctionne dans tous les cas de figure ( c'est le contacteur de marche du moteur)
le 3ème et le 4ème se sont les relais inverseurs de polarité.

dsc_0611.jpg

le 1er et 2ème relais (relais simple ) sont HS c'est pourquoi, il y a un shunt ( gros cable noir) sur le relais 2.
tout cela marchait tant bien que mal jusqu'a present mais voilà que le relais N°3 fait des sienne :mad:
c'est la marche arrière.
ma question est la suivante, connaissez- vous ce genre de relais ou il y a deux bornes de 8 et deux bornes de 6 donc, deux coupures de puissance dans le même relais.
concernant le moteur, je ne sais pas si c'est un moteur à excitation séparée ou à excitation série sachant qu'il y a deux bornes de chaque côté et que l'une est directement reliée à la polarité moins.
bonne lecture, jespère que vous allez comprendre quelque chose :-D

dsc_0612.jpg
 
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #2
merci aux modos d'avoir classé mon sujet dans la bonne rubrique :-D

après une soixantaine de lecture, visiblement ça n'inspire pas grand monde pour le moment ...enfin j'espère :lol:

pour ma part, je suis reparti dans la maçonnerie ...faut bien que ça avance aussi !

je suis quand même impatient de vous lire . :-D
 
A
arnaud2
Ouvrier
15 Déc 2006
421
moselle 57
a premiere vue c'est un moteur dc a exitation serie

normalement tu as 2 fils qui vont au rotor (charbons) et 2 autres fils , mesure voir la resistance entre chacuns en debranchant les contacteurs

a mon avis l'inverseur est hs (collé)
 
G
guy34
Compagnon
4 Mar 2010
4 639
nord montpellier
bonjour à tous,

la couleur qu'ont pris certains plots de sortie de ces contacteurs traduit une chaleur excessive ; il y a donc un charbonnage sur les contacts et il sera compliqué de le remettre d'aplomb pour durer ; je ne suis pas spécialiste de ce genre de matériel,mais ceux qui ont le groupe de 2 sorties peuvent avoir la petite en "auto-maintient" sur la commande ; cette dernière est alors un poussoir (au lieu d'un inter );
il faut au moins démonter , nettoyer les pièces des contacts , les resurfacer , et ça devrait repartir : seulement pour combien de temps ??? car la plupart de ces contacts ont des couches conductrices rapportées qui sont beaucoup déterriorées ;
bon courage
A++++
GUY34
 
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #5
bonsoir,
merci pour vos réponses.
je n'ai pas eu le temps d'y toucher aujourd'hui ( maçonnerie oblige) mais dès que possible, je dois démonter le bloque de transmission car des vis sont débloquées.
je vais avoir tout le loisir de mettre le moteur à nu.
je vais également autoptier les relais, le certissage va poser problème mais, bon !!
dès que j'ai du nouveau, je me manifeste... :lol:
 
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #6
cette après midi, bricolage "détente" ... :-D
j'ai sorti le bloc des relais.
dsc_0613.jpg
usinage du sertissage
dsc_0614.jpg
pas beaucoup de pièces
dsc_0616.jpg
il y a un pic sur l'un des contact fixe
dsc_0615.jpg
dû à une surchauffe par mauvais contact le contact mobile est soudé après l'axe
dsc_0617.jpg
l'axe est naze
dsc_0618.jpg
pas de problème daus du bakélithe...
dsc_0619.jpg
voilà, comme neuf et le contact mobile s'inverse
dsc_0620.jpg
il me reste à fabriquer une bague et deux points de soudure au TIG et c'est reparti pour un tour
j'ai même mis des beaux écrous laiton pour un meilleur contact
dsc_0621.jpg
bon, c'est pas tout ça mais j'en ai encore deux autres à faire dont un avec deux circuits puissance.
 
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #7
reprise ce matin.
fabrication d'une bague
dsc_0623.jpg
fixée avec trois visses montées en pointeau
dsc_0622.jpg
démontage du 2ème relais... là, c'est pas rendu :eek:
dsc_0624.jpg
c'est bien ce que je prévoyais...
dsc_0626.jpg
là, faut pas insister
dsc_0625.jpg
attaquons le 3ème
dsc_0627.jpg
cui-ci n'a pas chauffé
dsc_0628.jpg
dsc_0629.jpg
finalement il me manque un relais. je vais avoit des difficultées à retrouver le même.
il va falloir que je fasse une adaptation dans le peu de place reservé.


celui-ci n'a pas chauffé
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 617
FR-84 Cavaillon
bonjour
à tout hasard, as tu pensé aux relais démarreur de voitures ou plus puissants aux anciens des petits camions en 12V genre Mercédes, Ford ou autres, le 12v sur les anciens camions était pas mal utilisés.
A+ bernard
 
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #10
c'est un relais à contact simple qu'il faut que je remplace , les inverseurs sont bons.
comme au niveau dimension il ne pourra prendre place, je vais le mettre à l'extérieur.
j'ai fais un schema de principe avec les quatre relais et le moteur, et l'inversion se fait avec l'alimentation de l'une ou de l'autre borne en polarité + par contre les deux autres bornes ont une polarité invariable.

dsc_0630.jpg

faut également que je visite le moteur pour identifier l'induit et l'inducteur ( l'état des charbons et collecteur le graissage ext... )

le bloc de transmission est dévissé de la platine de rotation.
dsc_0631.jpg
voilà pour l'instant
 
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #12
j'ai bien fais de ne pas acheter un relais car dans mes trésors de" guerre " j'avais ce qu'il faut :-D
dsc_0710.jpg

un relais Fenwick d'il y a 38 ans...z'étais pas cons à catte époque , ils fabriqués des relais démontables

dsc_0711.jpg

tout neuf et jamais servi
dsc_0712.jpg
je vais essayer d'avancer un peu
 
yves02
yves02
Ouvrier
28 Avr 2009
393
aisne près de chauny
  • Auteur de la discussion
  • #13
ça y est, j'ai quand même pris le temps de terminer la réparation .
pas facile de s'y remettre quand l'occupation principale est la maçonnerie... :-D
pour la petite histoire, j'ai installé le relais que j'avais à l'extérieure du compartiment réservé aux relais.

dsc_0713.jpg
le relais est assez imposant et en plus il y a la résistance en serie qui fait la 1ère vitesse de roulage et ensuite shuntée pour passer en vitesse supérieure.
j'en ai profiter pour remettre tout le circuit en "forme" , le gaine blanche provient d'un kit de vidange sanitaire... j'aime bien détourner les choses de leurs destinations principales.

dsc_0714.jpg
alors voilà, l'engin fonctionne comme un neuf :lol: pourvu que ça dure... croisons les doigts :-D
 
Haut