Advertisements

Cartes électroniques défaillantes sur hypertherm MAX100 D ( découpeur plasma )

  • Auteur de la discussion ingenieu59
  • Date de début
ingenieu59
ingenieu59
Compagnon
10 Septembre 2013
3 415
cassel 59
  • Auteur de la discussion
  • #1
Bonjour,

Pour ceux qui auraient suivi la discussion ici : http://www.usinages.com/threads/choix-d-un-oscilloscope.100112/

Donc, pour résumer, j' ai acheté un multimètre portable afin de détecter d' où pouvait provenir la panne .

Le fusible F5 étant OK ,
Test du chopper module ( une fois déconnectée la Haute fréquence ) OK c' est à dire que j' ai bien + 280 Vdc en sortie et les leds sont éclairées de la bonne couleur ( l' une verte , enfin, plutôt blanche et l' autre rouge )
Donc, d' après le bouquin de maintenance, la panne proviendrait de la carte électronique PCB4

Voici des photos de cette carte ( les 2 premières avec flash et les 2 autres , sans flash )

DSC04734.JPG


DSC04735.JPG


DSC04736.JPG


DSC04737.JPG


Reste à trouver le ou les composants défaillants .

à première vue, pas de piste cramée ni même un composant cramé . Mais, vous allez me dire que cela ne se voit pas forcément à l' oeil nu !!
 
Advertisements
osiver
osiver
Compagnon
7 Septembre 2013
10 709
La première chose que je ferais, c'est de remplacer les condensateurs bleus (quel marquage le petit -C14-?).
D'autre part, je vérifierais la tension en sortie de IC1 qui est probablement un régulateur de tension LM342 12V : nous indiquer son marquage. :shock:
 
L
Loulou31
Compagnon
21 Janvier 2010
1 902
Toulouse.. coté Est
Bonjour ,
Honnêtement réparer une carte non alimentée en testant avec un multimètre les composants interconnectés à très peu de chance d'aboutir. Soit le composant est visuellement défectueux et on le teste déssoudé puis on le remplace : dans ce cas avec un peu de chance ça marche.
L'autre solution est d'aller voir si le net si la même panne n'a pas été résolue ....

Autrement il faut analyser le fonctionnement et tester sous tension, d'abord mulimetre pour voir les tensions continues... puis après en dynamique avec oscillo ( voir ton autre post et pb lié aux équiements connectés au secteur, avec haute tension...). Pour ça il faut un schéma et avoir des connaissances en électronique.

On peut aussi avoir de la chance et/ou de l'intuition....C'est vrai que remplacer les condensateurs electrochimiques est une bonne idée car ces composants vieillissent mal surtout avec la chaleur.

Bon courage
Jean-Louis
 
Dernière édition:
osiver
osiver
Compagnon
7 Septembre 2013
10 709
C'est vrai que sans schéma, c'est difficile mais non peut commencer par certaines vérifications.
Accuser PCB4 juste parce que le signal attendu par la carte chopper n'arrive pas, c'est juste une indication (au sens direction de la recherche) mais rien ne prouve que le problème est sur cette carte.

Je pense qu'il faudrait d'abord reprendre pas à pas la suite des événements à partir de la page 5-5 du manuel et nous dire ce qui arrive aux différentes étapes. 8-)
 
M
MARECHE
Compagnon
6 Février 2011
2 700
Nancy
Bonjour,
+1, je remarque que la partie puissance est séparée de la commande par une rangée d'optocoupleurs, donc on peut faire des mesures sur la commande sans danger. Je vois aussi cette teinte jaune sur les vis des triacs, tyristors ou transistors de puissance. C'est de la rouille. C'est très caractéristique, cet appareil a pris la flotte. Aurait il été remis en route sans avoir complètement séché?
Salutations
 
pinou29
pinou29
Compagnon
18 Mars 2009
2 634
Toulon ( Var )
Bonjour.
Sur la deuxième photo prise avec le flash, côté soudures, je regarderais à la loupe les soudures qui se trouvent à côté du premier écrou à gauche.
DSC04735b.jpg

La soudure du bas à gauche dans le carré rouge me semble un peu légère voire inexistante.
Dans ce genre de problème je vérifie toujours à la loupe X10 en premier les soudures, il peut en avoir de "sèches".
C'est qui ces traces blanches sur le condensateur ?
Voir également le circuit intégré qui se trouve tout à gauche, le lis LM......il me paraît bien gras sur les broches.
Si tu peux, avec un pinceau propre et une soufflette, brosser le circuit côté composants et souffler en même temps pour chasser toute cette poussière, tu peux découvrir des choses.
Bonne bricole.
Bernard.
 
Dernière édition:
osiver
osiver
Compagnon
7 Septembre 2013
10 709
Je vois aussi cette teinte jaune sur les vis des triacs, tyristors ou transistors de puissance. C'est de la rouille. C'est très caractéristique, cet appareil a pris la flotte.
Je ne suis pas trop d'accord. Je pense que ça pourrait être des vis en autre matière (bronze, laiton, cadmiage ?) que de l'acier. D'ailleurs les écrous ont une forme un peu atypique aussi. Peut-être pour transmettre la chaleur ? De plus, un appareil qui a été mouillé a plus de traces de dépôts de sels minéraux. Ce n'est pas trop de ce côté qu'il faut chercher à mon avis :wink:
le circuit intégré qui se trouve tout à gauche, le lis LM......
LM324, je crois lire ... :eek: LM224 avec les photos détaillées plus bas
D'une manière générale cette carte est peuplée de composants très courants, pas trop serrés non plus, donc accessible au dépannage/réparation ... si on trouve la panne :P
 
Dernière édition:
ingenieu59
ingenieu59
Compagnon
10 Septembre 2013
3 415
cassel 59
  • Auteur de la discussion
  • #9
C'est vrai que sans schéma, c'est difficile mais on peut commencer par certaines vérifications.
Accuser PCB4 juste parce que le signal attendu par la carte chopper n'arrive pas, c'est juste une indication (au sens direction de la recherche) mais rien ne prouve que le problème est sur cette carte.

Je pense qu'il faudrait d'abord reprendre pas à pas la suite des événements à partir de la page 5-5 du manuel et nous dire ce qui arrive aux différentes étapes. 8-)
OK , je ferais ça demain . Etape par étape Avec les données précises ( multimètre neuf )

Je viens de tester le condo ( donné pour un 1100 micron F ) , voici le résultat :
Multimètre de table acheté d' occasion sur Lbc


DSC04739.JPG



Je vais me pencher sur la question des résistances ( en fonction de leur couleur ) rechercher sur internet .
Les recherches internet n' ont rien donné , c' est la carte complète qu' il faut remplacer ( devenu obsolète )
 
Dernière édition:
jacounet
jacounet
Compagnon
27 Novembre 2011
2 741
Dissay
Salut.
Sympa cette carte ...rien de bien compliqué à priori .

Dans un premier temps , la nettoyer avec une vieille brosse à dents et de l'eau savonneuse , rincer , recommencer jusqu'à décrassage , un coup de soufflette de loin ....à plus de 30 cm de la carte .
J'ai fait ça , plus de 20 ans ...mais avec du Forane ( produit remplaçant le fréon ) , sous appareil ventilé .
Attention à ne pas effacer le marquage des transistors et circuits intégrés , passer deux heures à 40° C dans un four de cuisine ( attention pas plus de 40 °C ) , ou dans une étuve . Re coup de soufflette de loin .
Et nous refaire une photo nette et cadrée ...jusqu'à ce qu'on puisse lire le nom des circuits intégrés ...!8-)

Jac.
 
ingenieu59
ingenieu59
Compagnon
10 Septembre 2013
3 415
cassel 59
Pas besoin de nettoyage dans l' immédiat , voici les photos des composants ( en gros plan ):

DSC04741.JPG


DSC04742.JPG


DSC04743.JPG


DSC04744.JPG


DSC04745.JPG


DSC04747.JPG


DSC04748.JPG


DSC04746.JPG
 
M
MARECHE
Compagnon
6 Février 2011
2 700
Nancy
Bonjour,
Revoilà la plaie des circuits critiques poncés pour en enlever le marquage, de même pour les semiconducteurs de puissance. ceux qui sont marqués servent entre autres de drivers pour les optocoupleurs. Celui qui est poncé est pourtant driver d'au moins un optocoupleur.
Salutations
 
jacounet
jacounet
Compagnon
27 Novembre 2011
2 741
Dissay
Salut Ingénieu.
Le condensateur bleu 1100 µF 35 V semble avoir un problème ...à moins qu'il soit sal tout simplement .

Je ne t'oblige pas à bosser... mais si tu veux que ta carte fonctionne un bon nettoyage s'impose ...c'est un peu le béa ba de la réparation électronique .
En mécanique on se fout un peu de la crasse , sauf en horlogerie quand même , en électronique c'est la plaie .
Pourtant ça n'empêche pas toujours le fonctionnement ...
J'ai vu des cartes aviation , certes tropicalisées ( vernis spécial ) qui baignaient dans la poussières charbonneuse ou sableuses ,( suivant les pays des compagnies )...certes ça marche , mais dire que ça ne diminue pas la durée de vie des composants est une autre paire de manches ...ta carte en a sans doute fait les frais .

Sinon les circuits intégrés sont classiques : LM224, CD4093,CD40106 ,MOC3022...on en reparlera après lavage/séchage .

Jac .
 
P
proton95
Ouvrier
29 Juin 2011
330
val d'oise
Bonsoir à Tous
Perso malgre la bonne capa du bleu je le changerai ainsi que les capas c44 et c48 qui sont des tantales et qui vieillissent eux aussi tres mal,nettoyage de la carte et regarder de pres les soudures comme l'ont dit les autres intervenants.Pour la capa bleu prendre de preference 1100µF/35V/105°C il resistera mieux à la chaleur.Apres on verra.
Bonsoir Jean marie
 
ingenieu59
ingenieu59
Compagnon
10 Septembre 2013
3 415
cassel 59
Bonjour,

Concernant le capa bleu, hypertherm avait collé une étiquette dessus afin de ne pas pouvoir lire les indications sur le condo .
Ils ont fait la même chose sur les gros condo du chopper module ( effacement des indications ) sauf sur un , heureusement que les APN ont de bons yeux !!.

Ce matin, j' étais occupé à tester élément après élément du découpeur . Je reviens toujours au même point ( pb PCB 4 )

MARECHE, quand tu perles de ponçage, tu veux dire retrait des indications sur le composant .
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut