Advertisements

Carte de contrôle Mach3 USB

  • Auteur de la discussion Atch311
  • Date de début
A
Atch311
Ouvrier
8 Juin 2011
293
Nord Est
Bonsoir,

toujours aucune nouvelle du vendeur ni du fabricant, ça sent vraiment pas bon!

J'ai donc essayé de nouveau de faire bouger les moteurs et confirmation LES Led rouges ne clignotent pas elles restent fixes (il y en a deux d'allumées, 1 sur le côté de la carte et une en dessous au milieu de la carte).

Je n'ai pas pu essayer le logiciel DRUFEL. Je n'ai pas encore paramétré les moteurs et autre détail important, je ne sais pas comment rendre l'axe A esclave de l'axe X, comme le fait Mach3, alors que j'ai 2 moteurs sur l'axe X.
 
Advertisements
D
dyson
Ouvrier
8 Mai 2010
430
Bourgogne
Pour la fonction esclave, je ne suis pas sur que ce genre de cartes puisse le gérer.
Il y a peut-être moyen de contourner le problème en branchant deux drivers en parallèle, comme tu as des codeurs, il n'y a pas de risque de désynchronisation.
 
A
Atch311
Ouvrier
8 Juin 2011
293
Nord Est
Ok, j'y avais pensé.

Je pense que cela peut fonctionner, mais y a t il risque quelconque? surtension ou autre? A part le fait que si un des 2 drivers se mettent en carafe, le 2ème mettent le portique en crabe et du coup se mette en carafe lui aussi.
 
Jaha
Jaha
Apprenti
4 Avr 2017
61
A
Atch311
Ouvrier
8 Juin 2011
293
Nord Est
En fait, l'ordi que je vais utiliser est mon ancien ordi portable, je ne peux pas lui mettre de carte PCI.

J'avais essayé d'acheter une carte (je ne me rappelle plus la norme exacte) mais ça n'a pas fonctionné et j'ai abandonné l'idée car d'après ce que j'avais lu, il m'aurait fallu plusieurs ports parallèle pour :

6 capteurs de fin de course (X+, X-, Y+, Y-, Z+, Z-), l'Arrêt d'Urgence, la gestion de broche, le palpeur, l'arrosage, l'aspiration, etc...

Ce qui est hallucinant c'est que l'on galère (en tout cas, moi j'ai galéré et essayé de poser des questions sur le forum et au vendeur) à trouver une carte qui fonctionne en USB!
 
vieuxfraiseur
vieuxfraiseur
Compagnon
19 Jan 2016
1 644
Un gars de Bezons
Bonjour,
voir chez " Axe Motion " pulse box NXTG :

http://axemotion.com/product_info.php?products_id=61&language=fr

( personnellement , j'ai un vieux portable XP pour piloter la BZT , sur port USB , et c'est ok .)

Axe Motion ont un utilitaire pour la mise à jour de la NXTG , par téléchargement .
--> les joindre par e-mail pour plus de renseignements, sont très sympa.



bon apres-midi.


Y
 
Dernière édition:
D
dyson
Ouvrier
8 Mai 2010
430
Bourgogne
Bonjour,
voir chez " Axe Motion " pulse box NXTG :

http://axemotion.com/product_info.php?products_id=61&language=fr

( personnellement , j'ai un vieux portable XP pour piloter la BZT , sur port USB , et c'est ok .)

Axe Motion ont un utilitaire pour la mise à jour de la NXTG , par téléchargement .
--> les joindre par e-mail pour plus de renseignements, sont très sympa.

bon apres-midi.

Y
Il cherche une carte avec 5 axes minimum.

Il y a la smoothstepper mais je trouve la connectique merd.que. https://warp9td.com
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 238
FR-28360
J'ai donc essayé de nouveau de faire bouger les moteurs et confirmation LES Led rouges ne clignotent pas elles restent fixes (il y en a deux d'allumées, 1 sur le côté de la carte et une en dessous au milieu de la carte).
Quelles LEDs ? Celles des drivers ?
 
A
Atch311
Ouvrier
8 Juin 2011
293
Nord Est
Merci de vos propositions, je ne connaissais pas ces cartes. En effet, je cherche au minimum une carte supportant 5 axes

Quelles LEDs ? Celles des drivers ?
Les Led des la carte de contrôle. Celle des drivers sont vertes et ne se mettent pas en carafe : certainement parce qu'il n'y a pas de relation/réaction pour l'instant entre la carte et les moteurs (si ça pouvais changer...)
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 238
FR-28360
certainement parce qu'il n'y a pas de relation/réaction pour l'instant entre la carte et les moteurs (si ça pouvais changer...)
:smt017 je ne comprends pas. Si le voyant vert et allumé et le voyant rouge éteint, c'est normal !
 
A
Atch311
Ouvrier
8 Juin 2011
293
Nord Est
Désolé CNCSERV,

c'est en effet "peu clair".

Oui, c'est normal. Je voulais dire que puisque la carte ne fait pas bouger les moteurs, les drivers ont peu de chance de se mettre en carafe.
A chaque fois qu'il s'étaient mis en carafe avec l'ancienne carte c'est parce que le moteur forçait (cela devait certainement créer une surintensité qui mettait le driver en carafe).

Donc le voyant des drivers est bien vert et le rouge ne clignote pas (quand le driver est en carafe, le vert est allumé, mais en plus le rouge clignote)
 
A
Atch311
Ouvrier
8 Juin 2011
293
Nord Est
Salut Dyson,

Stand by concernant la carte. le vendeur fait le mort, il ne répond pas à mes 3 mails, le fabricant non plus.
J'ai un ami qui veut faire une CNC, si ses drivers fonctionne avec la carte, il me la rachètera.

Je n'ai malheureusement pas le choix, quand j'aurai les finances, il faudra que je rachète une carte compatible.
Je suis dégoûté, j'avais envoyé plusieurs mails au vendeur pour m'assurer que ça fonctionnerait.

En attendant, j'ai remis l'ancienne carte avec le vieil ordi.
J'avance sur ma table à dépression et je dois encore règler un problème d'équerrage du Z par rapport à la table pour surfacer mes 11 zones.
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut