carte controle puissance a base de l297 298

ronon
Nouveau
20 Avril 2012
29
  • Auteur de la discussion
  • #1
Bonjour,

j'ai récupéré une petite cnc à finir, au niveau de l'électronique les cartes sont à base de l297 298, j'aurais besoin d'aide pour raccorder tout ça, mes connaissances en électronique sont limitée, j'ai pu lire sur d'autres post qu'il y avait des réglages d'intensité a faire, j'aurais besoin d'un petit tuto.... :axe:
voila la bête.
 
Rom'
Compagnon
26 Octobre 2011
1 386
Salut,

C'est les cartes otocoup,

Fais une recherche avec "otocoup" de pierre rouzeau,

Tu trouveras tous ce dont tu as besoin.

Rom
 
ronon
Nouveau
20 Avril 2012
29
  • Auteur de la discussion
  • #3
Si j’ai bien compris l’explication de ROUZEAU
1. Réglage de la puissance maxi délivré aux moteurs.
Déconnexion de l’alimentation moteurs et des moteurs.

Raccordement des cartes sur J1 en 5v par une seule alimentation.
Tournez la vis de réglage jusqu'à obtenir la tension voulu et conseillé (80% de la valeur indiqué sur le moteur) sur JP2 (U=I dans ce cas) donc 2.2v (correspondant à 2,2A) dans mon cas ce qui représente 80% de la conso de mes moteurs 2.75 A par phase et 1.8v par phase .


2. Connexion de JP3 sur 1 et 2 sur la carte une et 2 et trois sur les autres (peut on le faire directement dans l’étape 1 ?)
Connexion de JP4 pendant les essais uniquement. Ce qui va activer mon potard.
Connexion des moteurs.
Connexion ou déconnexion JP1
Alimentation des cartes 5 v
Alimentation 18 v de la carte de puissance testée. (les autres restant déconnectées)

merci pour votre aide :-D
 
Rom'
Compagnon
26 Octobre 2011
1 386
Salut,

J'ai plus trop la procédure en tete,
Et tu a une version plus récente que celle que je connais,

Moi de mémoire, j'alimentais en 5v, je prenais la tension au point de mesure, je reglais mon potar, puis roule...

Attention avec ces cartes, ne jamais alimenter la puissance si le 5v est absent.

Rom
 
ronon
Nouveau
20 Avril 2012
29
  • Auteur de la discussion
  • #5
merci rom pour tes réponses, j'ai vérifié les raccordements et soudures sur mes cartes j'ai trouvé des défauts que j'ai rectifiés (soudure mal faite), une chose m'intrigue je n'ai pas de soudure sur le support du connecteur du port parallèle qui devrait être relié à la terre me semble t'il ?
Carte_Drivers_Implantation2.jpg
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut