Résolu Carte commande broyeur en panne ou pas?

albatros_del_sur
albatros_del_sur
Compagnon
22 Avril 2012
4 816
FR40 / FR64
  • Auteur de la discussion
  • #1
Bonjour à tous,
Mon broyeur est tombé en panne, au début, je pensais à une sécurité, qui serait restée coincée puisque je venais de l'arrêter pour démonter l'entonnoir.
Connaissez vous le broyeur ATX 25 TC de Bosch?
Je pensais me rappeler que la diode s'allumait en continu lorsque le secteur était présent. Maintenant elle clignote tout le temps; la notice dit que le clignotement est normal et que ça signifie que l'appareil est prêt. Si j'appuie sur marche avant ou arrière il ne se passe rien. Je soupçonne une erreur du mode d'emploi, mais il n'y a personne capable de répondre chez Bosch. L'un de vous aurait-il une machine qui ressemble (il y a plusieurs variantes) qui pourrait me dire si je me trompe sur les indications de cette diode?
Après vérification toutes les sécurités, de toutes les continuités, du condensateur de déphasage, de la résistance des enroulements moteur, j'en suis à incriminer la carte, mais voilà c'est un PIC 16F 616 et je n'aurais jamais le programme pour vérifier.
Qu'en pensez vous?
fullsizeoutput_13dc.jpeg
 
S
Samifred
Compagnon
27 Septembre 2009
1 069
Ce n'est certainement pas le programme du PIC.
Je vérifierais les diodes et les zener si elles ne sont pas coupées ou autres.
Une question, la led qui clignote clignotait-elle avant la panne ou pas ?
 
Dernière édition:
f6exb
f6exb
Compagnon
13 Juin 2013
1 449
91300 Massy
P
psemel
Ouvrier
21 Mars 2009
384
oise
bonsoir,
Apparemment sur lnternet il y a des sites qui parle de ce problème.
Si tu peu nous faire une photo de plus près sans flash car on ne distingue pas s'il y a un relais ou fusible.
Cordialement
 
seb89
seb89
Compagnon
20 Février 2010
692
Auxerre 89000
Bonsoir , :-D

Sur le bac à copeaux, il y a un aimant qui actionne, je pense un ILS pour empêcher le démarrage si le bac n'est pas en place.
Vérifie si cet aimant est bien en place à tout hasard...

Serge.
 
Dernière édition:
osiver
osiver
Compagnon
7 Septembre 2013
10 690
Dans le fil cité par @f6exb (bricoleur...) il y a une panne bien identifiée de résistance CMS 47OMEGA ouverte (coupée) dans la gachette d'un des triacs (?) avec photo de l'emplacement :
1350244862.jpg
 
albatros_del_sur
albatros_del_sur
Compagnon
22 Avril 2012
4 816
FR40 / FR64
  • Auteur de la discussion
  • #7
@Samifred Je ne crois pas, mais je n'en suis pas sûr d'où ma question.
@f6exb Merci pour les liens. Je vais changer la carte puisque tout ce qui est extérieur est bon. De plus il me semble que le circuit est délaminé près du thyristor.
fullsizeoutput_13df.jpeg

Il a de nombreuses heures de vol, autant jouer la sécurité et ne pas perdre de temps.
Toutes les réponses convergent j'arrête de chercher.
@seb89 L'aimant du bac à copeaux est délibérément à poste fixe, j'en avais assez de vider le bac toutes les 3 mn! et comme je l'ai dit plus haut elles ont toutes été vérifiées et la carte tutute bien que je les retire.
Merci à tous je commande une neuve.
 
osiver
osiver
Compagnon
7 Septembre 2013
10 690
il me semble que le circuit est délaminé près du thyristor.
Si c'est la trace grise, j'y verrais plutôt de la salissure type poussière agglomérée. De plus il ne me semble pas voir d'échauffement anormal dans ce coin.
Mais je n'ai pas le circuit sous les yeux :shock:

Gardez la vieille carte, ses composants pourraient servir un jour :twisted:
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 449
91300 Massy
Dernière édition:
midodiy
midodiy
Compagnon
24 Septembre 2009
6 421
Reims
ça vaux le coup de mesurer les 2 resistances de 47OMEGA, f6exb t'as bien documenté!:smt023
 
Dernière édition:
albatros_del_sur
albatros_del_sur
Compagnon
22 Avril 2012
4 816
FR40 / FR64
Si c'est la trace grise, j'y verrais plutôt de la salissure type poussière agglomérée. De plus il ne me semble pas voir d'échauffement anormal dans ce coin.
Mais je n'ai pas le circuit sous les yeux :shock:

Gardez la vieille carte, ses composants pourraient servir un jour :twisted:
Hélas non il n'y a pas de poussière la carte est très bien protégée. Je reconnais que la photo est un peu floue car mon tél n'aime pas prendre de trop près. La carte va rejoindre mon cimetière électronique où je puise beaucoup de composants.
 
albatros_del_sur
albatros_del_sur
Compagnon
22 Avril 2012
4 816
FR40 / FR64
La carte n'a pas l'air donnée. J'ai vu entre 70 et120 €.
Ici un gars s'est passé de la carte et fait marcher son engin "manuellement".
https://www.bricoleurdudimanche.com/forums/forums-jardinage/forum-outils-du-jardinier-212/remplacement-des-triac-pour-le.html

Le même :
http://www.volta-electricite.info/forums-volta-electricite/viewtopic.php?t=11106

Edit : il semble que la carte n'est plus disponible.
Bonsoir,
J'ai trouvé sans difficulté sur le site de shopping Bosch. Elle n'est pas donnée, mais c'est surtout à cause des taxes. Le prix 69,60 HT est tout à fait correct mais tu ajoutes les frais d'envoi et les taxes, de plus j'ai pris avec la contre plaque, car à force de passer des branches, elle est usée à un endroit plus qu'ailleurs. Mais ça ce n'est pas électronique! Mais cette dépense d'entretien reste largement en dessous du prix du neuf.
Ce qui est intéressant sur le site Bosch c'est que tu indiques le n° de ton appareil et il te sort l'éclaté oui tu coches les cases des pièces qu'il te faut, le prix est en face, ajouter au panier et c'est parti.

Je trouve que ce n'est pas un bon plan de fonctionner sans carte, car elle comporte une sécurité qui coupe le moteur en cas de blocage. Si tu es en direct et que ça bloque, surtout si tu es allé chercher d'autres branches, le moteur a le temps de fumer
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut