Brut Manual Guide OiMd

  • Auteur de la discussion getget
  • Date de début
G
getget
Apprenti
1 Déc 2009
96
  • Auteur de la discussion
  • #1
Bonjour, sur une fraiseuse avec un fanuc OiMd, en manual guide je voudrais faire une simulation graphique, pour ça il faut définir le brut.

J'utilise donc l'assistant "Début" pour créer un brut mais a machine n'en veut pas :(

Ca marchait avant, quelqu'un sait pourquoi ça ne marche pas ?

010 Code g invalide

fanuc.jpg
 
carbure
carbure
Apprenti
5 Juil 2013
82
Avec juste un dessin de brut, cela ne suffit pas pour faire une simulation. Il te manque le programme pièce et aussi ne pas oublier de renseigner le fichier outils dans manual guide.
 
G
getget
Apprenti
1 Déc 2009
96
  • Auteur de la discussion
  • #3
Oui oui, bien sur j'ai dans mon programme les trajectoires etc, et les outils sont renseignés. La machine ne comprend plus le code G1902 en fait.
 
carbure
carbure
Apprenti
5 Juil 2013
82
Essaye avec une autre forme de brut, histoire de voir si tu as toujours le même message d'alarme.
 
carbure
carbure
Apprenti
5 Juil 2013
82
Je me demande, si ce n'est pas tout simplement les cotations de ton brut qui ne sont pas bonne!
 
G
getget
Apprenti
1 Déc 2009
96
  • Auteur de la discussion
  • #7
Peu importe les valeurs :(

J'avais mit 1000 pour voir graphiquement si ça changeait.
 
6
6mon
Nouveau
10 Nov 2017
2
Bonjour dsl de vous demander ça ici, mais j’ai un problème sur un centre d’usinage Victor a130 en programmation fanuc séries oi-md,quand je souhaite sortir un programme de la machine j’utilise une clé usb et une fois le programme sortie quand je l’enregistre sur mon PC programme se retrouve avec deux espace entre chaque ligne donc le jour où je veux le réutiliser quand je le remet sur la machine sa me provoque des erreurs, je pence que sa vien de la machine. Voilà ce que sa donne, Ex :

T1 m6;

;

;

Gog54g90x0yos3000m3;

;

;

G43h1d1z50m51;

;

;

Zo;

;

;

......

donc quand on a des gros programme sa fait qu’ils sont très long et je vous explique pas si on devait supprimer tout les espace à la main, et le soucis c’est que sa me provoque des erreurs comme par exemple qu’elle ne prend pas sont correcteur g41 comme il faut et une fois les espaces supprimés il n’y a plus de problème. Merci de me dire si il y a un paramètre à changer dans la machine ou une façon simple de retirer les espaces, merci
 
Haut