Branchement moteur portail Beninca Bull 5M

  • Auteur de la discussion chabercha
  • Date de début
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #1
Bonjour
Je comptais brancher le moteur avec ces accessoires assez facilement mais je vois que je suis toujours à la traine.
Je viens donc vous demander de l'aide.
20170622_1.jpg

le moteur
20170622_2.jpg

son transfo
20170622_3.jpg

le branchement
20170622_4.jpg


20170622_6.jpg

A+Bernard
 
Dernière édition:
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #2
Désolé pour les photos de dessus, je n'arrive pas à les mettre d'aplomb.
La suite.
Les cellules
20170622_11.jpg

20170622_13.jpg

Le gyro avec certainement son antenne
20170622_12.jpg

20170622_13.jpg

.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #3
Bon ça continue avec les photos à l'envers.
Le but est simple (enfin pour vous)
Relier ces 4 morceaux.
20170622_14.jpg

Merci
 
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 806
FR-35 Rennes BZH
Bonjour Chabercha,

A priori, il n'y a pas de difficulté particulière, toutes tes commandes sont à contacts SEC soit ouvert soit fermé.

Tes fins de courses OUVERT (fil blanc) et FERME (marron) sont déjà raccordés . le commun est le vert.

Tes cellules sont simplement à alimenter en 24VDC (attention à la polarité, vérifier au voltmètre ce qui sort de la carte principale).
Le contact sec de sortie est normalement fermé et à raccorder sur FIL VERT et PHOT. en remplacement du petit fil ROUGE

Le MODULE Voyant reçoit du 220V AC sur les bornes ROUGES.
Les bornes BLEUES vont sur le petit connecteur BLANC en haut de la platine de commande ATTENTION c'est une antenne, câble coaxial.
SHIELD pour le blindage et ANT pour le coaxial.

ATTENTION à bien laisser raccordé le deuxième fil ROUGE si tu n'as pas de STOP.

Cdt.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #5
Bonjour
Merci Le Prolls pour ces renseignements.
Hier soir Rorobocci m'a fait un topo complet du branchement, je vais commencer par ça.
A+Bernard
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #6
Premier essai
P_20170623_093712.jpg

Tension en AC
Position en P.P, une impulsion ça tourne, une autre arrˆet, une autre ça tourne à l'envers.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #7
Bon c'est la merde, ça ne fonctionne plus, j'ai remis comme le premier essai, j'appuie sur le petit contacteur, le moteur ne part pas, diodes verte et rouge clignotent, j’entends comme un clic clac sur la carte genre relais.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #8
Moins grave, un fusible grillé,j'ai tourné la carte pour voir si dégâts, rien.
J'ai cru à un truc avec des anneaux de couleurs différents, un coup de multi sur les deux passages fusibles, un coupé.
20170623_1.jpg
F315mAL250v
20170623_2.jpg

20170623_3.jpg

20170623_4.jpg

Faut le trouver.
 
Charly 57
Charly 57
Compagnon
21 Déc 2008
5 272
FR-57330 Moselle
Bonjour

Un 500 mA fera aussi le même travail ...
et plus facile à trouver ...
 
Le Prolls
Le Prolls
Compagnon
31 Déc 2012
1 806
FR-35 Rennes BZH
Bonsoir Chabercha,

Il faut que tu reviennes au fonctionnement "correct" après remplacement du fusible.

Ensuite y aller par étape en ajoutant les éléments progressivement.

Bonne suite.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #11
Sur Cavaillon, il reste encore un peu des pro, 5.50 ttc les 10.
Ce pourrait il que ce fusible soit spécial par rapport aux couleurs ?
20170623_6.jpg

Bon c'est revenu à l'état du premier essai.
Je fais faire un schéma exact de ce que j'ai fait pour savoir ou est l'os.
Ensuite y aller par étape en ajoutant les éléments progressivement.
C'était mon intention car là j'avais tout branché.
Une chose que je n'avais pas fait, contrôler l'éventuelle tension sur les broches SCA 24ac.
20170622_4.jpg

Je vais brancher sur un domino tous les fils qui viennent sur les broches 24VAC et SCA pour voir si je ne me suis pas mélanger les pinceaux enfin les fils ce qui me créerait le cour circuit.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #12
Bonjour
Cela fonctionne correctement, évidemment j'ai inversé un fil et flash.
J"avais tout raccordé sur le connecteur mais il est petit et même avec les fils de téléphone ça déborde, j'ai donc déplacé les fils qui doivent reliés entre eux sur un bornier supplémentaire et un peu plus gros, quand je l'installerais je n'aurais qu'a remettre les mêmes couleurs au bon endroit.
20170624_183557.jpg

Reste la programmation des télécommandes, bizarre je ne trouve aucune action à faire sur elles mêmes que sur la platine du moteur.
A+Bernard
 
rorobocci
rorobocci
Apprenti
4 Juin 2017
95
val de marne
salut Bernard :)

cool que tu ai reussi , pour les telecommandes il suffit bien souvent d appuyer sur un switch sur la carte pendant 3 secondes puis appuyer sur une touche de la telecommande pour l apairer :)
 
P
patrix
Nouveau
26 Déc 2017
11
Bonjour,
j'ai récemment fait l'acquisition d'un moteur beninca cp.Bull8 0M en vue d'équiper mon portail coulissant toutefois je suis un peu perdu et ne sais pas trop ou brancher les éléments : cellules clignotant, digicode... Si quelqu'un possède un schéma je suis preneur. Un grand merci par avance.
 
Fichiers joints
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
  • Auteur de la discussion
  • #15
Bonjour
Patrix, bienvenue sur usinages.com.
Je ne peux hélas t'aider car certains éléments ne sont toujours pas fonctionnels sur le mien.
Tu dis chercher un schéma mais cela ne l'est il pas ?
Issu de ton fichier.
beninca cp.Bull8 0M.jpg

A+Bernard
 
P
patrix
Nouveau
26 Déc 2017
11
oui c'est effectivement le scéma toutefois sur la boite des cellules ils indiquent un branchement et sur le schéma un autre concernant les autres éléments j'avoue ne pas savoir du tout ou les brancher
 
osiver
osiver
Compagnon
7 Sept 2013
12 024
Et bien, si on avait le schéma des cellules, on pourrait peut-être faire quelque chose ... :smt104
 
P
patrix
Nouveau
26 Déc 2017
11
voici le schéma page 1 selon l'armoire du moteur page suivante selon notice cellules
 
Fichiers joints
osiver
osiver
Compagnon
7 Sept 2013
12 024
OK ! :wink:
Et maintenant, quel est le problème avec les cellules ?
C'est toujours le même principe : un émetteur avec juste du 24V AC pour l'alimenter. un récepteur avec aussi du 24VAC pour l'alimenter et une paire de fils avec un contact de relais NC.
 
P
patrix
Nouveau
26 Déc 2017
11
le premier schéma m'indique de brancher les 4 fils de la cellule RX et le second seulement 2 avec couplage sachant que sur l'armoire pour le premier branchement il y a des pontages ( fils marron) je ne sais également pas ou brancher le gyrophare ainsi que le clavier . Je joins les notices
 
Fichiers joints
osiver
osiver
Compagnon
7 Sept 2013
12 024
Ils relient quelles bornes ces pontages ?
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
12 024
Vous voulez dire [Bar et Bar] puis [com et phota] puis [com et phot] ?
 
P
patrix
Nouveau
26 Déc 2017
11
oui il me semble et peut être stop également toutefois il fait nuit je ne peux pas vérifier avec certitude
 
osiver
osiver
Compagnon
7 Sept 2013
12 024
Bon, ça peut attendre :wink:

Les straps sont sans doute là soit pour une utilisation sans sécurités :evil: ou pour permettre de tester le moteur sans relier les annexes.
 
osiver
osiver
Compagnon
7 Sept 2013
12 024
Donc, vous pouvez déjà retirer les straps des phot_x pour brancher les cellules comme indiqué schéma 3, page 4 de la notice du post #20 8-)
 
P
patrix
Nouveau
26 Déc 2017
11
Si j'ai bien compris je retire les straps COM et les 2 PHOT pour brancher les cellules dans un premier temps. Concernant le gyrophare j'ai vu que l'antenne branchée sur le M2 du gyro se branche sur le shield de la carte en revanche ou est ce que je dois brancher le M1 ? Et enfin ou brancher sur la carte le clavier ainsi que mon visiophone ? merci par avance.
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut