Branchement et paramétrage variateur pour pompe de piscine

  • Auteur de la discussion glubzor
  • Date de début
G
glubzor
Nouveau
4 Fev 2016
40
Bonjour Osiver,

J'ai fait pas mal d'essais avec 8 kHz.

Hier j'ai essayé en montant cette fréquence jusqu'à 12 kHZ --> pareil.

Puis je l'ai baissé à 7 kHz -- > pareil.

J'essayerai avec 4 kHz voir moins.

Ce qui m'étonne quand même c'est qu'en entrée de convertisseur qu'en je me mets à 50 Hz (je dois donc retrouver les perfos d'origine du moteur), si j'ai bien la puissance maxi 1000 w, le courant est à 6,7A (origine 5 A), mais surtout le cos Phi est à 0.6 pour 0.93 d'origine.

Je me demande si le variateur n'a pas un défaut, ou alors mon moteur n'accepte pas d'être piloté par un convertisseur.

La protection thermique intégrée au moteur ne perturbe t'elle pas le convertisseur ?
 
L
Loulou31
Compagnon
21 Jan 2010
1 902
Toulouse.. coté Est
Bonjour,

Il est normal que le comportement du moteur mono avec condensateur et celui avec variateur tri soit different : avec le variateur, la tension sur l'enroulement auxiliaire est la meme que sur l'enroulement principal (avec condensateur elle est plus faible) la difference de phase apportée par le variateur est de 120° entre les deux enroulements , et doit être différente avec le condensateur. Dans ce cas il n'est pas aberrant d'avoir une augmentation du cos phi.
Bien que ça fonctionne le variateur tri n'est pas fait pour alimenter un moteur mono à deux enroulements ce qui explique la difference de comportement.
D'après moi le variateur n'a pas de défaut, et la protection thermique n'y est pour rien.

Jean-Louis
 
G
glubzor
Nouveau
4 Fev 2016
40
C'est un variateur "prévu pour " = entrée mono / sortie mono pour moteur avec condensateur.
 
L
Loulou31
Compagnon
21 Jan 2010
1 902
Toulouse.. coté Est
Bonjour,

Désolé, en effet j'avais pas compris/lu que c'était un variateur prévu pour moteur mono...
Il n'y a pas d'autres paramètres que l'on peut régler dans le variateur en rapport avec les caractéristiques du moteur : puissance moteur, valeur du condensateur,limitation courant de sortie...?

Jean-Louis
 
G
glubzor
Nouveau
4 Fev 2016
40
Bonjour,
Les paramètres moteur sont renseignées.
J'ai un paramètre qui indique le courant théorique calculé de sortie = 1A ça me parait faible au vu des caractéristiques du moteur.
J'ai reparcouru la notice, je ne vois rien qui pourrai limiter les performances en sortie.
A+
 
G
glubzor
Nouveau
4 Fev 2016
40
C'est le paramètre C-02 : Virtual value of current output current
 
osiver
osiver
Compagnon
7 Sept 2013
11 604
Ah OK.
Pouvez-vous nous donner les valeurs lues en C-00 à C-05 en fonctionnement "normal" ?
 
G
glubzor
Nouveau
4 Fev 2016
40
De mémoire :
C-00 = 50Hz Fréquence
C-01 = 50 Hz Fréquence du courant
C-02 = 1A courant de sortie
C-03 = 220 V tension de sortie
C-04 = 300 V tension continue du bus bar
C-05 = 2960 tr/mn
C-06 = 0 T° du radiateur des IGBT (de mémoire j'ai 0 ou rien)

Après je n'ai rien jusqu'à C-014
 
osiver
osiver
Compagnon
7 Sept 2013
11 604
A priori, vous devriez avoir environ 4,5A en C-02.
Cela dit, il conviendrait de mesurer de façon indépendante le courant, éventuellement en entrée de variateur.
Vous avez une pince ampèremétrique ?

Vous pouvez nous donner les paramètres moteur : F8-00 à F8-06 ?
Au niveau des tensions, voius devriez essayer de monter vers 240V au lieu de 220V. Je ne pense pas que ça soit suffisant pour tout régler mais autant ne pas se brider sans raison :wink:
 
franc-x-marc
franc-x-marc
Compagnon
16 Août 2014
2 120
Alpes Maritimes
Bonsoir

je viens juste de tombé sur ce poste , vous avez modifiez le moteur ( supprimé le condensateur et le contact centrifuge a l’intérieur)

d'aprés ENC ces variateur la était prévue la base pour les pompe , vous trouverez dans les reglage , la possibilité de raccordé un capteur de pression a fin de maintenir un pression constante....
bonne soirée
 
Labobine
Labobine
Modérateur
13 Mar 2009
3 553
F - 12000 RODEZ
Bonjour,
Il y a un coupleur lorsque le condensateur est un condensateur de démarrage hors dans le cas de la pompe de notre ami le condensateur est permanent donc pas de coupleur centrifuge.
 
franc-x-marc
franc-x-marc
Compagnon
16 Août 2014
2 120
Alpes Maritimes
bonsoir


exacte , il est bizar d'avoir un perte de couple , il aurez fallu fair un test a 80hz a fin de voir si le debit / pression augmenter , si oui alors en bas regime c'est le corp de la pompe qui n'est pas compatible pour avoir un pression suffisante a mis vitesse
 
G
glubzor
Nouveau
4 Fev 2016
40
Bonsoir,
J'ai refait des essais avec les paramètres suivants :
Pour le moteur
F8.1 = 235 V
F8.2 = 4.9 A
F8.3 = 50 Hz
F8.4 = 2810 tr/mn
F8.5 = 2 poles
F8.6 = 1.1 kW

sur les paramètres de lectures :
C00 = 50 Hz
C01 = 50 Hz
C02 = entre 1.1 et 1,4 A cette valeur varie
C03 = 220 V
C04 = 305 V
C05 = 2951 tr/mn
C06 = 0
C07 = 0
C08 = 2
C09 = succession de barres
C10 = succession de barres
C11 = 0
C12 = 0
C13 = 0phi
C14 = 0

J'ai aussi fait des mesures avec une pince ampèremétrique sur les fils entre le variateur et le moteur :
Sur B et W j'ai 6.6A bobine principale.
et sur A j'ai 1.5A bobine auxiliaire ce qui correspond visiblement au paramètre C02.
Je n'ai pas pu mesurer en entrée (les fils sont moulées).
J'ai l'impression que le courant est plus élevé que la normale sans variateur(4,9A x cos phi = 4.5A).
Le moteur serait il en saturation ?
J'ai baissé la fréquence d'échantillonnage entre 2 et 2,5 kHz, cela joue sur le bruit mais pas sur les perfos.
Il faut que j'essaye de mesurer la vitesse sur l'arbre de la pompe.
J'ai l'impression que le moteur chauffe, mais je n'ai pas de point de comparaison.

franc-X-marc,
je n'ai pas de contacteur centrifuge, juste un condensateur permanent.
C'est en voyant votre post que je me suis intéressez à ce variateur, c'est la même marque.
Comment avez vous paramétré le votre ?
Je ne cherche pas à avoir une pression constante en sortie de pompe, mais dans un premier temps à retrouver les mêmes performances à 50Hz, pour ensuite baisser cette fréquence.
Mon but au final est de moins consommer en diminuant légèrement le débit, mais si j'ai déjà une perte à l'origine il y a un blème.

A+
 
osiver
osiver
Compagnon
7 Sept 2013
11 604
Pour compléter les mesures, il serait sans doute utile de vérifier la tension entre W et A et entre W et B :shock:
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut