Advertisements

BMW E46 320I ventilateur refroidissement moteur

  • Auteur de la discussion copeau 78
  • Date de début
copeau 78
copeau 78
Compagnon
31 Août 2011
2 596
  • Auteur de la discussion
  • #1
bonjour

qui connait le fonctionnement de ce ventilateur ?

il est muni d'une prise trois broches avec deux fils de forte section dont on imagine qu'ils alimentent
le moteur électrique , mais aussi d'un autre fil qui doit donner les instructions au boitier avec composants électroniques moulés dans la résine fixé sur la carcasse du ventilateur et qui n'est pas
détaillé - faut acheter le bidule complet .. un peu chaud même en adaptable :

ventilo.JPG


questions :
quelle est la sonde qui donne l'information ? il y en a une bien planquée en dessous la pipe et autres zimbrèques d'admission sur la culasse et une autre fixée sur la durite en bas du radiateur . les deux
sont potentiométriques - leur résistance varie avec la température .

cette information est sans doute traitée par l'électronique afin de commander le moteur du ventilo;
est-ce en tension - plusieurs paliers , 6,9,12 volts par exemple ?
ou est-ce en fréquence , tension fixe mais avec découpage ?

cette belle auto m'a fait une belle grosse frayeur : faut avoir la chance de zieuter l'indicateur de température pour le voir dans le rouge !! pas d'alarme sonore ....
c'était pendant le contrôle technique , sous hangar , sans bruits et nous étions à trois autour de
l'auto , personne n'a entendu le ventilo se mettre en route - généralement ils font un barouf d'enfer.
la chauffe était dûe au thermostat HS - problème archi connu sur ces modèles ; la preuve : de nos
jours il n'y a quasiment plus rien en magasin dans les concessions , mais le thermostat , ils en ont tous !!!
 
Advertisements
copeau 78
copeau 78
Compagnon
31 Août 2011
2 596
  • Auteur de la discussion
  • #2
re

je crois que j'ai trouvé :

et c'est bien ce que je craignais , il y a de l'électronique partout ...

E39 Aux Fan Control M62TU M52TU M54.jpg


je vais sans doute faire une modif sauvage :
un interrupteur , un relais , une diode , du fil , un porte-fusible et je commanderai directement le moteur du ventilateur : c'est surtout
dans les zembouteillages qu'il y a risque et là on peut borgnotter le tableau de bord . mais quand même , une alarme sonore ça aiderait .
 
LHM
LHM
Compagnon
30 Juillet 2011
1 139
SOMME
Bonjour,
Avant toute modification, assure-toi que tes maxi fusibles ne soient pas claqués et que la sonde
soit en bon état.
 
copeau 78
copeau 78
Compagnon
31 Août 2011
2 596
  • Auteur de la discussion
  • #4
bonsoir

les fusibles ( 50 ampères ) si ce sont bien ceux que tu appelles maxi fusibles , sont OK .
connais-tu la valeur théorique de la sonde de temp eau ?
j'avais juste vérifié son fonctionnement ( variation ) mais rien ne dit que le départ soit bon ...
 
JeanYves
JeanYves
Compagnon
28 Octobre 2008
13 625
F - 56 Bretagne
e vais sans doute faire une modif sauvage :
un interrupteur , un relais , une diode , du fil , un porte-fusible et je commanderai directement le moteur du ventilateur : c'est surtout
dans les zembouteillages qu'il y a risque et là on peut borgnotter le tableau de bord . mais quand même , une alarme sonore ça aiderait .
Bjr ,

As tu verifié le fonctionnement du ventilo en direct sur la batterie ou une alim ??
Il doit etre commandé au travers d'un relais

Parceque la sonde doit etre bonne ( souvent CTN ) , elle donne une info au calculateur pour l'injection , pas uniquement pour declancher ce ventilo .
 
Dernière édition:
LHM
LHM
Compagnon
30 Juillet 2011
1 139
SOMME
Re,
Le relais électromécanique n'existe plus.
Tout se passe dans la cire.
Les relais tradi sont remplacés par de thyristors de puissance ou diodes ou ?......
(Je laisse le micro aux électroniciens qui en diront davantage )
pour alimenter le moteur.
Le 3 ème petit fil c'est la commande qui vient du calculateur: la gachette.
Courant haché, rapport cyclique, courant proportionnel, tout le monde y va de son imagination
et le contenu est rarement dévoilé.
Copeau 78 a vu 2 sondes sur son installation!
 
copeau 78
copeau 78
Compagnon
31 Août 2011
2 596
  • Auteur de la discussion
  • #9
bonjour

oui il y a bien deux sondes sur l'auto - voir premier post .
hier j'ai déconnecté la sonde située sur la durite inférieure du radiateur , celle qui est raccordée à la borne 2 de l'ECM si l'on croit
le schéma ci-dessus , afin d'en mesurer les résistances ( à froid 15° : 3700 ohms , à chaud : 60° 780 ohms ).
j'ai utilisé l'auto l'après-midi et ô miracle le ventilo a fonctionné .
soit c'est peut-être un problème de câblage : connecteur ou fil détérioré ou peut être la sonde défectueuse .
je pense que le fait d'avoir tripoté le fil est révélateur .
 
JeanYves
JeanYves
Compagnon
28 Octobre 2008
13 625
F - 56 Bretagne
j'ai utilisé l'auto l'après-midi et ô miracle le ventilo a fonctionné .

Bjr ,

Generalemenyt il y a qu'1 seul capteur sur le coté du radiateur ou sur la boite à eau .

Dans des conditions normales d'utilisation ( pas de bouchon , pas de montagne , pas de traction , pas d'allure excessive etc...), le ventilo n'a pas à se mettre en route !
 
biscotte74
biscotte74
Compagnon
28 Novembre 2012
3 868
Annemasse
Cela maintenant bien longtemps qu'il y a au minimum 2 capteurs, un pour le déclenchement du ventilo fixé en général sur la durite et un 2eme sur la culasse qui donne la température d'eau sur le tableau de bord et l'allumage du témoin de danger, quelquefois il y en a même un 3eme juste pour l'allumage du témoin de danger.
 
JeanYves
JeanYves
Compagnon
28 Octobre 2008
13 625
F - 56 Bretagne
Ca depend des constructeurs et des generations !!

Il existe le thermocontact qui est charge de commander le ventilo ,
et la sonde de temperature ( sur le boitier thermostatique en principe ) , est chargée de mesurer la T° , elle sert aussi à l'injection .
( C'etait le cas sur ma Megane de 1996 )

sur d'autres voitures la sonde de temperature fait les deux avec le calculateur !
( c'etait le cas sur ma 307 de 2002 )

Donc sur cette voiture cela semble encore different ! ....
quoiqu'il en soit il doit etre possible de reparer sans tout changer .
 
Dernière édition:
copeau 78
copeau 78
Compagnon
31 Août 2011
2 596
bonjour

pour rigoler , hier le ventilo s'est mis à tourner pleine bourre et sans qu'il soit possible de l'arrêter autrement qu'en en
débranchant le connecteur . à titre indicatif j'ai même coupé le fil de commande - celui qui vient du calculateur - sans le
moindre résultat . sur ces autos ( BMW E46 ) le problème est archi connu ( voir le web ) et la solution passe toujours par
un bon gros chèque ( +- 500€ ) cette cochonceté de module électronique ne se détaille pas .

module.JPG


je dois avoir un moteur deux vitesses en province , avec un thermocontact double je sens bien arriver comme une ptite modif.
et tant pis pour la belle technologie BMW , plein le chou de ces trucs sophistiqués qui nous empoisonnent la vie et nous vident
le porte-monnaie .
en attendant j'ai viré le bidule , remplacé par un relais et un interrupteur dans l'habitacle , bon OK faut surveiller l'indicateur
de température et comme ces andouilles d'ingénieurs ont inventé un truc tamponné - encore un miracle électronique ( autrement
dit l'aiguille ne dépasse la verticale , position normale que pour filer à toute vitesse vers le rouge que quand c'est quasiment trop
tard ) dès que ça bouchonne , je ventile ....
 
JeanYves
JeanYves
Compagnon
28 Octobre 2008
13 625
F - 56 Bretagne
Bsr ,

A ce que je vois tu ne crains pas les modifs , et pour rester dans de l'electro mecanique ,

tu pouvais le remplacer par un thermocontact d'une autre voiture ( faire le choix par rapport au filetage ) ,

les T° , sont grosso modo les memes ( la valeur de T° est souvent gravé sur le thermocontact lui même )
 
Dernière édition:
copeau 78
copeau 78
Compagnon
31 Août 2011
2 596
re

remplacer ? que nenni , je dois conserver les deux sondes d'origine qui envoient des infos aux différents calculateurs , indicateurs ..
je vais donc acheter une bride adaptatrice chez Tchang et c'est dessus que j'installerai le thermocontact :

adapt.JPG



en effet les modifs ne me font pas vraiment peur - ça avait " effrayé " un BMW boy de voir mes bricolages sous le capot de la 535
c'était il y a une grosse dizaine d'années , l'auto ne m'a plus jamais enquiquiné et fonctionne toujours .
c'est vrai que je suis très agacé par le SAV de la marque , à chaque fois c'est un billet de 300 ou 500 euros qui change de poche.
bon c'est pas particulier à la marque , plus de mécanos nulle part , que des changeurs de pièces .
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut