Advertisements

Amélioration des fraiseuses X3 , RC 20 BFN , et S 20 BFN

  • Auteur de la discussion Georges de Villette
  • Date de début
Georges de Villette
Georges de Villette
Compagnon
24 Février 2009
1 277
Nord Isère
  • Auteur de la discussion
  • #1
Bonjour tout le monde .
Le titre de ce post est peut être un peu pompeux , mais je tenais à vous faire partager l'amélioration que j'ai apportée à ma S 20 BFN .
C'est valable pour la X3 et RC 20 BFN .
J'en oublie ? Je ne sais pas , mais c'est toutes les mêmes !
Lors d'une visite chez mon futur vendeur à l'époque , j'ai appris que cette machine avait un point faible . Ce qui ne m'a pas empêché de l'acheter .
Oui , le variateur de fréquence chauffe pour en arrivé au claquage de certains composants .
J'ai donc décidé , avec accord de mon vendeur pour conserver la garantie de ma machine , d'améliorer le refroidissement du compartiment arrière ou se trouve la carte électronique .
Je livre cette modif avec des photos , et des légendes explicatives des différentes opérations .

IMG_9136.JPG
[div=initial][arrow]Je me suis procuré dans un magasin d'électronique , un ventilateur de 120 mm de passage et d'une tension de 220 v .[/arrow][/div]

IMG_9135.JPG
[div=initial][arrow]Voila l'aspect de ma grille terminée .
Pour respecter la législation , j'ai même transféré le signe d'avertissement ![/arrow]
[/div]

IMG_9132.JPG
[div=initial][arrow]A l'aide d'une colle néoprène , je colle un petit grillage qui protègera d'éventuels copeaux baladeurs ![/arrow][/div]

IMG_9129.JPG
[div=initial][arrow]Je me suis procuré une grille du commerce en aluminium que j'ai retaillée à la dimension de l'ancienne .[/arrow][/div]

IMG_9126.JPG
[div=initial][arrow]Comment l'air peux passer à travers si peu de place ?[/arrow][/div]

IMG_9123.JPG
[div=initial][arrow]Sur cette photo , on voit bien l'arrivée de l'alimentation de l'avance automatique à travers un presse étoupe étanche .[/arrow][/div]

IMG_9124.JPG
[div=initial][arrow]Dans un premier temps , je bouche les petits trous du fond par un morceau de polypropylène .
Je fixe un sucre dessus . Je récupère le 220 v au contacteur général d'origine .
Et j'en profite pour alimenter l'avance automatique en direct .[/arrow]
[/div]

IMG_9184.JPG
[div=initial][arrow]On vois très bien , même sans être électronicien , les deux circuits intégrés claqués !
Chaleur excessive ou surintensité due à des prises trop gourmandes ?
Occupons nous de la température .[/arrow]
[/div]

IMG_9183.JPG
[div=initial][arrow]Carte électronique d'une S 20 BFN ou autre similaire .[/arrow][/div]

EPSN0018.JPG
[div=initial][arrow]La partie arrière ou se trouve la partie électronique .
On voit tout de suite la dimension des ouies de refroidissement sous dimentionnées en sachant que la carte se trouve à mi hauteur du carter .[/arrow]
[/div]
 
Advertisements
Georges de Villette
Georges de Villette
Compagnon
24 Février 2009
1 277
Nord Isère
  • Auteur de la discussion
  • #2
Suite du post précédent

IMG_9144.JPG
[div=initial][arrow]Petit test avec des bandes de papier collées .
On voit très nettement le flux d'air dirigé vers le bas[/arrow]
[/div]

IMG_9143.JPG
[div=initial][arrow]Et voila . Le travail est terminé .
Notre machine respire et ne chauffe pas du tout !!!![/arrow]
[/div]

IMG_9141.JPG
[div=initial][arrow]Plus qu'à raccorder les deux fils du ventilateur sur le bornier .[/arrow][/div]

IMG_9140.JPG
[div=initial][arrow]Voila l'aspect une fois terminé .[/arrow][/div]

IMG_9139.JPG
[div=initial][arrow]Je fixe mon ventilateur en prenant bien soin que l'air qu'il brasse , aille de l'extérieur vers l'intérieur ! En effet , ce que l'on recherche c'est de créer une colonne d'air forcé de bas en haut .
On n'oublie pas le petit grillage pour les copeaux .[/arrow]
[/div]

IMG_9138.JPG
[div=initial][arrow]Après une petite séance de lime , je cache pour mettre une petite couche de peinture .
Je n'ai pas de vert machine alors je tranche carrément avec du gris métallisé ![/arrow]
[/div]

IMG_9137.JPG
[div=initial][arrow]Je trace et je perce un trou de 120 mm sur la partie basse de la tôle inférieure .[/arrow][/div]
 
kia
kia
Compagnon
11 Août 2008
572
loiret
beau boulot on croierait de l'origine :shock: :shock:
il marche en permanence quand elle est sous tension ou seulement quand tu demarre
 
Georges de Villette
Georges de Villette
Compagnon
24 Février 2009
1 277
Nord Isère
  • Auteur de la discussion
  • #4
Je n'ai pas voulut compliquer la chose en me branchant sur le démarrage moteur .
Donc il tourne en permanence ce qui n'est pas du tout gênant en soi !
 
Z
zou
Ouvrier
7 Février 2008
427
Belle modif ; j'ai donné pour la carte cramée et je devrais faire cette amélioration aussi.

Ceci dit, j'au eu au total 4 cartes électroniques et il y a eu une tapée de révisions car le pb était connu. Il semble que les nouvelles cartes n'aient plus ce pb.

Ca n'empêche pas de faire la modif quand même par sécurité.
 
punchy
punchy
Compagnon
3 Décembre 2007
1 534
Bordeaux
Très bon travail, :smt023

Juste une choses, le seul défaut des ventilo 220V c'est que tu ne peut pas facilement modifier la vitesse et donc le bruit.
J'aurais mis du 12V avec un potard que l'on trouve facilement en magasin informatique.

:wink:
 
Georges de Villette
Georges de Villette
Compagnon
24 Février 2009
1 277
Nord Isère
  • Auteur de la discussion
  • #9
Bonjour tout le monde ,
Quatre cartes de grillées !!!! J'aurai pris les abeilles !!!
Elles ont toutes claquées comme le montre la photo ?
.
Pour l'alim du ventilo en 12 v , j'y avait pensé . Mais c'est une machine outil et on est pas dans un salon ! J'avais même pensé mettre une thermistance sur le radiateur ! Mais bon .....
.
Et avec cette modif , j'espère bien ne pas intervenir sur la carte !!!
On croise les doigts !
 
Z
zou
Ouvrier
7 Février 2008
427
Georges de Villette a dit:
Bonjour tout le monde ,
Quatre cartes de grillées !!!! J'aurai pris les abeilles !!!
Elles ont toutes claquées comme le montre la photo ?...
"Seulement' 3 ; la 4ème est dessus.
Elles n'ont pas claqué comme sur ta photo ; on ne voyait rien.

-La 1ère a claqué après qq minutes. Changée dans la semaine par mon vendeur.
-La 2ème, c'est moi qui l'ai cassée ; j'avais bien débranché la prise mais il devait rester du jus dans les énormes condensateurs et un fil qui bougeait pendant le remontage est venu effleurer la carte ; j'ai entendu un petit claquement ... et voilà ... 40 euros de ma poche ; je n'ai pas truandé.
-La 3ème était défectueuse dès le montage ; changée immédiatement par mon vendeur.
- la 4ème fonctionne.


J'ai eu un SAV impeccable de la part de MGD.
 
Georges de Villette
Georges de Villette
Compagnon
24 Février 2009
1 277
Nord Isère
Bonsoir Zou ,
J'étais à Eurexpo ce jeudi et j'ai rencontré les gens de Sidermo .
J'ai passé un très bon moment avec eux et j'ai parlé de tes cartes !
Hormis ta petite manip maladroite , ils étaient quand même étonnés de ton score !!!
Prudence !!!
Georges
 
Z
zou
Ouvrier
7 Février 2008
427
Ie pb n'existe plus semble-t-il ; j'en avais entendu parler pour les premiers modèles et pour le tour C4 qui a la même électronique.

Je me souviens qu'un vendeur mentionnait dans une pub "SX3 avec nouvelle carte électronique".

Ca ne concerne que des machines achetées il y a au moins 18 mois et sur certaines séries de cartes uniquement. En tous cas, ça n'avait pas surpris mon vendeur plus que ça.

Ceci dit, elle fonctionne impec et je touche du bois ...
 
ghg02
ghg02
Ouvrier
21 Octobre 2008
263
Bonjour tt le monde 8-)

je relance ce post pour avoir des renseignements, je suis possessseur d'une X3 acheté il y a 2ans, et qd j'ai voulu m'en servir ce weekend, j'ai la fraiseuse, qui s'est mis a faire un bip strident et l'afficheur n'affiche plus rien, il est simplement allumé, avez vous idées de ce que pourrais etre la panne et qu'elle serait le moyen de resolver celui-ci rapidement.

je vs remercie
Guillaume
 
Georges de Villette
Georges de Villette
Compagnon
24 Février 2009
1 277
Nord Isère
Bonsoir ghg02 ,
Je suis à l'origine de ce post .
Ma X3 a 2 ans et demi et sert pratiquement 2 à 3 fois par semaine !!!
Je fais du modélisme entre autre .
Jamais eu de problèmes . Je touche du bois !
C'est que l'afficheur qui est en panne ou toute la machine ?
Georges
 
ghg02
ghg02
Ouvrier
21 Octobre 2008
263
Salut georges,

Je ne m'en sert pas aussi régulièrement que çà, mais au moins une fois par mois. pour de l'usinage dans de l'alu essentiellement, et oui, s'est tte la machine qui est en carafe et bien sur toujours quand tu as des bricoles a faire dessus.

Guillaume
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut