alim faible tension mais forte intensité ?

  • Auteur de la discussion gégé62
  • Date de début
gégé62
gégé62
Compagnon
26 Fev 2013
2 919
Harnes (Pas de Calais)
  • Auteur de la discussion
  • #1
Bonjour,
Je voudrais dérouiller du profilé par procédé électrolytique, je connais le principe et l'ai déjà fait. Mais la surface est importante. J'ai d'abord utilisé mon chargeur de batterie mais il me fallait un fort courant, et il a rendu l'âme (j'avais négligé d'y mettre une ampoule en série, n'ayant pas ce qu'il fallait sous la main). Il me semblait qu'il y avait une protection thermique, mais si oui elle n'a pas suffi....Après contrôle, c'est le transfo qui est mort. Je vais donc racheter un chargeur, mais je ne voudrais pas l'utiliser pour mon dérouillage, car ça me semble peu adapté; la plupart des chargeurs sont dits "intelligents", le courant s'adapte à l'état de charge de la batterie, mais pour une telle utilisation je pense que ce n'est pas bon. Je voudrais donc faire un montage rustique qui me donnerait dans les 10 ou 15 A sous une tension de 5 à 6 volt seulement.
Le plus dur je pense est de trouver en récup un transfo qui admet au secondaire un tel courant. Y a t-il une combine pour y échapper ? et je ne voudrais pas me lancer dans un rebobinage.
Pour un usage occasionnel je me moque du rendement, ça peut peut-être aider....

merci.
 
T
tronix
Compagnon
6 Mar 2012
1 486
Toulouse
Bonjour,

c'est un peu ce que j'allais dire. Ce genre d'alimentation peut se récupérer facilement ou s'achète même à prix raisonnable : https://www.tme.eu/fr/details/lpp-150-5/alimentations-a-cadre-ouvert/mean-well/ La tension sera constante tant que le courant pourra être maintenu, au delà, l'alimentation se met en sécurité. Idem au démarrage. Donc je pense que cela devrait convenir pour l'application envisagée.
 
Jope004
Jope004
Compagnon
15 Fev 2010
1 529
FR-95 Marines
Bonjour,
Pour bien te conseiller il faudrait la courbe tension/courant du bain d'électrolyse.
A défaut, il faudrait une alimentation de tension nettement supérieure et faire chuter la tension avec des lampes à filament (phare de voiture).
C'est ce que j'ai fait pour mon bain de zingage. Transfo 12V de forte puissance + pont redresseur + plusieurs ampoules en parallèle commutables par fiches bananes pour ajuster le courant.
Les solutions de FB29 et TRONIX méritent d'être testées vu le faible prix du matériel.
 
franc-x-marc
franc-x-marc
Compagnon
16 Août 2014
2 119
Alpes Maritimes
bonjour

pour info ,je fait pas mal d'electrolyse , et j'ai tester différente alimentation:

mes meilleur résultat en terme de dérouillage et de rapidité sont :

gros transfo plus pont de diode sur le secondaire : tension 48V intensité jusqu'a 50A : ca marche mais il faut un pont de diode balaise....


je suis en train de modifier un vieux post a transfo : pour l'electrolyse dans une cuve de 1000L : par contre cette foix , je met un pont de diode sur le primaire , plus un ampermetre numerique sur la facade a fin de controlé le reglage de l'intensité via la molette ,ou via la barre d'inox plongé dans le bain..
 
stef1204
stef1204
Compagnon
25 Sept 2016
1 268
Belgique
Poste de soudure TIG 200A DC :7dance:
 
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
bonjour
* en récupération,il y a les transfos d'éclairage pour les piscines en 12 V et 50 A cela donne 600 W, mais tu peux mettre en charge une batterie avec un chargeur et de là prendre du 12 V avec la valeur de la capacité de la batterie,,c'est plus stable en tension, et le chargeur ne doit pas avoir un pont de diodes monstrueux Tu peux en trouver dans le matériel industriel,,,,, la chute de tension par rhéostat rustique un fil de fer de bonne section et une pince croco qui suit le fil , à défaut de trouver du fil résistant de résistance de chauffage genre "carotte infrarouge"
A++
 
franc-x-marc
franc-x-marc
Compagnon
16 Août 2014
2 119
Alpes Maritimes
Bonjour,


Tu es sûr du montage :smt017 ?

Cordialement,
FB29

salut ; bah , en faite je me dit que si j’attaque le transfo au primaire avec une demi sinusoïde ça devrais marché .... sinon au pire j'ai reouvé des pond de diode de 100a en chine pour le secondaire ,mais il faut un jolie dissipateur
 
gégé62
gégé62
Compagnon
26 Fev 2013
2 919
Harnes (Pas de Calais)
  • Auteur de la discussion
  • #10
Bon sang, mais c'est bien sûr !!!
une alim de PC j'en ai, j'alimente mes essais de moteurs PaP/arduino, et je n'y ai pas pensé ;
Merci donc je vais voir dans ce sens.
tension 48V intensité jusqu'a 50A
je suis étonné des 48V, est-ce parce que le bain est assez résistant ?
je met un pont de diode sur le primaire
ça surprend, mais en faisant ça on double la fréquence, peut-être qu'on gagne en puissance possible du transfo malgré la forme du signal qui n'est plus (du tout) sinusoidale ?
Poste de soudure TIG 200A DC
pourquoi pas, ou avec le MIG, ça sort environ 20 à 23 volt.....faut voir. En TIG la tension serait un peu élevée je crois. Mon MIG est un premier prix pour 150A max, pour une utilisation longue durée je peux peut-être tirer 50A.....
Je vous tiens au courant, j'ai besoin de quelques jours.
 
franc-x-marc
franc-x-marc
Compagnon
16 Août 2014
2 119
Alpes Maritimes
c'est pour des questions de dimensionnement du pont de diode , par contre j'avais remarqué qu'en utilisant une tension juste redressé mais pas filtré le fait d'avoir des " impulsions " cela facilité de derouillage des pièces grasse et trés oxydé ....
 
J
Jmr06
Compagnon
14 Fev 2017
1 883
Cannes
Un transfo, cela marche avec un courant alternatif. Alors un pont de diode sur le primaire ? On va saturer le champs magnétiques dans un seul sens, cela me surprendrait que ça amélioré quoique ce soit et on obtient en sortie forcement un courant alternatif ( i.e. de moyenne nulle, la composante continue en entrée n'est pas transférée vers la sortie ). Bref il faudrait également un pont en sortie si on veut l'effet électrolytique souhaité. Je ne vois pas ce que l'on gagne.
 
Dernière édition:
L
la goupille
Compagnon
11 Fev 2016
1 398
FR04200
Bonjour
Mes essais avec les postes à souder inverter n'ont jamais marché. Mise en sécurité plus ou moins rapide.
Avec un poste à souder classique (à transfo), il y a généralement la place de rajouter quelques spires ( nominal: une spire par volts).le shunt magnétique de réglage marche toujours.
Pour faire varier la tension de sortie ( à la baisse) d'un transfo un variac est souverain et est un bon investissement.
Un variac 10 ampères ( 2200 w en 220) se trouve à 30 euros.
Luc
 
osiver
osiver
Compagnon
7 Sept 2013
12 023
bah , en faite je me dit que si j’attaque le transfo au primaire avec une demi sinusoïde ça devrais marché ....
D'accord avec @Jmr06 , Vous oubliez qu'il va y avoir une tension et du coup un courant moyen et ça ce n'est pas prévu pour un transfo secteur ! :neo_xp:
 
tooof
tooof
Compagnon
5 Juin 2017
517
Grasse (06)
Bonjour
Mes essais avec les postes à souder inverter n'ont jamais marché. Mise en sécurité plus ou moins rapide.
Amusant ça ! Je n’ai jamais eu de soucis :smt017

Du moment qu’on ne dépasse pas le facteur de marche.
 
L
la goupille
Compagnon
11 Fev 2016
1 398
FR04200
Bonjour
Ceci est une bonne nouvel.
Un des deux a été changer. Je recommence dès que possible!
Luc
 
franc-x-marc
franc-x-marc
Compagnon
16 Août 2014
2 119
Alpes Maritimes
je fait faire des test on verra bien..... l’etentiel c’est de plus avoir de courant alternatif.... avec un pont de diode vous renversé la l’alternance negative vers en positive

On verra bien :wink:
 
M
moissan
Compagnon
13 Mar 2012
11 794
FR-16 angouleme
pour du derouillage electrolytique la tension est trop basse pour un poste de soudure inverter ! il voit ça comme un collage et il coupe le courant completement ... un poste inverter regule bien le courant pour charger une batterie de 12v parce que 12v c'est suffisant pour ne pas etre considéré comme un collage

un poste de soudure a l'arc classique a shunt magnetique est plus tolerant , mais en ajoutant un pont de diode pour redresser ... ce genre de poste fait du 50v a vide , et le shunt magnetique fait une inductance serie qui limite le courant ... poste a shunt + pont de diode ça marche toujours ... ce n'est pas optimum parce que 50v c'est trop , mais ça marche
 
M
metalux
Compagnon
11 Jan 2009
5 351
nord
Dernière édition:
M
moissan
Compagnon
13 Mar 2012
11 794
FR-16 angouleme
un inverter ça peut charger une batterie ... mais ça ne limite pas la tension , donc quand ça peut surcharger lamentablement ... il faut donc un voltmetre et surveiller pour couper la charge avant de tout bouziller

un batterie s'use surtout quand elle est completement a plat ... donc quand une batterie a été trop dechargé il vaut mieux la charger par n'importe quel moyen que de la laisser trop dechargé

le poste inverter n'est pas un bon chargeur de batterie mais c'est un moyen de sauver les grosse batterie de materiel agricole ... plus rapide que des chargeur trop petit ... mais pour finir de charger la batterie il faut soit que l'engin tourne avec son alternateur et regulateur ... ou mettre un bon chargeur de batterie avec regulateur de tension
 
gustavox
gustavox
Compagnon
16 Déc 2015
1 032
ATTENTION, je suis en plein dérouillage électrolytique ( avec un vulgaire chargeur de batterie/alim de camping car qui délivre quand meme 30 A sous 12v, je n'arrete pas de me prendre des joutes violentes quand par inadvertance je touche une des pinces et le bac ...
 
?
******
Compagnon
6 Jan 2014
2 881
paris
Bonsoir , est ce que cela fonctionnerait avec un transfo de four a micro onde ?

En rembobinant le secondaire avec un gros cable ( 2 ou 3 tours ) la tension serai de 1.5 v ou un peu plus.

bien sur avec un pont de diode adapté.


A votre avis cela marcherait avec un tension aussi basse ?
 
Dernière édition:
Jope004
Jope004
Compagnon
15 Fev 2010
1 529
FR-95 Marines
1.5 v ou un peu plus.

bien sur avec un pont de diode adapté
Bonsoir,
Le pont de diodes chute déjà 2V environ, mais oui pour le transfo de microonde !
Avec une dizaine de tours en 2.5mm², ça devrait aller.
La seule limitation, c'est que le microonde est limité à 30mn de fonctionnement continu.
 
?
******
Compagnon
6 Jan 2014
2 881
paris
pour la limitation en fct continu du transfo ,il faut que j'essai
et peut être que cela vas dépendre de l'intensité dans le nouveau secondaire ?

Je peu aussi facilement mettre un petit thermostat de sécurité (60 degrés par exemple) normalement fermé
dans le corps du transformateur ....


c'est jouable alors ....


ps : il faudrai faire un essai a vide , pendant 30 mn - 1h quand même pour être sur que ca ne chauffe pas deja a vide .
 
Dernière édition:
gégé62
gégé62
Compagnon
26 Fev 2013
2 919
Harnes (Pas de Calais)
  • Auteur de la discussion
  • #26
bonsoir,
J'ai comme prévu fait des essais de dérouillage en utilisant mon poste MIG comme alim. Mon nbain est de l'eau déminé et un peu de soude, j'ai mis 1/2 verre de soude à 30% dans environ 5 litres d'eau.
Au réglage de puissance mini du poste (4 puissances possibles par différentes enroulements au transfo) j'ai une tension de 16 Volt (mesuré en fonctionnement) et un gros bouillonnement. Mais après 2 heures, le résultat n'est pas probant. Il y a bien un dépôt de rouille au fond du bac mais je ne vois pas beaucoup la différence sur mon fer. La rouille est sans doute trop importante, il faudrait que le traitement dure très longtemps, trop longtemps à mon goût. Tant pis je brosserai bien avant peinture.....
Les profilés en question -il y en a deux- sont des plats de 30*15 qui seront le piètement d'une rambarde, au sujet de laquelle j'ai déjà récemment créé un fil. Ces deux fers plats je les ai depuis 30 ans, ils ont rouillé en profondeur, et à vrai dire même si j'arrivais à bien les décaper ils garderaient leur surface en "paysage lunaire", et je n'ai pas envie de les fraiser. Après tout, ça donnera un air de "fer forgé ancien", c'est un style !

La conclusion est quand même positive, car à l'avenir je sais pouvoir utiliser mon poste MIG, et pour donner quelques ampères, il ne chauffe même pas, rien à voir avec ce qu'il supporte au soudage.
Je n'ai pas réussi à bien mesurer l'intensité. J'ai une pince amp, mais c'est pour l'alternatif. Sur le fil qui va au bac, je mesure quand même quelque chose comme 8 à 9 ampères mais c'est que la tension -et donc le courant -ne sont pas stabilisés du tout. D'après l'expérience de franc-x-marc c'est peut-être mieux. Mais je ne sais pas ce que vaut la mesure. Au primaire (alim 220 du poste) j'ai 0.39 A à vide et 2.5 A en fonctionnment. Mais tout ça est fortement lié à la grande surface en présence dans le bac. Si je ne mets qu'un petit échantillon ça descend beaucoup, c'est normal....A l'occasion je mesurerai la chute de tension sur le fil 1.5 mm2 qui arrive au bac, car il chauffe un peu. Du coup ça me permettrait de calculer l'intensité et de comparer avec ce que dit ma pince. S'il faut pour cela mettre une puissance un peu plus forte, je suppose que l'erreur relative de la pince doit rester la même, puisque liée à la forme d'onde.
J'ai fait un essai rapide avec du gros sel dans l'eau déminé, juste pour voir, car avec la soude ça fait pas mal de mousse et je me suis dit que ce n'est peut-être pas favorable (trop de soude peut-être...).
Dans 1l d'eau déminé, j'ai d'abord mis 10g de gros sel. Intensité très faible. Du coup j'en rajoute 20g, et là bizarre, le courant ne passe plus du tout ou presque.....mystère. En même temps je remarque une coloration du bain un peu verte, sans doute due au fait que j'ai trempé ma pince (laiton) dans le bain en direct. Bref j'arrête ça pour l'instant, j'ai pas mal de choses à apprendre sur ce procédé. On verra par la suite !
Merci de votre collaboration !
 
vieuxfraiseur
vieuxfraiseur
Compagnon
19 Jan 2016
1 642
Un gars de Bezons
:wavey: bonjour,
tu as intéret à faire celà dehors, ou un endroit bien ventilé, car ça doit dégager des valeurs toxiques ...
 
M
metalux
Compagnon
11 Jan 2009
5 351
nord
ATTENTION, je suis en plein dérouillage électrolytique ( avec un vulgaire chargeur de batterie/alim de camping car qui délivre quand meme 30 A sous 12v, je n'arrete pas de me prendre des joutes violentes quand par inadvertance je touche une des pinces et le bac ...
:eek: y'a un soucis là! a 12v tu ne devrais rien ressentir! tu es sur de ton alim?
a moins que ce soit une alim a découpage?
 
  • Réagir
Reactions: mwm
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
<<<<<<<<<Bonsoir
* une batterie chargée à fond sans être raccordée à quoi que ce soit se vide en 3 mois,,,
* alors une voiture qui as une alarme et une pendule, on comprend qu'en quelques semaines c'est impossible de démarrer!
* ne pas attendre qu'elle soit complètement à plat pour la recharger, la sulfatation guette la vie de la batterie!
A ++
 
Haut