Mazak alarme suite demenagement vtc

  • Auteur de la discussion m cycle
  • Date de début
m cycle
m cycle
Nouveau
3 Mar 2015
31
  • Auteur de la discussion
  • #1
Bonjour a vous, je viens d'acquérir un VTC 20 C, a la remise en route j'ai l'alarme 33 variateur malfonction 2 qui me bloque, le manuel me donne l'info défaillance sur la commande du servo-systeme. (consulter notre centre de service) .
quelqu’un aurait une idée ?
merci
 
m cycle
m cycle
Nouveau
3 Mar 2015
31
  • Auteur de la discussion
  • #2
1er problème résolu, il y avais un manque de pression avec un tuyaux d'arrivé d'air qui a ete endommager pendant le transport.
Je peux maintenant faire l'origine en X mais impossible en Z et Y, elle vas en fin de course.... Je peux également faire tourner la broche en manuel et faire le M19 mais impossible de débloquer la broche pour monter un outil. Un rapport avec les origines pas faites??????
merci de votre aide
 
leen
leen
Apprenti
5 Oct 2013
119
Bonjour
Moi je peux retirer l'outil de ma broche après avoir juste fait l'origine sur mon axe X et M19 aussi par contre je ne peut pas changer l'outil en allant le chercher dans le magasin tant que mon origine Y n'est pas faite.
Normalement ton variateur d'axe doit faire X et Z donc j'espère qu'il n'est pas HS
 
m cycle
m cycle
Nouveau
3 Mar 2015
31
  • Auteur de la discussion
  • #4
Salut LEEN, le variateur HS a cause du transport......peu probable.
Surtout qu'il fait l'origine en X.
 
leen
leen
Apprenti
5 Oct 2013
119
Moi j'ai eu le variateur Y Z qui était mort sur l'axe Y et j'arrivais à faire les origines avec le X
 
leen
leen
Apprenti
5 Oct 2013
119
Normalement tu as 3 variateurs sur ton centre d'usinage un pour la broche un autre pour l'axe X et le dernier pour Y Z
 
leen
leen
Apprenti
5 Oct 2013
119
Après tu peux avoir un problème sur un codeur. Sur quelle axe pue tu n'arrive pas à faire l'origine ?
 
m cycle
m cycle
Nouveau
3 Mar 2015
31
  • Auteur de la discussion
  • #8
Le probleme est résolu, le transporteur a cassé la fin de course en Z. Il y a une carte pour le X et une pour le Y et Z, d'ou le probleme commun.
 
leen
leen
Apprenti
5 Oct 2013
119
Super sinon ca peut coûter chère sinon
 
m cycle
m cycle
Nouveau
3 Mar 2015
31
  • Auteur de la discussion
  • #10
Si quelqu'un a un vtc avec magasin parapluie, il doit y avoir une information dans l info "Outil suivant"?
Parce que moi c est toujours 0, et les magasin ne veulent pas sortir, ça fini par faire sauter le disjoncteur thermique....
 
lolo
lolo
Ouvrier
31 Août 2009
394
01200
Non, pas d'info dans outil suivant puisque pas de preparation.
Par contre, normalement, il y a une bride de transport pour bloquer le magasin : N'est-elle pas rester en place à tout hasard ?
Retire le carter derriere le parapluie pour bien inspecter que rien de physique ne bloque le deplacement du verin (electrique de mémoire )
Si disjoncteur thermique saute lors de la demande de sortie, c'est logiquement un effort excessif.
( Bride de transport, patte tordue..)
En drenier recours, tu peux toujours tenter de monter un peu la sensibilité du disjoncteur, mai seulement après etre certain qu'il n'y a pas d'obstacles réel, sous peine de faire plus de dégats..
 
Bardou32
Bardou32
Nouveau
30 Déc 2018
4
GERS
Bonjour
Si l’info du magasin et à zéro il y as un problème d’origine magasin
 
leen
leen
Apprenti
5 Oct 2013
119
Tu devrais avoir une batterie qui pour les origines du magasin elle est sûrement vide et normalement tu dois avoir un emplacement pour pouvoir mettre une pige pour refaire l'origine 0 du magasin
 
m cycle
m cycle
Nouveau
3 Mar 2015
31
  • Auteur de la discussion
  • #14
Bonjour
Si l’info du magasin et à zéro il y as un problème d’origine magasin
Les magasins font bien la remise au zero quand je leurs demandent. L'information "outil suivant" reste toujours a zero. (il y a 2 magasins )
 
m cycle
m cycle
Nouveau
3 Mar 2015
31
  • Auteur de la discussion
  • #15
Un specialiste Mazak a trouvé, c'ete simplement le branchement triphasé de la CNC qui n'ete pas dans le bon sens. Comme il n'y a pas de groupe hydraulique sur mon centre il n 'y avait pas d'alarme de pression (comme la pompe aurait tourné a l'envers). Et l'arrosage fonctionné tres bien en tournant a l'envers.
J'espere que cela aidera un jour quelqu'un ......
 
Haut