Aide au cablage de deux contacteurs sur carte défaillante

  • Auteur de la discussion tof62
  • Date de début
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #1
Bonsoir à tous
J'ai besoin d'aide pour remplacer deux contacteur d'ouverture et fermeture de mon portail qui sont défectueux , ils sont branchés directement sur une carte .
Mon idée est de déplacer ces deux contacteurs dans une boite annexe afin de supprimer ceux sur la carte , les fils seraient soudés sur la carte et sortiront dans un petit coffret qui recevra les contacteurs .
Ce qui est étrange c'est qu'ils fonctionnent pendant quelques( plusieurs mois sans pb) et d'un coup plus rien
J'ai forcé la marche directement sur le contacteur et la ça fonctionne
Je vous joint quelques photos avec le matériel
Je n'ai que très peu de connaissance en électricité
Merci pour vos réponses

CAM00651.jpg


CAM00652.jpg
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Bonsoir Christophe.
Ils sont peut être fatigués.
Ta question porte sur le remplacement ou non de ces contacteurs? Je dirai, change les.
Je vais regarder dans mes stocks. Je dois avoir un contacteur inverseur. Quelle tension de bobine? J'arrive pas à la lire(photo floue).
Bonne soirée.
Séb
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #3
Bonsoir Sébastien
Ma question est de savoir comment cabler , il est vrai que vais les changer( ça fait quelques années qu'ils sont en fonctionnement chez moi et ils avaient déjà tournés avant ) , je pense même en avoir ( ce sont de simples contacteurs )
La commande est en 24V je pense
C'est un boitier de commande de porte motorisée que j'ai détourné pour la commande d'un portail
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Les dessouder borne par borne avec une pompe à dessouder(François en a une...) ou autre. Puis retirer les contacteurs. Avec la doc du contacteur, on saura identifier les bornes pour ressouder des fils sur la carte et déporter les contacteurs.
Bonne soirée
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Si tu sais t'en passer 1 journée, je peux m'en occuper...
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #7
C'est super gentil de ta parts , il faudrait que je démonte .
Pour l'instant je vais essayer de le dépanner , si cela est trop compliqué pour moi , Je reviendrais donc vers toi merci
Il faut bien que je m'essaye
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #8
Bonsoir François
Je cherche ces contacteurs et te recontactes
Tu peux en profiter pour passer avec Seb il sera bien accueilli
Merci
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 104
Fr 62 Réty
Quand le tour sera opérationnel, semaine prochaine, c'est bon?! Lol. Je suis en congés dans 2 semaines mais j'ai une montagne de travaux à finir...
Faut que je trouve un créneau de libre entre deux biberons...
A bientôt
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 704
Bonsoir,
Ça pourrait pas être le 24 V un peu faible suite à des condensateurs fatigués ?
C'est pas une carte Beninca ?
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #11
Opérationnel la semaine prochaine je ne pense pas , toutes mes pièces ne sont pas encore rentrées , ça avance bien mais la semaine prochaine je bosse donc un peu moins de temps
Mon invitation sera encore valable après sans soucis
A+
Christophe
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #12
Bonsoir f6exb
Si le 24v serait trop faible c'est tout le temps non ?
Pourquoi il fonctionne un bon moment et après il déconne
Quand il ne fonctionne pas bien ,je m'explique le contacteur se colle puis se décolle après ,si je le force ( pousse avec un petit tournevis sur le petit contacte )là il fonctionne .
Est il possible que les contacts soit usés ?
Pour la carte je peux te confirmer demain après midi , je vais la démonter et donner les références
Merci
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 704
Ce n'est qu'une supposition. Comme j'aide pas mal de personne à dépanner des cartes de portail sur Futura, il y a des pannes qui reviennent. Mais c'est la première fois que je rencontre un contacteur. D'habitude ce sont des relais.
Si la bobine est en 24 Vdc et non pas 24 Vac, c'est une possibilité. Le contacteur est peut-être juste à la limite du collage sans que la tension soit suffisante pour l'appliquer fermement.
Avec la marque, la référence et des photos en gros plan des deux faces quelquefois ça permet de trouver.
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #14
Ok pas de soucis je fais cela demain après midi
Moi je ne suis pas certain non plus dans ce que je j'avance , c'est juste une constatation et une supposition , je suis nul en électricité
Merci
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #16
Comment puis je tester et où?
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 704
Je ne sais pas si c'est à moi que tu réponds. Au cas où, je disais dans mon message précédent que ton contacteur n'est certainement pas en courant continu pour la bobine car dans le catalogue il est précisé que le modèle LUV 07 pour circuit imprimé n'est pas disponible pour le continu.
Donc je me suis certainement trompé dans une des causes possibles.
 
H
Hubert86
Compagnon
29 Nov 2017
572
je connais pas ces portails, mais aucune importance, avant de changer quoi que ce soit, il faut faire un diagnostic, t'es sur que tes contacteurs sont hs? peut être le sont ils hein, mais la a ce stade tu n'en sais rien. Déjà vérifie la tension aux bornes des bobines. Car quand même les deux en même temps hs, hum
 
slk
slk
Compagnon
22 Juil 2017
1 389
Be-7100 La louviere
Tu peu éventuellement remplacer les contacteurs sur la carte par des relais et avec les relais tu commande des contacteurs déportés
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #20
Bonjour f6exb
Oui le message d'hier était pour toi
J'ai démonté la carte pour faire des photos , dis moi si cela te conviens

CAM00660.jpg


CAM00662.jpg


CAM00663.jpg


CAM00664.jpg
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #21
Bonjour Hubert86
Le boitier à la base est une commande de volet roulant industriel ( sensiblement la même fonction )
Pour l'instant je n'ai rien changé ,je cherche la panne qui est aléatoire , j'évoquais les contacteurs car comme dit plus haut si je force celui ci avec un petit tournevis il se colle est fonctionne correctement
Je précise quand le portail déconne il est sur le point de ce fermer sur quelques centimètre et d'un coup il s’arrête.Si je le commande directement sur le boitier à l'aide des boutons poussoirs , le contact se colle puis se décolle
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #22
Bonjour SLK
Merci

J'y ai pensé mais pas certain que ce soit la meilleure solution
et faut il encore savoir le brancher
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 704
Bonjour tof62
J'espère que tu es meilleur usineur que photographe ! :-D
Il semble que les contacteurs sont commandés par deux petits relais : RL2 et RL3 qui sont peut-être en 24V continu (j'ai dû de télécharger une photo de ta carte sur le net pour deviner ce qui est sans doute écrit).
Ce qui est bizarre, c'est qu'il y a un pont redresseur près du connecteur 17 - 27 mais qu'il n'y a pas de gros condensateur de filtrage. j'en vois juste un petit en haut de l'alignement des petits relais, contre le transfo. Est-il en bon état ?

J'ai essayé de faire un repérage, mais comme ce n'est pas très net et que c'est en double face, je ne peux pas faire mieux pour l'instant.

478741
 
Dernière édition:
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #24
Il est vrai que les photos c'est pas mon fort , en usinage c'est un petit peu mieux !!
Le condensateur est pas trop mal
Pour tout ça c'est pas clair dans ma petite tête !!
Donc si je comprends bien les relais peuvent être en cause
Il est dommage que ce soit une panne aléatoire
Faut il que je mette aussi deux relais en extérieur avec les deux contacts ?
Merci
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 704
T'as moyen de vérifier la tension aux bornes du condensateur (en continu), puis ce que je pense être le 24 V ?
Fais gaffe, toutes les grosses pistes en haut sont le secteur.
 
mwm
mwm
Compagnon
22 Mar 2014
3 376
FR 63630
Bonjour,
* une panne merdique avec les relais et les contacteurs sont les pôles qui attirent la palette de commande des contacts qui sont oxydées, l'oxyde de fer n'aide en rien pour l'aimentation et fait cruellement chuter la valeur de traction envers ta palette .
* si ce n'est pas facilement accessible, il faudra les remplacer,,,,
A +++
 
osiver
osiver
Compagnon
7 Sept 2013
11 992
@f6exb , La grosse piste repérée "masse" c'est le 24Vac d'après les docs :wink:
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 704
Effectivement d'après la doc ce serait du 24 Vac. Ce qui est bizarre c'est que cette piste arrive au condensateur ainsi qu'à une led.
 
osiver
osiver
Compagnon
7 Sept 2013
11 992
Oui, bizarre
Il y a aussi du 24Vdc pour alimenter un frein, ce sont les bornes 6 et 7. Pas loin du pont. Je pense que c'est lui qui le fournit 8-)
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
  • Auteur de la discussion
  • #30
Bonsoir Osiver
Je pense que ce frein n'est pas branché
Le fonctionnement du portail est le suivant : ouverture , il s’arrête sur le fin de course pas de ralentissement ,ensuite une tempo est activée pour une fermeture au bout d'un temps déterminé .La fermeture s’arrête aussi sur un fin de course sans ralentissement .
Je précise que le coffret n'est pas un automatisme de portail mais celui d'un volet roulant ( industriel ), de même que le moteur de portail qui est un gros motoréducteur de volet ( avec un pignon modifié et un embrayage qui permet le dépannage en cas de panne électrique )
 
Haut