1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Variateur Lenze en panne - Réparable ?

Discussion dans 'Electricité, variateurs, convertisseurs et moteurs' créé par Quark21, 8 Septembre 2016.

  1. Quark21

    Quark21 Ouvrier

    Messages:
    397
    Inscrit:
    24 Janvier 2015
    Localité:
    Grenoble
    Variateur Lenze en panne - Réparable ?
    Bonsoir à tous,

    J'ai des soucis avec un variateur LENZE 8204.

    J'ai une erreur récurrente OC1, et occasionnellement OC2
    Soit d'après le fabricant :

    Erreur.png

    Pour éliminer une cause externe au variateur :
    J'ai essayé un autre moteur - même problème
    J'ai vérifié le cablage de la partie commande - Elle marche sur un autre variateur Lenze

    La partie commande semble marcher normalement, je peux déverrouiller le variateur. Mais au moment de la mise en route, rien, et code erreur (Aucun mouvement).

    Là ou cela ce complique, c'est que l'erreur est présente même sans moteur branché. J'en conclu que c'est un problème interne au variateur.

    L'electronique de puissance n'est pas mon domaine, j'ai aucune idée de ou commencer pour faire des vérification.


    Voici à quoi ressemble l'intérieur :
    IMG_20160904_181701.jpg IMG_20160904_181718.jpg


    J'ai repéré quelques zones qui m'ont paru suspectes :

    - Une zone qui semble avoir chauffé un peu, mais dont je ne connait pas la fonction
    IMG_20160904_181810.jpg

    - Deux pastilles qui ont également un peu chauffé, qui sont relié à une resistance bobiné céramique 0.3 Ohm (R519 sur ma première photo). Dont je ne connais pas la fonction non plus.
    IMG_20160904_181832.jpg IMG_20160904_181845.jpg

    Avant de le jeter, j'aurais souhaiter voir si c'était éventuellement réparable (Si tant est que cela vaille le coup, en fonction des composants à changer).

    J'ai un Fluke 179 pour faire des mesures, mais je ne sais pas par ou commencer ! Des idées ?

    Merci d'avance

    Benoît
     
  2. midodiy

    midodiy Compagnon

    Messages:
    3 184
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Variateur Lenze en panne - Réparable ?
    Moi qui fabrique des variateurs, j'aime bien voir comment les pro disposent les composants. Donc merci pour les photos.
    OC1, OC2 signifie donc Over Current. Le variateur voit trop de courant consommé par le moteur. La mesure des 3 courants doit ce faire avec 3 resistances ou 3 transfo TI. Faudrait les trouver.
    Les 3 composants qui selon toi auraient chauffé( difficile d'etre affirmatif d'ici), c'est des diodes, tu peux les tester avec ton fluke en test diode. Met la sonde noire sur le côté noir de chaque diode, rouge de l'autre. Tu dois trouver environ 0.2V ou 0,6V selon le type de diodes.
    Les 2 pastilles qui auraient chauffé sous la resistance pas evident non plus mais tu peux regarder la valeur qui est ecrit sur la resistance et comparer en mesurant avec le fluke en ohmmetre...
     
  3. Quark21

    Quark21 Ouvrier

    Messages:
    397
    Inscrit:
    24 Janvier 2015
    Localité:
    Grenoble
    Variateur Lenze en panne - Réparable ?
    Merci pour ta réponse !

    Bon, j'ai commencé par ça :
    - Les 3 diodes sont ok, tension 0.7V chacune
    - La résistance semble ok, c'est une 30mOhm, donc je ne peux pas la mesurer, mais le multimètre affiche 0.1.

    Pour la mesure de courant, dur de trouver. Il y a pas mal de composant en triple ! Et je ne sais pas à quoi peux ressembler un TI sur une carte comme ça !
    Je continue a investiguer !

    Entre temps, Google m'apprend qu'un problème similaire s'est solutionné par l'échanger de tout les condensateurs CMS de la carte :
    http://www.mikrocontroller.net/topic/318622
    (Enfin, si tant est que j'ai tout compris de la traduction depuis l'allemand fait par Googgle :wink:
    Est ce que ca semble une piste sérieuse ?
     
  4. psemel

    psemel Ouvrier

    Messages:
    273
    Inscrit:
    21 Mars 2009
    Localité:
    oise
  5. Quark21

    Quark21 Ouvrier

    Messages:
    397
    Inscrit:
    24 Janvier 2015
    Localité:
    Grenoble
    Variateur Lenze en panne - Réparable ?
    Bonsoir Psemel,

    Le composant qui semble déssoudé est en fait une diode (Merci Midodiy :wink:) , mais je l'ai mesurée et tout va bien.
    C310 est le condensateur avec le corps alu juste derrière, mais dur à contôler, car pas très accessible.

    D'ailleurs, je ne sais pas a partir de quelle valeur en dessous de la capacité on considère que le condensateur est mort ?

    Merci d'avance pour votre aide !
     
  6. osiver

    osiver Compagnon

    Messages:
    4 115
    Inscrit:
    7 Septembre 2013
    Variateur Lenze en panne - Réparable ?
    Je ne vois rien qui semble avoir souffert.
    Y a que ça comme cartes électroniques ? Parce que là, on ne voit pas comment se fait la mesure de courant. Sauf s'il y a au moins un second petit transfo sous les condensateurs bleus comme celui à côté de C310 ... :???:
     
  7. FB29

    FB29 Compagnon

    Messages:
    4 395
    Inscrit:
    1 Novembre 2013
    Localité:
    F-29200 Brest Métropole
    Variateur Lenze en panne - Réparable ?
    Bonsoir,

    Les diodes ont chauffé ... elles alimentent ou ont alimenté quelque chose qui consomme trop ... souvent ce sont des condensateurs qui sont en défaut ... les petits condensateurs auraient sans doute subis de gros dégâts car la surchauffe des diodes semble importante ... par contre il y a aussi ces gros condensateurs bleus ... rien d'anormal de ce côté là :roll: ? pas de trace de surchauffe, de fuite, de boursouflures ? on peut les tester ?

    Cordialement,
    FB29
     
    Dernière édition: 10 Septembre 2016
  8. Quark21

    Quark21 Ouvrier

    Messages:
    397
    Inscrit:
    24 Janvier 2015
    Localité:
    Grenoble
    Variateur Lenze en panne - Réparable ?
    Merci pour vos réponses !

    Oui, tout est sur les photos, il n'y pas d'autres cartes. Par contre, il y a quelques composants masqués par les condensateurs bleus, et pas accessibles, ni pour les photos, ni pour la mesure.

    Je penche aussi pour un problème de condensateurs, mais pas évident à vérifier.
    - Les gros condensateurs semblent montés en parallèles. En mesurant, j'obtiens sensiblement 5x leur valeurs nominales, donc ils me semblent bon.
    - Pour les petits, j'obtient des valeurs qui ne sont pas toujours les valeurs nominale, parfois plus, parfois moins. C'est assez étrange ! Peux être qu'il y a également des associations de condensateurs qui me faussent les mesures.

    En dehors de ça, pas de composants louches, mais je ne sais toujours pas ou se fait la mesure de courant sur les 3 phases.
     
  9. midodiy

    midodiy Compagnon

    Messages:
    3 184
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Variateur Lenze en panne - Réparable ?
    Normalement les mesures de courant se font entre le moins des 5 condensateurs de filtrage et la source de chaque igbt du bas. Pas obliger de mesurer les 3 courants , comme la somme vectoriel des 3 courants=0, il suffit de mesurer 2 courants , le troisième est obtenu par calcul.
    Mais en regardant les photos, je vois pas !
    Les 2 resistances de puissance, on dirait qu'elles sont en //, exact?
    Par curiosité, quel est la valeur de chaque condensateur bleu? Variateur pour quel puissance de moteur?
     
  10. midodiy

    midodiy Compagnon

    Messages:
    3 184
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Variateur Lenze en panne - Réparable ?
    Si tu veux deposer la carte qui supporte les 5 condensateurs de filtrage, c'est facile. Un fer à souder sur un point de soudure et tu enfiles une lame de rasoir entre les 2 circuits imprimé pendant que l'etain est en fusion. Repete l'operation sur chaque point de soudure...c'est comme ça que l'on faisait sur les vieilles TV grundig...
     
  11. Quark21

    Quark21 Ouvrier

    Messages:
    397
    Inscrit:
    24 Janvier 2015
    Localité:
    Grenoble
    Variateur Lenze en panne - Réparable ?
    Exact, les deux résistances sont en parallèles, d'ailleurs, en regardant en détails l'un d'elles sembles avoir été changée (Les pattes sont pliées a la pinces et c'est probablement pour ca que les pastilles ont l'airs différentes, car ressoudées)

    Le variateur est un 2.2 kW, les condensateurs de filtrages sont des 390µF

    Merci pour l’astuce de démontage. J'y viendrais si besoin, mais ça sera bien galère, ça il y a un paquet de soudure, des deux côtés !
     
  12. midodiy

    midodiy Compagnon

    Messages:
    3 184
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Variateur Lenze en panne - Réparable ?
    Peut tu donner la référence de ton variateur...
    Les deux resistance sont en //, il faut obligatoirement en desouder une pour les mesurer. Sans les desouder si une est coupée, comme c'est des faibles valeurs, tu ne le vois pas...
     
    Dernière édition: 10 Septembre 2016
  13. Quark21

    Quark21 Ouvrier

    Messages:
    397
    Inscrit:
    24 Janvier 2015
    Localité:
    Grenoble
    Variateur Lenze en panne - Réparable ?
    Aller, j'avance un peu.

    Pour la réf du variateur, c'est un LENZE EVF8204-E, 2.2kW.

    Effectivement Midodiy, ma mesure de résistance n'est valable qu'en en dessoudant une (et je pense que le variateur à déjà été depanné, ce qui explique pourquoi la zone a chauffé sur une seule pastille de la résistance, probablement pour les contrôler, les pattes sont tordues comme si on avait dessoudé une pastille, soulever la résistance et ressouder ensuite) ! Bien vu. En tout cas, le problème ne semble pas être ici.

    J'ai utilisé ta technique pour le démontage de la carte des condensateurs de filtrage (pas simple, car le PCB a des encoches en forme de clip...). J'ai abîmé une piste (facilement réparable) mais je m'en suis sorti.

    J'ai également démonté et contrôlé quelques condensateurs chimique CMS pour voir si la piste du site allemand est la bonne, mais ils ont leur valeur nominale ou quasiment.

    J'ai chercher des docs plus techniques et des schémas, en vain.

    Voici quelques vues de la carte une fois démontée, si cela vous permet d'y voir plus clair, sur d'autres éléments à tester :

    Une vue de la carte principale, on voit les composant qui étaient innacessible à cause des gros condos. Rien de visiblement abimé.
    IMG_20160914_081345.jpg

    La carte des condensateurs, a part la piste abimée par ma faute sur la languette du centre, tout semble ok. La mesure de capacité d'un condensateur donne 5x la valeur nominale, ce qui me semble logique. Y-a-t-il d'autres vérifications possible sur ces éléments ?
    IMG_20160914_081419.jpg

    Le dessous, là non plus, pas d'indices.
    IMG_20160914_081441.jpg

    Ma zone suspecte, on y voit un peu plus clair grâce au démontage.
    Les diodes sont bonnes bien qu'ayant chauffé. La continuité sur leurs pistes aussi.
    Comment vérifier le petit transfo (T300), je n'ai pas trouvé de doc avec les infos marqués dessus, et je ne sais pas comment il est censé être câblé ?
    IMG_20160914_081519.jpg

    La partie centrale, mais que qui je pense est plus liée à la partie commande. Qui semble donc fonctionner.
    IMG_20160914_081545.jpg

    Comme l'erreur affiché correspond à un cour circuit, j'ai pensé aux gros MOSFET. Comment les controler ? En tout cas, hors tension, il n'y a pas de CC, et les mesures de résistances entre leurs broches sont identiques pour les 6.

    Si vous avez des idées, je suis preneur ! Et si cela vous semble irréparable, dites les moi aussi, je me ferais une raison !

    Bonne soirée

    Quark
     
  14. midodiy

    midodiy Compagnon

    Messages:
    3 184
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Variateur Lenze en panne - Réparable ?
    T300 tu ne peux pas le verifier, tout ce qui est transfo ferrite est specifique, ce n'est pas un composants standard que l'on va retrouver ailleurs...Les 6 igbt, s'il ne sont pas en cc, pour moi c'est bon (on peut les tester en les demontant), les 5 condo de filtrage, les capacités qui s'additionnent OK.
     
  15. midodiy

    midodiy Compagnon

    Messages:
    3 184
    Inscrit:
    24 Septembre 2009
    Localité:
    Reims
    Variateur Lenze en panne - Réparable ?
    Grace a ton demontage je vois mieux et je comprends la mesure du courant. On ne mesure pas le courant dans chaque fil moteur mais l'addition des 3 courants avec une resistance shunt comme je le fais dans mon variateur:). Cette resistance shunt est entre les sources des IGBT du bas et le - du pont redresseur (= le moins des 5 capa de filtrage) c'est tes 2 resistances de puissance blanche.
     
Chargement...

Partager cette page