1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Tour en panne !

Discussion dans 'Tours' créé par PUSSY, 8 Septembre 2013.

  1. PUSSY

    PUSSY Compagnon

    Messages:
    2 281
    Inscrit:
    25 Octobre 2010
    Localité:
    FR17800 Charente maritime
    Tour en panne !
    Bonjour,

    Une erreur de débutant : je n'avait pas installé la butée de banc et je dégrossissait un octogone
    tenu en mors extérieurs en chariotant à la main.
    J'ai trop déplacé l'outil qui est venu se placer sous un mors : broche bloquée et disjonction de l'alim de l'atelier,
    mais la plaquette est intacte !
    Après dégagement de l'outil et réarmement du disjoncteur, la broche ne tourne plus.

    Acte II - scéne 2.JPG
    Aucun composant des cartes ne semble avoir souffert (voir photos) et le courant (220V mono) arrive
    bien sur la deuxième carte (les deux gros fils noirs), en ayant traversé la première carte.
    Mais la broche ne tourne pas et l'afficheur reste à "0"

    1° carte.JPG

    2° carte.JPG
    Je suis conscient que ces renseignements sont insuffisants, et je suis prêt à faire toutes des vérifications
    jugées nécessaires ainsi que vous donner les renseignements complémentaires jugés utiles.

    J'étais en cours de réalisation d'un nouveau support pour le petit chariot de mon tour et j'aimerai bien le finir !

    En vous remerciant de votre aide,
    cordialement,
    PUSSY.
     
  2. du4

    du4 Apprenti

    Messages:
    81
    Inscrit:
    6 Mai 2012
    Localité:
    38 Grasianapolis
    Tour en panne !
    Bonjour,
    Il faut vérifier les fusibles, le pont de diode (d1) et si le transfo débite du courant 12 volts, la diode Zener à droite du pont de diode et le régulateur U1.
    ceci étant un premier test après il faut reprendre le schéma de la carte contrôleur pour s'investir sur un autre défaut électrique.
    Rien de bien compliquer il faut déjà vérifier toutes les diodes et la présence de la tension de commande 12 volts :-D
    A+
     
  3. ATV325

    ATV325 Compagnon

    Messages:
    2 277
    Inscrit:
    14 Décembre 2010
  4. PUSSY

    PUSSY Compagnon

    Messages:
    2 281
    Inscrit:
    25 Octobre 2010
    Localité:
    FR17800 Charente maritime
    Tour en panne !
    Bonjour,
    Je suis plus à l'aise en usinage qu'en électronique !
    il faut me dire comment vérifier telle ou telle chose et faire la mesure,
    surtout que les composants sont en place !
    Je n'ai pas vu de fusibles sur les cartes et le seul fusible (sur le secteur) est en bon état (le relais de mise en marche colle).
    La broche tourne à la main sans "forcer".
    J'ai mis les verso des cartes N°1 et N°2 afin que vous puissiez me guider.

    Verso 1.JPG

    Verso 2.JPG
    Sur le radiateur de la carte N°2 est écrit :
    DC MOTOR SPEED CONTROL
    Model : JYMC-22OB-I
    Input 23O VAC-5O/6O HZ
    Output : O-180 VDC
    Rated : 12 ADC

    En attente d'instructions,
    PUSSY.
     
  5. domi.U&M

    domi.U&M Compagnon

    Messages:
    1 990
    Inscrit:
    25 Août 2011
    Localité:
    région bordelaise
    Tour en panne !
    tiens tiens, la même carte que sur ma tête de fraiseuse bf16. j'en ai cramé une il yn qq années (moteur bougeait plus)
    sur erreur de manip et blocage de fraise,
    san qu'on ne voie rien sur la carte (thyristor claqué). par contre, a l'oscillo de poche, je voyais bien que sur la sortie moteur, j'avais une tension très basse et surtout sans crénaux de découpage. avec un simple multimètre, jaurais rien vu.


    alors, j'ai un peu peur que sans matos, tu ne puisses pas diagnostiquer... ... a moins que d'autres aient des astuces de grand-mère pour faire un diag avec une ampoule et deux fils?

    bon courage, ( intéressé car je voudrais bien suivre la suite de ta réal! :wink: )
     
  6. du4

    du4 Apprenti

    Messages:
    81
    Inscrit:
    6 Mai 2012
    Localité:
    38 Grasianapolis
    Tour en panne !
    il faut un multimètre en test diode; il faut placer la touche rouge à l'anode et la touche noire à la cathode (le trait blanc); ensuite si la diode est bonne nous avons une mesure en tension directe qui est de 0.45 à 0.750 mv. dans ce cas la diode conduit, donc elle est en bon état :-D
    dans le cas contraire soit la diode est en court jus ou coupée si la mesure est à zéro. j'ai compté environ 15 diodes avec deux Zener. les gros boitiers noirs sont également des diodes. :oops:
    Voici déjà de quoi faire. ensuite les autres composants se testent sous tension avec un oscilloscope (en particulier pour le lm 324) c'est quadruple ampli OP qui génère les fonctions d'asservissements du moteur. :-D
    Il est vrai quand on est électronicien çà aide (en plus il faut un schéma ) c'est plus facile pour moi :wink:
    avez-vous une tension de 12 volts sur la carte d'alimentation ? il faut commencer par là :prayer:
    Bon courage ! rien de bien compliqué cette alimentation :-D
    La première résistance que je testerai c'est la grosse blanche de 5W R0.2 je suppose (située à gauche de la carte (peut être celle-ci est coupée) j'ai vu également deux SCR thyristor de puissance tout à droite de la carte sur le radiateur.
    a+ Francis
     
  7. PUSSY

    PUSSY Compagnon

    Messages:
    2 281
    Inscrit:
    25 Octobre 2010
    Localité:
    FR17800 Charente maritime
    Tour en panne !
    Bonjour,
    Où est-ce que je la trouve ?

    Et alors ? Où sont-ils et que faire avec ?

    Il faut me montrer du doigt car je suis un béotien !
    Cordialement,
    PUSSY.
     
  8. du4

    du4 Apprenti

    Messages:
    81
    Inscrit:
    6 Mai 2012
    Localité:
    38 Grasianapolis
    Tour en panne !
    la tension de 12 volts se situe à la sortie du transfo :) tout est indiqué sur la carte ! SCR en blanc (thyristor) regardez la résistance de 5 Watts à tester j'ai le pré-sentiment qu'elle est coupée :wink: j'ai vu également un fusible sur la carte de puissance F1 juste au dessus de la grosse résistance verte à vérifier.... j'ai cherché un schéma électronique introuvable sur le WEB :mad:
    Nota faire une recherche d'une carte neuve sur EBAY c'est plus simple pour vous :wink:
     
  9. du4

    du4 Apprenti

    Messages:
    81
    Inscrit:
    6 Mai 2012
    Localité:
    38 Grasianapolis
  10. PUSSY

    PUSSY Compagnon

    Messages:
    2 281
    Inscrit:
    25 Octobre 2010
    Localité:
    FR17800 Charente maritime
    Tour en panne !
    Ce que tu dis être un fusible (F?) au dessus de la grosse résistance verte est en réalité une cosse plate !

    Demain je reprends des photos après avoir enlevé toutes les liaisons (une fois repérées bien sûr !).
    Si je pouvait éviter de débourser 150€ pour peut-être une bricole à 20 centimes !

    Cordialement,
    PUSSY.
     
  11. domi.U&M

    domi.U&M Compagnon

    Messages:
    1 990
    Inscrit:
    25 Août 2011
    Localité:
    région bordelaise
    Tour en panne !
    avant de partir sur un grand démontage, as-tu vérifié que le moteur reste immobile en marche avant et marche arrière?
    as-tu regardé si un contact n'a pas souffert?
    as-tu testé le moteur lui-même (charbons, collecteur, bobinages)?
    parce qu'on est parti sur une carte hs, mais ce n'est peut-être pas le cas!
     
  12. du4

    du4 Apprenti

    Messages:
    81
    Inscrit:
    6 Mai 2012
    Localité:
    38 Grasianapolis
    Dernière édition par un modérateur: 16 Avril 2015
  13. ATV325

    ATV325 Compagnon

    Messages:
    2 277
    Inscrit:
    14 Décembre 2010
  14. pierrepmx

    pierrepmx Compagnon

    Messages:
    3 618
    Inscrit:
    24 Septembre 2010
    Localité:
    Alpes & Drôme
    Tour en panne !
    Salut Pussy,

    tiens, on dirait "encore" cette même carte !

    J'avais aidé denim303 à réparer sa carte (BF16), mais ça avait pris beaucoup de temps.

    Je me suis aperçu à cette occasion que réparer ces trucs à distance, c'est vraiment difficile...

    http://www.usinages.com/electricite-variateurs-convertisseurs-moteurs/variateur-bf16-t41030.html

    Il y a le schéma dans ce sujet, ou plutôt UN schéma d'UNE des innombrables versions de cette carte.
    Toutes sur le même principe (hacheur à thyristors), mais impossible de dire "dessoude R3", parce que la résistance R3 de ta carte ne sera probablement la résistance R3 du schéma.

    Le truc "folklo" avec cette carte, c'est qu'elle semble cramer en explosant tout le circuit de contrôle, et pas juste un ou deux thyristors. Visiblement, "ils" ne connaissent pas les optocoupleurs...

    C'est un hacheur DC avec une régulation du courant moteur moyen et un limiteur (de ce courant moyen) qui agir en parallèle sur la commande (= le potentiomètre).
    Mais pas de "protection" au sens strict, c'est à dire une limitation du courant instantané et disjonction : une fois le thyristor amorcé, le courant circule quoi qu'il arrive jusqu'à la fin de la demi-alternance... ou que ça crame !
     
    Dernière édition par un modérateur: 16 Avril 2015
  15. ATV325

    ATV325 Compagnon

    Messages:
    2 277
    Inscrit:
    14 Décembre 2010
Chargement...
Articles en relation
  1. gégé62
    Réponses:
    8
    Affichages:
    297
  2. jean50
    Réponses:
    1
    Affichages:
    970
  3. olivier_fu
    Réponses:
    1
    Affichages:
    1 152
  4. Plopiche
    Réponses:
    54
    Affichages:
    10 699
  5. BENCHEKROUN
    Réponses:
    17
    Affichages:
    3 324

Partager cette page