1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

TNC426M erreur confirmation graissage signal 0

Discussion dans 'Heidenhain' créé par Bubunne66, 2 Juin 2012.

  1. Bubunne66

    Bubunne66 Nouveau

    Messages:
    1
    Inscrit:
    2 Juin 2012
    TNC426M erreur confirmation graissage signal 0
    Bonjour à tous,

    suite à un arrêt de la machine (DMU60E) par manque de graisse, et après avoir refait le plein du réservoir et vérifier que le graissage se fait bien,
    l'alarme "Confirmation graissage signal 0" apparait sur le contrôleur Heidenhain TNC426M et bloque le cycle d'usinage toute les 4 minutes et 10 secondes.
    Après les premières investigations, le pressostat en sortie de pompe se ferme correctement lorsque la pression est > 20 bars et envoie 24V vers le contrôleur.
    A l'aide d'un code spécial sur le contrôleur, je constate que l'entrée correspondante au pressostat de la centrale de graissage change bien d'état lorsque la pompe est en marche quelques secondes.

    Quelqu'un a-t-il eu ce genre de problème et comment l'avez vous résolu ?

    Merci pour votre aide.

    Bruno.
     
  2. Adrien38

    Adrien38 Nouveau

    Messages:
    1
    Inscrit:
    17 Décembre 2014
    TNC426M erreur confirmation graissage signal 0
    Bonjour,
    Nous avons la même erreur pouvez vous me dire si vous avez trouvé la panne ?

    Cordialement Adrien Moine
     
Chargement...
Articles en relation
  1. works13
    Réponses:
    3
    Affichages:
    1 693
  2. s.muller073
    Réponses:
    12
    Affichages:
    541
  3. CN_JEROME
    Réponses:
    12
    Affichages:
    1 131
  4. pachanga
    Réponses:
    0
    Affichages:
    666
  5. pachanga
    Réponses:
    0
    Affichages:
    337

Partager cette page