1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Reglage d'un variateur Hitachi SJ100

Discussion dans 'Electricité, variateurs, convertisseurs et moteurs' créé par fanzy4, 19 Mai 2009.

  1. fanzy4

    fanzy4 Ouvrier

    Messages:
    347
    Inscrit:
    18 Janvier 2008
    Localité:
    Grenoble
    Reglage d'un variateur Hitachi SJ100
    Bonjour,
    Je suis en train d'essayer de regler un variateur SJ100 pour faire tourner une perceuse Cincinnati. La perceuse fait 0.37kW, et le variateur a aussi une puissance max de 0.37kW (1/2cv).
    Pour l'instant j'utilise les parametres europeens par defaut, et le moteur n'est pas en charge (courroie detendue). Le probleme c'est qu'au demarrage, le variateur augmente sa frequence progressivement, puis s'arrete a environ 10Hz. A cette frequence le moteur "oscille" entre 2 poles, mais ne tourne pas encore... Ce matin je l'ai laisse 1 ou 2 minute dans cet etat, et au bout d'un moment le moteur s'est mis a tourner et le variateur a continue a monter jusqu'a sa frequence max.
    J'ai l'impression qu'a 10Hz on a une conso trop importante due au fait que le moteur ne veut pas encore tourner, du coup le variateur arrete sa rampe de montee en frequence.
    Est-ce que quelqu'un a deja vu quelque chose de similaire ?
    Apparemment il y a une fonction de compensation de couple a faible vitesse (boost) que je pourrais selectionner, est-ce que vous pensez ca pourrait ameliorer ca ?
    Sinon je me demandais si je ne pourrais pas fixer la frequence minimum a une frequence plus elevee, histoire de demarrer directement a 30Hz par exemple.

    Pour info, j'ai essaye le moteur sur un autre variateur (un micromaster) sans aucun probleme...

    Merci de vos eclaircissements !
    Francois
     
  2. fanzy4

    fanzy4 Ouvrier

    Messages:
    347
    Inscrit:
    18 Janvier 2008
    Localité:
    Grenoble
    Reglage d'un variateur Hitachi SJ100
    Suite de mes essais: le "boost" ne change rien a la situation....
    Et en fait, même quand le variateur monte en frequence, le moteur ne tourne pas, mais continue d'osciller !
    J'ai essayé de regarder les tensions de sortie sur le bornier, et la le voltmetre est completement largué ! Comme si la tension alternative était hachée (par une protection ? ).
    Etape suivante: essayer de brancher un autre moteur moins puissant dessus....
     
  3. mig15pilot

    mig15pilot Ouvrier

    Messages:
    300
    Inscrit:
    10 Février 2007
    Localité:
    seine et marne (Meaux)
    Reglage d'un variateur Hitachi SJ100
    Bonjour

    Quelle valeur a le parametre de glissement programmé dans le variateur ?

    cordialement

    Eric
     
  4. fanzy4

    fanzy4 Ouvrier

    Messages:
    347
    Inscrit:
    18 Janvier 2008
    Localité:
    Grenoble
  5. fanzy4

    fanzy4 Ouvrier

    Messages:
    347
    Inscrit:
    18 Janvier 2008
    Localité:
    Grenoble
    Reglage d'un variateur Hitachi SJ100
    Apres pas mal de temps passe a essayer le systeme de reglage automatique du variateur, je me suis rappele que je n'avais jamais verifie si le moteur etait bien branche en triangle... Et Bingo ! Il etait en etoile !
    Depuis ca va beaucoup mieux :???: : je me prends une erreur (E03) des le demarrage ! Ca correspond a une "Sur-intensité pendant la décélération"... Decidement Hitachi a beaucoup d'humour !
    Demain je reverifie les connexions et j'essaie de re-regler tout ca !
     
Chargement...

Partager cette page