1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Radius to end of arc differs from radius to startLine 1217

Discussion dans 'Mach' créé par kayle07, 25 Janvier 2012.

  1. kayle07

    kayle07 Nouveau

    Messages:
    31
    Inscrit:
    12 Août 2007
    Localité:
    Ardèche
    Radius to end of arc differs from radius to startLine 1217
    Bonjour,

    J'ai un petit pb, quand j'ouvre mon fichier .nc, Mach3 me donne un message d'erreur "Radius to end of arc differs from radius to startLine 1217" de plus le parcours n'apparait pas dans l'écran de visionnage.
    Je vais donc voir mon parcours d'usinage fait avec CamBam et je corrige plusieurs petites erreurs qui pourtant n'ont pas été vues pendant le test avec CutViewer.
    Ce message apparaissait pour differentes lignes de codes et cela semblait venir du fait que j'utilisais la méthode mixte pour les poches, je suis donc revenu à fraisage en opposition, mais le message ressort pour une autre ligne de code.
    Je pense avoir fais le tour de tout ce qui me semblait différent des précédents programme que j'ai fais et qui se déroulaient bien. j'ai d'ailleurs fait le test de recharger un ancien prg et là tout est bon.
    Si l'un d'entre vous a une idée ou a déjà vécu ce pb, je suis preneur (en espérant avoir été assez clair dans la description de mon pb)

    Merci par avance pour votre aide

    Kayle07
     
  2. Anonymous

    Anonymous Guest

    Radius to end of arc differs from radius to startLine 1217
    Re: Radius to end of arc differs from radius to startLine 12

    Bonjour,
    Essais de trouver un post-pro qui utilise des micro vecteur à la place des rayons. Sinon, dans mach3, il doit falloir changer les options dans ce coin là :
    a+
    ced

    Sans titre.jpg
     
  3. kayle07

    kayle07 Nouveau

    Messages:
    31
    Inscrit:
    12 Août 2007
    Localité:
    Ardèche
    Radius to end of arc differs from radius to startLine 1217
    Re: Radius to end of arc differs from radius to startLine 12

    Bonsoir Cedrik,

    Merci pour ta réponse et ton aide.
    En fait j'ai fait le boulet, après avoir encore fouillé et refouillé dans mon fichier CamBam, j'ai fini par trouver d'ou venait le pb.
    Ta réponse est la bonne car j'avais oublié de sélectionner le post-pro adapté (Mach3-CV) pour la création de mon fichier G-Code.
    Je pensais avoir ouvert mon DXF dans mon modèle pré-paramètré de CamBam.
    Je vais prendre un peu de repos car en ce moment, c'est un peu le rush cérébral et j'en oublie les choses les plus simples.

    Bonne soirée

    Kayle
     

Partager cette page