1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

problèmes XP SP3

Discussion dans 'Informatique' créé par assurancetourix, 22 Février 2013.

  1. assurancetourix

    assurancetourix Compagnon

    Messages:
    920
    Inscrit:
    17 Octobre 2008
    Localité:
    rennes
    problèmes XP SP3
    bonsoir a tous

    voilà, je suis en train d'installer un nouveau PC
    sous XP SP3

    vu que le CD que j'ai est en SP2, je me suis servi de NLITE pour créer une image avec les bons driver
    et avec le SP3 dedans

    l'install c'est bien passée

    sauf que j'ai un gros soucis, il y a quasiment tout les services qui sont marqués en démarrage automatique
    qui ne démarre pas ................
    si je le fais a la main c'est ok, mais si je redémarre ............. rebelote, ils sont tous arrétés

    donc j'ai pas de réseau, j'ai pas d'event viewer, si je tape MSCONFIG ça marche pas, les updates windows marchent pas.........etc etc etc

    bref, je nage complet

    si quelqu'un a une idée ??

    merci

    vv
     
  2. Jplo

    Jplo Ouvrier

    Messages:
    369
    Inscrit:
    29 Novembre 2009
    Localité:
    Belgique
    problèmes XP SP3
    Bonsoir

    Je dispose du cd Windows XPSP2 et d’un autre SP3
    Je fais l’installation de WinXPSP2 avec formatage préalable du disque dur
    Mise a jour des drivers (carte mère, imprimante …..)
    Ensuite application de SP3

    Choix personnel : je n’active pas les mises a jour de Win (je ne désire pas être espionné par Microsoft)

    Tout fonctionne bien

    Cordialement

    Jean-Paul
     
  3. assurancetourix

    assurancetourix Compagnon

    Messages:
    920
    Inscrit:
    17 Octobre 2008
    Localité:
    rennes
    problèmes XP SP3
    le problème est plus complexe que ça

    en fait j'ai récupéré une station HP XW8600 (bi pro quad core + 2 DD SAS 300GO)

    le problème c'est que les drivers des DD n'existe pas en SP2
    même avec une install avec F6 ou je rajoute les drivers, ça fini en écran bleu

    donc j'ai utilisé NLITE pour créer une nouvelle image ISO, qui reprends mon CD de XP SP2
    et j'ai intégré le SP3 et les drivers des DD

    j'ai fais la nouvelle install sans soucis.

    mais au final y a cette histoire de services qui ne démarrent pas
    même l'anti virus ne démarre pas ........

    j'ai réussi a faire un windows update, tout les drivers sont a jours
    la bécane marche nickel, les logiciels aussi

    y a juste les services qui démarrent pas ...............

    j'ai rien trouvé sur le net .....ça craint
     
  4. Jplo

    Jplo Ouvrier

    Messages:
    369
    Inscrit:
    29 Novembre 2009
    Localité:
    Belgique
    problèmes XP SP3
    Bonsoir

    Il faudrait essayer de faire un cd avec Win SP2 et les drivers
    L’installer puis seulement installer SP3

    Mon antivirus ne voulais plus se mettre a jour ( Avira )
    C’est la raison pour laquelle j’ai installé SP3

    Cordialement

    Jean-Paul
     
  5. assurancetourix

    assurancetourix Compagnon

    Messages:
    920
    Inscrit:
    17 Octobre 2008
    Localité:
    rennes
  6. jpleroux

    jpleroux Compagnon

    Messages:
    1 661
    Inscrit:
    25 Septembre 2010
    Localité:
    isère - Bourgoin Jallieu
    problèmes XP SP3
    Bonjour,

    ta démarche avec nLite fonctionne très bien et donne généralement de bon résultat.

    Si tes services ne démarrent pas, c'est que les dépendances ne sont pas résolus au moment du reboot.
    Il faut savoir que les services démarrent séquentiellement et dans l'ordre... Si le 1er ne démarrent pas :roll:

    Pour savoir ce qui se passe, il faut regarder dans le journal système de windows et regarder les "EventID" (le/les tout premier) qui te donneront les informations pour résoudre.

    Maintenant, ce serait aussi intéressant de connaitre ce qui se passe en mode sans échec (Attention seul une partie des services démarrent).

    JP
     
  7. assurancetourix

    assurancetourix Compagnon

    Messages:
    920
    Inscrit:
    17 Octobre 2008
    Localité:
    rennes
    problèmes XP SP3
    hello

    le soucis c'est que les journaux système ne marchent pas .......donc pour voir un truc

    bref, j'ai résolu le problème en refaisant une image avec Nlite, mais j'ai juste intégré les drivers
    pour les DD, j'ai pas mis le SP3

    et ça marche !!!!!!!!!!!!!!!! :partyman: :partyman:

    là je suis en train d'installer mes softs , l'antivirus etc etc

    bref que du bonheur

    vv
     
Chargement...
Articles en relation
  1. bois.debout
    Réponses:
    22
    Affichages:
    1 343

Partager cette page