1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème lancement sw 2015

Discussion dans 'Solidworks' créé par polotche, 16 Février 2015.

  1. polotche

    polotche Apprenti

    Messages:
    82
    Inscrit:
    29 Septembre 2010
    Localité:
    meurthe et moselle
    Problème lancement sw 2015
    Bonjour,
    après avoir installé solidworks 2015, je rencontre un problème lors de son lancement. J'ai un message d'erreur qui me dit: "impossible de charger VBE6EXT.OLB"
    Je précise que je suis sous windows 8

    J'ai commencé quelques recherches sur le net mais je n'ai rien trouvé de concret concernant mon problème ou alors en anglais mais je n'y comprends pas grand chose

    Je fais donc appel à vous afin que vous puissiez me donner un coup de main

    merci
     
  2. zingilingiling

    zingilingiling Compagnon

    Messages:
    1 238
    Inscrit:
    20 Juillet 2007
    Localité:
    reunion <=> lyon
    Problème lancement sw 2015
    c'est un probeme connu lié a windows .
    regarde si ton fivhier est bien present a cet endroit :
    C:\Program Files (x86)\Common Files\microsoft shared\VBA\VBA6\VBE6EXT.OLB

    si il ne l'ai pas il faut le mettre et relancer ton application , si toujours même erreur regarde dans ta base de registre

    ATTENTION aux manipulations de la base de registre, il n'y a pas de bouton de retour en arrière.

    a ) Bouton démarrer de la barre des tâches / Commande : Exécuter / tu tapes : Regedit

    b ) Dans l'arborescence, tu dois remonter jusqu'à ceci:
    HKEY_CLASSES_ROOT \ Typelib \ {0002E157-0000-0000-C000-000000000046}
    ceci : {0002E157-0000-0000-C000-000000000046} représente le "Guid " de la référence. Sur mon ordinateur, c'est le 18e item dans TypeLib

    c) avant de modifier les autorisations, tu devrais l'exporter. Pour ce faire, un clic droit sur cette ligne et dans le menu contextuel, tu choisis la commande "Exporter". On va t'inviter à choisir le répertoire et à donner un nom pour la conservation. Tu obtiendras un fichier .Reg que tu pourras utiliser au besoin pour revenir en arrière...en double-cliquant dessus.

    d) Pour modifier les autorisations, un clic droit / commande : Autorisations / tu sélectionnes : "Utilisateurs" dans la fenêtre du haut et dans la fenêtre du bas, tu coches sous la colonne "Autoriser", la case "Contrôle total"

    e) Tu fermes la fenêtre par OK et tu fermes la fenêtre de l'éditeur de registre.
    f ) Moment de vérité, est-ce que cela a résout ton problème ?



    PS:c'est pas de moi
     
  3. polotche

    polotche Apprenti

    Messages:
    82
    Inscrit:
    29 Septembre 2010
    Localité:
    meurthe et moselle
    Problème lancement sw 2015
    Merci zingilingiling d'avoir pris le temps de me répondre mais malheureusement cela ne résous pas mon problème
    j'ai effectué la manip et ca ne change rien...
     
  4. zingilingiling

    zingilingiling Compagnon

    Messages:
    1 238
    Inscrit:
    20 Juillet 2007
    Localité:
    reunion <=> lyon
    Dernière édition par un modérateur: 16 Avril 2015
  5. polotche

    polotche Apprenti

    Messages:
    82
    Inscrit:
    29 Septembre 2010
    Localité:
    meurthe et moselle
    Problème lancement sw 2015
    J'avais trouvé ce lien sur google mais malheureusement je ne comprends pas tout, je ne suis pas super fortiche en anglais :smt003
     
  6. zingilingiling

    zingilingiling Compagnon

    Messages:
    1 238
    Inscrit:
    20 Juillet 2007
    Localité:
    reunion <=> lyon
  7. polotche

    polotche Apprenti

    Messages:
    82
    Inscrit:
    29 Septembre 2010
    Localité:
    meurthe et moselle
Chargement...
Articles en relation
  1. DROZDZ
    Réponses:
    2
    Affichages:
    390
  2. Dryboy
    Réponses:
    12
    Affichages:
    748
  3. gws
    Réponses:
    3
    Affichages:
    922
  4. monomax
    Réponses:
    7
    Affichages:
    1 279
  5. melarkry
    Réponses:
    5
    Affichages:
    606

Partager cette page