1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème énorme vibration sur axe central d'une CN en "reconstruction"

Discussion dans 'Discussions générales sur la conception' créé par declic73, 4 Mai 2016.

  1. declic73

    declic73 Apprenti

    Messages:
    53
    Inscrit:
    16 Août 2011
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Bonjour à tous,

    J'ai une petite CN de construction chinoise avec entrainement central sur l'axe Y et cette machine me cause d'énormes soucis avec des vibrations envoyées dans le portique lorsque le moteur Y fonctionne (le y sur cette machine est l'axe central et le x l'axe fixé au portique). J'ai entrepris de la modifier pour la rendre plus fiable et surtout utilisable....

    J'ai cru que le problème venait du fait que la machine avançait "en crabe" et j'ai rajouté des arbres de guidage de chaque coté solidaires au bâti (en plus des patins hiwin) pour garantir le parallélisme de l'ensemble, mais c'est certes plus solide et empêche parfaitement le portique de se mettre en travers mais les vibrations sont toujours la et font vibrer la pointe de la fraiseuse de façon trop importante.

    Avec cette machine je vais principalement usiner du bois donc une précision de 0.2mm est suffisante, je ne cherche pas à avoir de l'ultra précision mais la c'est vraiment trop de vibrations.

    Lorsque le moteur n'est pas connecté tout se passe bien, le portique glisse parfaitement et aucune vibration ne se crée.

    Le moteur quand à lui a son axe qui tourne parfaitement droit lorsqu'il n'est pas en charge et tourne librement (testé au comparateur). C'est un moteur chinois de la plus basse qualité.

    Mais en charge c'est comme si le moteur envoyait des rotations en 8 dans le vis à billes.

    D'ailleurs le vis à billes central est tout neuf, commandé en France chez un spécialiste du guidage linéaire.

    Je ne sais vraiment plus quoi faire et je dois remettre cette machine en marche... Si vous avez des idées je suis preneur...

    Voila des photos pour vous montrer la bête à chagrin...
    20160504_181732_resized.jpg 20160504_181747_resized.jpg 20160504_181756_resized.jpg 20160504_181801_resized.jpg 20160504_181816_resized.jpg 20160504_181840_resized.jpg
     
  2. speedjf37

    speedjf37 Compagnon

    Messages:
    981
    Inscrit:
    15 Octobre 2009
    Localité:
    indre et loire
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Bonsoir,

    Quel mode de commande utilisé pour ce moteur (pas entier demi pas )?
    En utilisant des micro-pas les vibrations pourraient être atténuées .

    Le coupleur moteur vis semble très rigide ,un coupleur avec noix serait plus souple et faciliterai peut être la rotation.
    exemple:
    http://www.ebay.fr/itm/191436100518?_trksid=p2055119.m1438.l2649&ssPageName=STRK:MEBIDX:IT

    Cordialement JF
     
  3. gaston48

    gaston48 Compagnon

    Messages:
    6 203
    Inscrit:
    26 Février 2008
    Localité:
    59000
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Bonsoir,
    Il y a un détail qui me chiffonne , il concerne l'assemblage du moteur au bâti par
    ces 4 entretoises qui finalement sont très flexibles. Tu n'as aucune raideur en torsion,
    ton moteur entre peut être en résonance. Un accouplement flexible avec la vis est
    conseillé, mais là, tout le moteur sur "silentblocs", c'est peut être l'origine du problème.
     
  4. declic73

    declic73 Apprenti

    Messages:
    53
    Inscrit:
    16 Août 2011
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Bonsoir,

    Merci beaucoup pour vos réponses, j'ai aussi un coupleur flexible comme celui proposé par JF mais c'est pas mieux voir pire...

    Pour les micro pas, bonne question je vais regarder ma config linuxcnc et les jumpers sur le driver...

    Gaston48, oui c'est un assemblage peu conventionnel qui me permet de faire des tests...

    Ce qui me chiffonne le plus c'est que quand je démonte les entretoises et tiens le moteurs dans mes mains quand un collègue l'actionne je sens bien ce mouvement en 8...

    L'axe du moteur peut il se désaxer en contrainte et être parfaitement droit à vide ?
     
  5. stanloc

    stanloc Compagnon

    Messages:
    4 363
    Inscrit:
    29 Octobre 2012
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Si la rotation du moteur tenu dans la main n'est pas fluide il faut aller voir dans l'électronique et la commutation des pas. Le moteur fait peut-être un (des) pas dans un sens et un (des) pas en sens inverse. Cela pourrait se produire par exemple s'il y a un mauvais contact sur la pin DIR de la commande des moteurs.
    Stan
     
  6. osiver

    osiver Compagnon

    Messages:
    4 134
    Inscrit:
    7 Septembre 2013
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Une petite question : vous l'avez déjà vue fonctionner correctement ou vous l'avez toujours eue comme ça ? :smt017
     
  7. declic73

    declic73 Apprenti

    Messages:
    53
    Inscrit:
    16 Août 2011
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Pour osiver, l'axe Y n'a jamais fonctionné correctement... :sad:
     
  8. CNCSERV

    CNCSERV Compagnon

    Messages:
    1 663
    Inscrit:
    27 Décembre 2007
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Bonjour
    Il faut que tu remplaces l'accouplement par un accouplement a croisillons souple comme ceci et tu n'auras plus de vibration.
    J'ai eu exactement le même problème avec cette machine.
    Le bâti ne me choque pas, toutes les machine chinoise sont faites avec les même éléments.
    Les barres que tu as ajouté ne servent à rien.
     
  9. declic73

    declic73 Apprenti

    Messages:
    53
    Inscrit:
    16 Août 2011
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Voila donc le driver DMA860H et ma config linux CNC... J'ai vérifié les connections a l'arrivée au driver RAS

    Les micro pas étant fixés par les switchs 5,6,7,8 j'en déduis que le réglage sur cet axe est de 8 micro pas soit 1600 pas pour un tour...

    Faudrait-il augmenter les micro pas vers 16 ou 32 ? Je ne sais pas les limites de mon matériel...

    Le moteur est alimenté en 4.86A (SW1=OFF, SW2=ON, SW3=OFF) sauf à l'arret ou il est divisé par deux SW4=OFF

    Le moteur est un 86BYG 450A-42-A50-J5 (5.A 1.8°)

    20160505_101207_resized.jpg 20160505_101342_resized.jpg
     
  10. declic73

    declic73 Apprenti

    Messages:
    53
    Inscrit:
    16 Août 2011
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Merci CNCSERV
    Hmm tu as la meme machine que moi on dirait, en tout cas même type de conception... ca me donne espoir
    pour l'accouplement oui je veux bien essayer mais j'ai un arbre de 14mm sur le moteur et 15mm sur le vis à bille...

    J'avais testé un coupleur de ce type cu desous mais ca ne donne rien de mieux..

    [​IMG]
     
  11. gaston48

    gaston48 Compagnon

    Messages:
    6 203
    Inscrit:
    26 Février 2008
    Localité:
    59000
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Je confirme que tes guidages rajoutés perturbent plus les Hiwin qu'autre chose.
    A moins que tes patins soient complètement usés.
    Qu'entends tu par "mouvement en 8" , ton moteur oscille dans la main comme si il avait un énorme balourd ?
    Tu n'as pas la possibilité de permuter les moteurs ?
     
  12. declic73

    declic73 Apprenti

    Messages:
    53
    Inscrit:
    16 Août 2011
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Oui c'est ca il oscille dans la main comme si il avait un énorme balourd lorsqu’il est couplé au vis à bille mais désolidarisé des entretoises pour ressentir ce qui se passe... Lorsque le moteur est libre (découplé) et que je l’actionne sans rien il ne vibre pas et son axe tourne droit...
    Les hiwin sont neufs...

    Et pour la permutation sisi je peux j'en ai un deuxième tout neuf et pas mieux... après cela reste le même type de moteur dont il est impossible de trouver les références...
     
    Dernière édition: 5 Mai 2016
  13. gaston48

    gaston48 Compagnon

    Messages:
    6 203
    Inscrit:
    26 Février 2008
    Localité:
    59000
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    :meganne::meganne::meganne:
    As tu essayé de l'accoupler normalement à la vis, mais de désaccoupler l'écrou de la traverse.
    Et avec toutes les précautions pour ne pas que le vis fouette, de freiner éventuellement sa rotation en l'empoignant
    avec un chiffon. Tu vas déjà éliminer une origine du portique.
     
  14. declic73

    declic73 Apprenti

    Messages:
    53
    Inscrit:
    16 Août 2011
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    "désaccoupler l'écrou de la travers" : Tu veux dire libérer le palier du bati ?
     
  15. CNCSERV

    CNCSERV Compagnon

    Messages:
    1 663
    Inscrit:
    27 Décembre 2007
    Problème énorme vibration sur axe central d'une CN en "reconstruction"
    Non ce type d'accouplement n'évite pas les vibrations et en plus si tu as un défaut d'alignement axial il ne tiennent pas 3 jours.
     
Chargement...

Partager cette page