1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Problème de remontée en Z

Discussion dans 'Mazak' créé par lioo, 9 Avril 2015.

  1. lioo

    lioo Nouveau

    Messages:
    12
    Inscrit:
    27 Septembre 2010
    Problème de remontée en Z
    Bonjour,
    Petit souci réglage paramètre sur un C.U armoire Nexus.
    Exemple de prog
    L. gauche Prof sur-Z .....
    15 3 ..... Passe de 0.3 en Z
    Origine Z dessus pièce
    En fait, la machine remonte de 10 par rapport à son Z-3 pour retourner à son point de départ pour faire les passes de 0.3, donc collision.

    Je pense qu'il faut jouer sur un parametre.
    Si une bonne âme peut m'aiguiller...
    Merci
     
  2. lolo

    lolo Ouvrier

    Messages:
    313
    Inscrit:
    31 Août 2009
    Problème de remontée en Z
    Cela ressemble beaucoup à un E95 bit3 qui serait sur 1 et que tu voudrais passer à 0 ..

    Le manuel des paramètres est ton ami.
    Il est pacifique : Jamais personne n'a été agressé par un manuel de paramètres, inutile d'avoir peur de l'ouvrir.
    Il est même conseillé de le feuilleter avant d'avoir un besoin particulier.. à la pause, pendant des cycles un peu long, les soirs ou madame ne veut pas... afin de savoir un peu ce qui peut exister comme réglage possible.
    Comprendre aussi le classement par famille.
    - Cycle point > D
    - Cycle contour / face > E
    - Comportement ISO > F
    - barriere de protection (Matrix) > BA
    - limite soft et degagement > I
    - Moteurs/vitesse > M
    pour les principales catégories..
     
Chargement...

Partager cette page