1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

problème de latence sous linuxcnc

Discussion dans 'EMC2 / LinuxCNC' créé par jejerc, 24 Novembre 2013.

  1. jejerc

    jejerc Apprenti

    Messages:
    87
    Inscrit:
    20 Avril 2012
    Localité:
    Saint aubin des châteaux 44110
    problème de latence sous linuxcnc
    Bonjour a tous,

    je vous explique mon problème, j'avais a ma disposition 2 vieux pc (une tour et un portable) j'ai mis linuxcnc 10.04 dessus en cohabitions avec Windows xp, jusque la pas de problème.

    mon souci viens du test de latence a faire pour configurer linuxcnc, quand je clique dessus j'ai pas la fenêtre qui apparait pour voir la valeur a mettre ! j'ai tester sur mon pc dans mon bureau et ca marche bien (vous allez me dire de le prendre mais j'ai pas le ports qu'il faut et il reste dans le bureau)!

    dois-je en conclure que je ne puisse pas utiliser mes pc ? :sad:

    je me pose la question suivante: est ce qu'avec mach3 ca peu marcher ? es-ce le même principe ?

    de quoi viens ce problème de latence ? trop vieux, carte mère, processeur ...?

    merci d'avance pour votre aide

    @+ jéjé
     
  2. SkippyLeChat

    SkippyLeChat Compagnon

    Messages:
    996
    Inscrit:
    20 Août 2011
    Localité:
    Nantes
    problème de latence sous linuxcnc
    Hélas !
    LinuxCNC et les portables sont incompatibles.
    Il vaut mieux le dire comme cela, car si il paraît que certains génies de Linux y ont réussi... La lecture des différents post des forums spécialisés indique clairement que la plupart s'y casse les dents.
    C'est dommage...
     
  3. jejerc

    jejerc Apprenti

    Messages:
    87
    Inscrit:
    20 Avril 2012
    Localité:
    Saint aubin des châteaux 44110
    problème de latence sous linuxcnc
    oui pour le portable j'avais aperçu ca sur le net que c'était pas gagner, mais ma tour ca m'embête !
     
  4. Djibi

    Djibi Nouveau

    Messages:
    44
    Inscrit:
    23 Mars 2015
    problème de latence sous linuxcnc
    Bonjour, Je viens d'installer la dernière version de linuxcnc 2.6 live sous debian wheezy.
    Après quelques test de latence j'obtient un résultat de max jitter de 21 000 servo thread et 16 000 base thread.
    J'aimerais améliorer ça mais le problème c'est que tout les tutos et astuces que je trouve concernent les versions sous ubuntu et ça ne fonctionne pas.
    Est ce que quelqu'un sait comment procéder à l'isolement du cpu sous debian wheezy?
    Merci.
     
Chargement...

Partager cette page