1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Probleme de decalage avec mach3

Discussion dans 'Mach' créé par blacline, 16 Juin 2008.

  1. blacline

    blacline Nouveau

    Messages:
    2
    Inscrit:
    16 Juin 2008
    Probleme de decalage avec mach3
    Bonjour a tous, je me suis fabriqué une cn type Coquery, a entrainement par cable pour X et Y et une tigen fileté pour le Z, commandé par une CNC3AX.
    J'utilise Freemill pour crée mon G-code avec le post proccessor pris sur le site de freemill pour mach3.
    Mon probleme c'est que j'ai un decalage en Y et Z quand je lance l'usinage de mon G-code, en X sa a l'air d'etre OK.
    Quand je fait des test de deplacement dans mach3 tous fonctionne nickel.

    Merci d'avance pour vos reponse.

    Salutation
     
  2. romteb

    romteb Administrateur

    Messages:
    1 908
    Inscrit:
    23 Octobre 2006
    Probleme de decalage avec mach3
    Bonjour.

    Ca a l'air d'être un problème d'electronique ou de perte de pas, je ne pense pas que cela vienne de Mach.

    Pour isoler le problème il faudrait dans un premier temps permuter les moteurs sur la cnc3ax, si le problème se reproduit sur les mêmes axes alors c'est probablement une perte de pas, si le problème change d'axe en même temps que la permutation alors c'est un problème d'electronique.

    Je connais pas vraiment la cnc3ax, mais il faudrait voir egalement si le pb ne vient pas de la qualité des signaux du port // du pc
     
  3. blacline

    blacline Nouveau

    Messages:
    2
    Inscrit:
    16 Juin 2008
    Probleme de decalage avec mach3
    Merci beaucoup pour la responce aussi rapide!
    Je testerai sa se soir.
    Comment pourrai je faire pour tester la qualité des signaux du port // du pc?

    Merci
     
  4. ordinerf

    ordinerf Compagnon

    Messages:
    3 990
    Inscrit:
    15 Février 2008
    Localité:
    aube
    Probleme de decalage avec mach3
    pour moi c'est un mauvais réglage de Mach3 au niveau des réglages moteurs, notament du pas à rajouter (ou pas) au moment de la marche arrière des chariots.
    ce qui me surprend c'est que ton X ne soit pas touché, ou alors le réglage n'est pas le même.
    ça peut aussi venir du mode utiliser et de la fréquence.
    avec la transmission par cable il faut bien voir à ce qu'il n'y ai pas de glissement du cable, il faut qu'il soit bien tendu et surtout qu'il fasse plusieur tour sur l'axe pour augmenter au maximum l'adhérence du cable.
    entre nous ce n'est pas le meilleur système, c'est tout juste bon pour les petites cnc découpe fil chaud.
     
Chargement...
Articles en relation
  1. maxom93
    Réponses:
    13
    Affichages:
    301
  2. dc85
    Réponses:
    4
    Affichages:
    207
  3. Dhennaux
    Réponses:
    17
    Affichages:
    579
  4. nicoyote
    Réponses:
    32
    Affichages:
    843
  5. jejeaudio
    Réponses:
    70
    Affichages:
    2 589

Partager cette page