1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

PROBLEME de configuration 4eme et 5eme axes

Discussion dans 'Mastercam en partenariat avec le forum Mastercam f' créé par mahdimeca, 23 Septembre 2014.

  1. mahdimeca

    mahdimeca Nouveau

    Messages:
    6
    Inscrit:
    13 Mars 2013
    PROBLEME de configuration 4eme et 5eme axes
    Bonjour tout le monde :???:
    et bien comme nouveau dans le monde du fraisage avec 5 axes avec le MC X6 je trouve du mal a bien configurer ma machine, sur tt lorsque j'aurai besoin d'activer le 4eme et le 5eme axe.
    Au début, je travaille avec juste trois axes (xyz) j'utilise la machine de fraisage par défaut sur MC et je fais le transfert vers la machine avec cimco, et dans un stade avancé j'été obliger d'activer l'axe B (tourne autour de Z ) et l'axe C (tourne autour de l'axe Y ) et les problèmes commencent, cad je m'en sors tjrs bien pour le travail sur MC et j'ai tjrs la bonne simulation avec la machine (table table) mais au niveau du code G je trouve pas la bonne combinaison des axes B et C ( C au lieu de B, B au lieu de C, un décalage de 90 pour l'axe B.... )
    j'ai essayé d’éditer la définition des machines dans (propriété groupe machine) j'arrive à le faire avec la bonne combinaison mais j'avais tjrs le meme code G et ça change rien pour les axes
    :???:
    il parait que j'ai affaire avec le PP pour réaliser mes modifications.. merci pour votre aide :prayer:
     
  2. Labuze

    Labuze Apprenti

    Messages:
    131
    Inscrit:
    16 Mars 2009
    PROBLEME de configuration 4eme et 5eme axes
    Je pense qu'il faut effectivement que tu vois au niveau de ton post processeur, mais là je ne peux pas t'aider plus... Bon courage.
     
  3. mahdimeca

    mahdimeca Nouveau

    Messages:
    6
    Inscrit:
    13 Mars 2013
    PROBLEME de configuration 4eme et 5eme axes
    merci quand même :)
    vous voulez dire que je dois modifier le contenu du fichier PP que j'arrive à l'ouvrir sur cimco !!
    pure et dure :| :|
     
  4. Labuze

    Labuze Apprenti

    Messages:
    131
    Inscrit:
    16 Mars 2009
    PROBLEME de configuration 4eme et 5eme axes
    Tout à fait.
     
Chargement...

Partager cette page