1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

Probléme cycle de palpage sur Heidenhain

Discussion dans 'Heidenhain' créé par Pascal 71, 22 Février 2008.

  1. Pascal 71

    Pascal 71 Apprenti

    Messages:
    172
    Inscrit:
    12 Janvier 2008
    Localité:
    Lyon
    Probléme cycle de palpage sur Heidenhain
    J'ai cru me tirer une balle au boulot ce matin :evil:

    Je suis entrain de réaliser de pièces dont les rainures sont inclinés sur les 3 axes.
    Afin de retomber pil poil dans l'axe d'une première rainure, j'ai voulu utilise le cycle de palpage automatique 408 afin de me re-centrer. (9 rainures par pièce, 5 pièces au total)

    Hors dans le cycle j'ai le chois de palper en Z ou non.
    J'ai répondus non, et cette bourrique de machine palpez en Z !! :mad: ce qui foutez en l'air mon origine en Z !!
    Aprés avoir tenter plein de truc différent je finis par lui demander de palper en Z. Et là, surprise :shock: elle ne palpe pas !!
    Manifestement il y a inversion, soit dans des paramètres machine, soit dans les dessins du cycle.
    Qui connais le truc pour re-configurer ça ?? :?:
     
  2. Pastaga

    Pastaga Apprenti

    Messages:
    230
    Inscrit:
    19 Octobre 2007
    Localité:
    54
    Probléme cycle de palpage sur Heidenhain
    Salut,

    Les cycle fixes sont configuré par les constructeur.

    Tu devrais essayer de contacter le tiens.
     
  3. Pascal 71

    Pascal 71 Apprenti

    Messages:
    172
    Inscrit:
    12 Janvier 2008
    Localité:
    Lyon
  4. Pascal 71

    Pascal 71 Apprenti

    Messages:
    172
    Inscrit:
    12 Janvier 2008
    Localité:
    Lyon
  5. Pascal 71

    Pascal 71 Apprenti

    Messages:
    172
    Inscrit:
    12 Janvier 2008
    Localité:
    Lyon
    Probléme cycle de palpage sur Heidenhain
    Ce bug a en effet été corrigé par un Service Pack.

    Depuis je suis passé de la version 3 à 4.
     
Chargement...

Partager cette page