1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

probleme charge sur axe x moniteur

Discussion dans 'Tours CNC industriels' créé par christian36, 30 Mai 2014.

  1. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
    probleme charge sur axe x moniteur
    Bonjour a tous.

    Voici mon problème j'ai un tour tcn -10 danobat .

    Quand mon programme se termine et que mes axe se dégage mon axe x sur le moniteur dans les position est a 80% de charge je suis obliger de descendre de 1 ou de dixième pour qu'il revienne a environ 10%.Et de en temps quand je n'y fait plus attention il se coupe et se met en alarme et le moteur fanuc derrière est brulant .

    De plus il tien très mal les cotes en x

    Si vous avez des idées ou bien même solution se serait super

    merci d'avance
     
  2. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
  3. gaston48

    gaston48 Compagnon

    Messages:
    6 208
    Inscrit:
    26 Février 2008
    Localité:
    59000
    probleme charge sur axe x moniteur
    Bonjour,
    Tu as quelque chose "qui force, qui grippe, qui coince" , dans la cinématique de
    ton axe X.
     
  4. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
    probleme charge sur axe x moniteur
    Ok merci de ta réponse
    Peut tu argumenter stp
    Quelle solution. Une pièce défaillante ? un graissage?
     
  5. gaston48

    gaston48 Compagnon

    Messages:
    6 208
    Inscrit:
    26 Février 2008
    Localité:
    59000
    probleme charge sur axe x moniteur
    Tu as une charge permanente anormale dans ta cinématique. l’erreur de
    poursuite augmente, le statisme aussi (tenu de cote).
    Normalement un axe doit être pouvoir manœuvré à la main, il faut que tu tâtes
    le mouvement pour voir s’il n’ a pas anormalement durci.
    Mais je ne connais pas les constituants de ta machine, glissière lisse ou pas etc
    Tu peux peut être faire des photos, la cartérisation déposé.
     
  6. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
  7. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
  8. gaston48

    gaston48 Compagnon

    Messages:
    6 208
    Inscrit:
    26 Février 2008
    Localité:
    59000
    probleme charge sur axe x moniteur
    Merci pour les photos, c’est de la glissière lisse sans doutes avec de la Turcite.
    J’ai regardé comment été fichu le servomoteur Fanuc. Il semblerait que le codeur
    (rouge) se désaccouple facilement du moteur, par une sorte de joint de Oldham.
    je déposerais plutôt l’ensemble codeur plus sa bride circulaire noire en dévissant les 4 BTR.
    Bien nettoyer au pétrole l’arrière du moteur, et bien repérer la position des éléments
    du joint de Oldham pour repositionner le top index au bon endroit par rapport à la vis.
    Une foi déposé, on aurait accès à l’arrière du rotor du moteur pour vérifier si sa rotation
    est libre. Il faudra être certain qu’il n’y a pas un dispositif de freinage de l’axe, par
    manque de courant, quand il est à l’arrêt, mais je ne pense pas.

    Sinon au niveau de l’accouplement du moteur, il me semble qu’il y a un système
    à soufflet relativement accéssible qui permettrait de déposer tout le servomoteur
    pour vérifier si lui même tourne librement et ensuite d’avoir accès à l’extrémité
    de la vis pour vérifier sa rotation aussi. Je n’ai pas pratiqué ce genre de manip,
    je cherche des pistes pour que tu cibles le problème.

    fanuc1.jpg
     
  9. nagut

    nagut Compagnon

    Messages:
    1 188
    Inscrit:
    1 Décembre 2009
    Localité:
    ST-Claude Jura
    probleme charge sur axe x moniteur
    je ne suis pas spécialiste mais j'ai eu dernièrement un problème de ce type sur une machine "spéciale" (commande fanuc)
    le moteur du "Z" ce mettait en sécu; il etait bouillant .

    en fait le problème venait d'une connexion mal faite dans le connecteur ( ou une soudure mal faite )
    2 cosses ce touchait et le frein était alimenté en permanence.
    bon , çà n'a certainement rien à voir; mais c'est pas le truc auquel on pensent
     
  10. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
    probleme charge sur axe x moniteur
    Ok merci pour toutes ses info
    J'ai remarquer hier au soir que la charge en x augmenter que en x+
    Quand je descend la tourelle le moteur ne penne pas du tout sans doute avec l'inertie et son poids et quand je remonte la il surmonte l'Everest.
    quand pensez vous?
     
  11. gaston48

    gaston48 Compagnon

    Messages:
    6 208
    Inscrit:
    26 Février 2008
    Localité:
    59000
    probleme charge sur axe x moniteur
    Avec ces symptômes, sur une conventionnelle, je dirais que c’est un problème
    de lardon conique, de rattrapage de jeu, qui coince.
    Il faudrait examiner la doc de la machine pour avoir plus de détails sur la conception
    de cet axe. Voir cette histoire de frein aussi, normalement à l’arrêt, l’alimentation
    coupée, la tourelle doit descendre par gravité s’il n’y a pas un dispositif de freinage.
     
  12. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
    probleme charge sur axe x moniteur
    Quand j'éteins la machine les axe se relâche un peu mais ne bouge pas.
    Je vais regarder si Jai les docs pour en savoir plus je vous tien au courant très rapidement et encore merci a vous
     
  13. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
  14. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
    probleme charge sur axe x moniteur
    Bonjour a tous.
    Pour vous tenir un peu au courant de l'avancer des choses je me suis mis a démonter l'axe X du tour.
    Sur le moteur fanuc il se trouve que sur l'axe il y a du jeu quand on le tourne dans les deux sens .
    J'imagine que ma panne viens de la.
    Je commande un moteur neuf des lundi et je vous tien au courant des que possible.
    Encore merci a tous ceux qui m'ont aider!!!!
     
  15. christian36

    christian36 Apprenti

    Messages:
    113
    Inscrit:
    4 Janvier 2014
    Localité:
    indre 36000
    probleme charge sur axe x moniteur
    Bonjour a tous je reviens vere vous pour vous donner des nouvelles du tour.

    Je récupère le moteur samedi. Le réparateur a diagnostique que le codeur était HS.
    Pour prendre les devant je pense que quand je vais remonter le moteur il aura perdu ses origines .

    Si quelqu'un connaît la démarche a suivre pour reprendre ses origines sa serait super.
    Merci beaucoup

    tour danobat tcn-10 commande fanuc 21-iT
     
Chargement...

Partager cette page