1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

problème carte de puissance à base L6208

Discussion dans 'Electronique spécifique CNC' créé par josuah61, 21 Mars 2010.

  1. josuah61

    josuah61 Nouveau

    Messages:
    5
    Inscrit:
    21 Mars 2010
    Localité:
    orne
    problème carte de puissance à base L6208
    Bonjour,
    J'ai fait une carte à base de L6208, quand je met en route (Vref réglé à 2,5A) le moteur siffle ceci est normal jusque là, mais ce qui est louche, c'est que le sifflement est de plus en plus intense (comme le chargement d'un flasch d'appareil photo), puis plus rien et ça recommence.
    Je dispose d'une alim régulée 28Vcc / 14A.
    Si quelqu'un à une piste ??
     
  2. horsot

    horsot Compagnon

    Messages:
    768
    Inscrit:
    28 Mai 2009
    Localité:
    Toulouse
    problème carte de puissance à base L6208
    Bonjour,

    J'ai remarqué un comportement similaire sur "petitpas" due aux parasites. Essaye de mettre un condensateur rapide (pas les chimiques) sur ton Vref du type plastique polymère (les jaunes) de 100nF devraient suffire (ou plus).


    Xavier
     
  3. josuah61

    josuah61 Nouveau

    Messages:
    5
    Inscrit:
    21 Mars 2010
    Localité:
    orne
    problème carte de puissance à base L6208
    Ok je vais essayer en mettant des LCC jaune.
    Ce matin j'ai vérifier quelques choses, notament mis ma pompe de charge au + (le condo était relié au - mais théoriquement cela fonctionne aussi) et je suis passé à 32Vcc sur l'alim, mais cela n'a pas donné grand chose.
    Je n'arrive pas à régler à plus de 1,8A environ, donc couple et vitesse réduite maxi 1200mm/min (entrainement direct avec vis a bille au pas de 5)
     
  4. natale

    natale Compagnon

    Messages:
    1 022
    Inscrit:
    6 Novembre 2006
    Localité:
    Yvelines 78
    problème carte de puissance à base L6208
    Les alims regulés ne sont pas adaptés.
    Transfo pontdiode condos est l'ideal.
     
  5. Foxtrot

    Foxtrot Compagnon

    Messages:
    1 044
    Inscrit:
    18 Février 2008
    Localité:
    Ath (BE)
    problème carte de puissance à base L6208
    Je sais que lalim avec un bon vieux tranfo est idéale, mais as-tu déjà eu l'occasion d'essayer ce genre d'alim? http://www.stappenmotor.nl/Steppermotor ... upply.html
    Peut-être qu'on se fait des idées tout compte fait... :???:
    Je serais curieux de savoir ce que ça vaut. C'est pas "si cher" que ça et c'est propre.

    Il y a une sortie alarme, sans doute pour court-circuit et/ou température. :wink:
     
  6. josuah61

    josuah61 Nouveau

    Messages:
    5
    Inscrit:
    21 Mars 2010
    Localité:
    orne
    problème carte de puissance à base L6208
    en fait J'ai essayé avec le 28Vcc régulé, du 32Vcc juste redressé filtré, ça donne rien.
    Sinon en cherchant bien et en lisant bien la note d'application pour le L6208, c'est la mise en marche du moteur "EN" qui fait des siennes, je m'explique, il y a un ensemble RC qui met à 1 l'entrée pour alimenter les moteurs, mais si le circuit détecte une sur-intensité ou une sur temperature, il force l'entrée(bidirectionnelle) à 0 et coupe le moteur.
    Le problème se trouve là, sauf que je suis réglé à 1,8 ampère alors que le circuit devrait pouvoir monter à 2,5A sans problème et il n'est pas en surchauffe donc quid??
    Et pour répondre à foxtrot, un des intérets d'une alim comme chez stappenmotoren (ou j'ai acheté mes moteurs d'ailleur), c'est que se sont des alims à découpage, qui sortent une puissance énorme pour un poids et un encobrement réduit.
     
  7. horsot

    horsot Compagnon

    Messages:
    768
    Inscrit:
    28 Mai 2009
    Localité:
    Toulouse
    problème carte de puissance à base L6208
    J'ai une alimentation à découpage 48V 7.3A qui alimente 3 cartes "PetitsPas" réglé sur 3A chacunes sans soucis (pour l'instant). Chaque driver utilise moins d'un ampère sur l'alim, je n'ai pas encore mis de gros condensateur de découplage.

    Les alimentations à découpages ne sont pas très performantes pour ce qui est appels de courants impulsionnels. Je compte faire des mesures de tensions/courants la semaine prochaine pour me rassurer et voir si j'améliore le filtrage.

    Pour ton histoire de température touche le boitier de ton composant en marche et tu verras très vite s'il est chaud trop chaud :wink:

    Xavier
     
  8. K-micaz

    K-micaz Apprenti

    Messages:
    169
    Inscrit:
    16 Juin 2008
  9. josuah61

    josuah61 Nouveau

    Messages:
    5
    Inscrit:
    21 Mars 2010
    Localité:
    orne
    problème carte de puissance à base L6208
    ben la carte que j'ai faite est celle de Franck avec quelques modifs qui protègent les circuits en cas de perte du 5V, ma carte fonctionne mais à maxi 1,8A au delà les circuits coupent pourtant j'ai de gros radiateurs, ventilos, les circuits ne sont pas en surchauffe et avec 1,8A on est loin des 2,8A maxi du circuit.
     
Chargement...

Partager cette page