1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

problème bizarre tourelle tour hernault V100N detecteurA400

Discussion dans 'Electricité, variateurs, convertisseurs et moteurs' créé par slouptoouut, 22 Janvier 2011.

  1. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 858
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    problème bizarre tourelle tour hernault V100N detecteurA400
    Bonjour,

    Suite a un problème de tourelle , qui tournais en permanence sans trouver l'outil qu'elle devais positionner ( il s'agit d'une tourelle 8 postes sur un tour Hernault V100N avec une CN de chez Num) et ceci aussi bien en manuel , qu'en automatique .
    j'avais changé deux détecteurs de position à ampoule de Reed , type A400 (non sans mal, il faut démonter pas mal de chose et puis réussir à les extraire)

    Apres quoi , j'ai constaté un fonctionnement presque correct mais avec le comportement paradoxal suivant :
    -si on actionne la tourelle par le bouton poussoir de commande manuelle de tourelle , soit elle arrive a s'indexer au bon endroit , soit elle s' ârrête n'importe ou et se bloque sans être indexée(ça dépend de la réaction de celui qui appuie sur le bouton pour le lacher juste au bon moment ...ce qui n'est pas normal)
    -si on actionne la tourelle, en passant en IMD , et en entrant l'instruction idoine , du type "M6T**enter" , là, tout marche à tous les coups ( avec ** = numéro de l'outil qu'on désire positionner )

    Ca a fini par marcher, aussi bien en manuel qu'en CN , en démontant et remontant un tas d'autre pièces mais sans être sur de comprendre pourquoi, et en craignant que le dysfonctionnement revienne ...

    Mes interrogations :

    Habituellement, quand ça ne marche pas en manuel ça ne marche pas non plus en CN , là , pourquoi ça marche en CN ?

    Les détecteurs de positions remplacés n'étais pas neuf mais récupéré sur un autre tour V100N, ces détecteurs sont des cylindres en plastique noir, d'environ 10 cm, avec une ampoule de reed dedans et sont référencé A400, ou en trouver des neufs ?

    Il n'y a pas de réglage mécanique de l'aimant actionnant ces détecteurs , ni des détecteurs, c' est immobilisé par clavette, je me demande pourquoi il n'a pas été prévu de réglage ?

    merci

    P/S/Z
     
  2. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 858
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    problème bizarre tourelle tour hernault V100N detecteurA400
    Rebonjour:

    précisions : la CN est une NUM1040T

    aux modérateurs ou administrateur : si ce post n'est pas dans la rubrique adéquate , pourrai il être déplacé (sachant que c'est un problème de tour CNC mais que, précisément c'est visibement pas un problème de CN puisque ça marche en CN !?)

    sloup
     
  3. Chani

    Chani Compagnon

    Messages:
    1 160
    Inscrit:
    6 Novembre 2009
    Localité:
    54, Auboué
    problème bizarre tourelle tour hernault V100N detecteurA400
    Hello,

    Mais le fonctionnement manuel ne fait que tourner la tourelle... J'imagine que si c'est totalement manuel, tu n'as pas de retour de position angulaire, donc pas de positionnement possible en manuel!! ?

    En automatique, la position angulaire de la tourelle est connue par :

    - Les deux capteurs reed dont tu parle ? mais avec 2 capteurs, on fait au maximum 4 positions distinctes... à moins d'avoir un capteur de point 0 et un autre de pas (soit 8 pas + 1 RAZ)
    - Un codeur incrémental, dont le compteur est remis à 0 par un des capteurs reed

    La tourelle est piloté directement par la CN ? (c'est elle qui actionne le contacteur de rotation ?)

    Ou alors la CN ne fait qu'une demande à une partie tierce qui s'occupe de la tourelle ?

    Le mode manuel ne devrait que faire avancer d'un pas la tourelle ? Ce mode manuel est géré par la CN ou par autre chose ?

    Bref... un piti schéma serait le bienvenue :wink:

    Bonne nuit.
     
  4. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 858
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    problème bizarre tourelle tour hernault V100N detecteurA400
    Bonjour,

    il n'y a pas de retour d'info de la position angulaire en manuel a proprement parler , mais cepandant un système mécanique censé l'arrêter dans une position qui ne soit pas quelconque
    (roue à rochet à 8 crans)
    et une indication visuelle
    (des LED au niveau des entrées CN)

    je parlais des 2 capteurs que j'avais changé mais il y en a huit (un par outil) .
    La defectuositée d'un ou plusieurs capteurs faisais qu'elle ne savais plus "trouver le bon outil"...

    La tourelle, hydraulique, est piloté par la CN , sans temporisateur ni rien d'autre de spécial (dans tous les cas, et via un relais , une E.V actionnant une soupape faisant tourner un moteur hydraulique, c'est le même relais qui monte en manu ou en CN ...)

    Le mode manuel , via un bouton qui attaque une entré CN , fait , normalement, tourner d'un pas ( ou d'un nombre entier de pas si on le presse longuement ...sauf que ça devient parfois une fraction quelconque de pas ?! , d'ou arrêt n'importe ou et blocages )

    sloup
     
  5. Chani

    Chani Compagnon

    Messages:
    1 160
    Inscrit:
    6 Novembre 2009
    Localité:
    54, Auboué
    problème bizarre tourelle tour hernault V100N detecteurA400
    Ba, la j'ai l'impression que c'est la CN qui pose soucis...
    Si c'était une question de réglage d'un capteur, ça ne fonctionnerait pas en automatique.

    Qu'en pense tu ?
     
  6. slouptoouut

    slouptoouut Compagnon

    Messages:
    3 858
    Inscrit:
    1 Avril 2010
    Localité:
    planète terre
    problème bizarre tourelle tour hernault V100N detecteurA400
    En effet, c'étais pas un souci électrique dans la tourelle elle même ...
    d'autant qu'entre temps, le problème a été résolu (ou presque) suite a intervention logicielle dans la CN (apparemment une modif mal réalisé précédemment lors du rétrofitage du tour, et d'un précédent remplacement de la dite CN , modif qui intervenais avec le bouton, et n'intervenais pas en commande par programme ...)

    Reste le "presque", qui est un mauvais fonctionnement de tourelle, tot le matin , par temps froid (pas trouvé d'autre solution que "faire chauffer"...)

    On se pose maintenant la question de comment ajouter une résistance de préchauffage , dans le bac du groupe hydraulique , pour réduire ces problèmes et ces temps passé a "faire chauffer" en laissant tourner la machine à vide
    (d'autant que sur d'anciens hernault V100N , une telle résistance étais prévue , et ne l'est plus sur les modèles plus récents de ces tours ...pourquoi d'ailleurs ont il supprimmé un dispositif qui étais apparemment utile et prévu ? peut être y a t'il des lecteurs expérimenté sur la question ? )

    merci
     
Chargement...

Partager cette page