1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

problème axe Z

Discussion dans 'Imprimantes 3D' créé par bru42, 26 Février 2015.

  1. bru42

    bru42 Apprenti

    Messages:
    150
    Inscrit:
    3 Février 2013
    Localité:
    Rhone-Alpes
    problème axe Z
    Bonjours
    j'ouvre aujourd'hui ce poste à cause d'un problème incompréhensible sur mon axe z

    quand je demande un Homing a mon axe Z, j'ai 1 moteur sur les 2 qui tourne
    alors que en déplacement standard tout fonctionne bien
    auriez vous une idée

    est ce que je peu branchez mes 2 moteur sur le même connecteur?
    ou y a t'il un paramétré dans le marlin

    pour info j'ai une RAMP1.4 avec firmware Marlin
    et j'utilise Reptier pour faire fonctionner tout sa.
    et la machine est un Prusa i3

    Merci de vos réponces
     
  2. pierrelouison

    pierrelouison Apprenti

    Messages:
    84
    Inscrit:
    1 Décembre 2014
    Localité:
    au fond de mon atelier :), Liffré
    Département:
    35340
    problème axe Z
    bonsoir Bru,
    tout d'abord tu dois chercher s'il s'agit d'un problème mécanique, électronique, et/ou logiciel.

    personnellement je marche dans cet ordre, je trouve cela plus simple.

    1- y a t il des bruits, des frottements voire des marquages sur les pièces ?

    2 électroniquement: cela chauffe-t-il (principalement les fils, connecteurs, et surtout les POLOLU !!(drivers des moteurs pas a pas)), y a t il des marques de brulé ?

    2 bis: les moteurs pas a pas et les drivers de moteur. quel bruits font ces moteurs (normalement ils sont très discret ou alors ils 'chantent' comme dans une imprimante a jet d'encre). Les drivers moteurs possèdent un 'potentiomètre' de réglage pas asse et le moteur n'avance pas, trop et ça marche pas non plus et ça fait du bruit.....

    3 le logiciel, ou Firmware, normalement à ce niveau les 2 moteurs Z sont considérés comme une unique entité et pilotés comme tel

    va voir par là, les réponses a tes questions sont peut être là.

    calibration reprap

    bon courage à plus tard,

    cordialement.
     
  3. bru42

    bru42 Apprenti

    Messages:
    150
    Inscrit:
    3 Février 2013
    Localité:
    Rhone-Alpes
    problème axe Z
    merci pour ta réponse
    j'ai tout tester et tout fonctionne
    mécanique et électrique
    y a que pour le retour en position "homing" que j'ai que 1 moteur qui tourne
    et la je commence a rien y comprendre :mad:
     
Chargement...

Partager cette page