1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

probleme avec simulateur

Discussion dans 'Heidenhain' créé par flo55, 4 Juillet 2012.

  1. flo55

    flo55 Nouveau

    Messages:
    7
    Inscrit:
    6 Octobre 2011
    probleme avec simulateur
    depuis peu je suis embauché dans une nouvelle boite, mais leur logiciel a été un peu bidouillé, quand je veux lancer le simulateur sur le programme que je viens d'effectuer, il me marque en erreur "tableau d'outil ?", alors qu'il est bien activé en "s" dans le tableau d'emplacement. je souhaiterais carrément le retirer car ça ne sert a rien d'avoir un tableau si il n'y a pas de magasin d'outil, autant les définir en début de programme TOOL DEF.
     
  2. sébastien T

    sébastien T Nouveau

    Messages:
    11
    Inscrit:
    4 Mai 2010
    probleme avec simulateur
    Bonjour,
    Si votre simulateur est une iTNC530 je vous conseil de garder le tableau d'outil car il sert pour certains cycles, notament les cycles de poches (poches tenons rainures) et les cycles d'évidement( cycles SL).
    En effet les colones LCUTS et ANGLE sont necessaires pour les calculs de plongée pendulaire ou hélicoïdale et dans le cycle 240 de pointage la colonne T-ANGLE doit etre renseignée pour calculer le diamètre du pointage plutôt que sa profondeur.
    Dans TOOL DEF on ne peut renseigner que la longueur et le rayon de l'outil.
    Si malgré cela vous voulez supprimer le tableau d'outil, procédez comme suit:

    aller en mémorisation/edition de programme
    MOD
    Code :123 ENT
    GOTO 7260 ENT
    remplacer le nombre d'outil par 0

    MP 7260 : 0 ;number of TOOLS (T NUMBER)

    END

    Voila le tableau d'outil disparait de la softkey dans les modes machine
    vous pouvez utiliser le TOOL DEF.
     
Chargement...

Partager cette page