1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

problème amorçage plasma CUT 50

Discussion dans 'Soudure, brasage' créé par truck18, 16 Juin 2010.

  1. truck18

    truck18 Nouveau

    Messages:
    28
    Inscrit:
    23 Novembre 2007
    Localité:
    Bourges
    problème amorçage plasma CUT 50
    Bonjour à tous,

    J'ai acheté il y a 3 mois un poste plasma CUT 50 sur ebay chez tigmig-italia.

    Je m'en servais alors sur ma CNC pour découper de la tôle de 2mm mais depuis cet après-midi il refuse d'amorcer.

    J'ai tout démonté, apparemment aucun fil n'est déconnecté à l'intérieur.

    Que faire ???

    merci :???:
     
  2. alvin

    alvin Ouvrier

    Messages:
    326
    Inscrit:
    5 Décembre 2008
    Localité:
    Hte Savoie
    problème amorçage plasma CUT 50
    3 mois .........il est encore sous garantie !
    il en dit quoi le vendeur ?
     
  3. truck18

    truck18 Nouveau

    Messages:
    28
    Inscrit:
    23 Novembre 2007
    Localité:
    Bourges
    problème amorçage plasma CUT 50
    Il me dit de lui renvoyer à mes frais :s (15kg)

    Je l'ai acheté sur ebay chez TIGMIG-italia ...
     
  4. alvin

    alvin Ouvrier

    Messages:
    326
    Inscrit:
    5 Décembre 2008
    Localité:
    Hte Savoie
    problème amorçage plasma CUT 50
    Ces engins ne sont pas tres compliqués , si tu as controlé que le 240v est bien la ou il faut et que le contacteur sur la torche fonctionne correctement :wink:
    vu la pietre qualité de ces elements sur ce materiel chinois , quelques petits controles a l'aide d'un multimetre t'en diront plus !
    au pire , c'est la carte electronique qui est raide :sad:
    dans ce cas , tu peux peut etre negocier un retour de la piece defectueuse seule !
    Comme on dit , c'est pas cher mais .............................
    Bon je fait profil bas car j'en ai un aussi (acheté au meme endroit)
    Bon courage :roll:
     
  5. pef

    pef Ouvrier

    Messages:
    266
    Inscrit:
    23 Mai 2008
    Localité:
    Mons / Belgique.
    problème amorçage plasma CUT 50
    Il faut regarder au niveau de l'éclateur. C'est quasi la seule pièce d'usure de la machine.
     
  6. Guydo67

    Guydo67 Compagnon

    Messages:
    1 193
    Inscrit:
    29 Novembre 2007
    problème amorçage plasma CUT 50
    Cela m'était également arrivé sur un appareil équivalent d'une marque parallèle. J'ai simplement retourné la tétine réversible en cuivre dans l'embout de la torche et cela a refonctionné. Je n'ai pas encore regardé ce qui était arrivé mais je suppose que c'est une question de passage du courant dans l'embout, peut-être de l'oxydation sur cette tétine due a son utilisation, car elle était bien noire. La pièce en cuivre qui se met sur la tétine (et qui visible sur la torche montée) avait également des stries noires à l'intérieur mais pas partout, je ne l'ai donc pas changée.
    Je dois encore confirmer.

    Guydo
     
  7. truck18

    truck18 Nouveau

    Messages:
    28
    Inscrit:
    23 Novembre 2007
    Localité:
    Bourges
    problème amorçage plasma CUT 50
    Merci pour vos réponses.

    Guydo67 je ne comprend pas quelle pièce il faut retourner ? Peux-tu me faire un schéma ou autre stp?

    J'ai déjà changé l'électrode et l'embout par des neufs mais cela n'a rien changé. Le contacteur fonctionne bien je l'ai testé et j'ai bien 240V en entrée du poste.

    merci :wink:
     
  8. fred250

    fred250 Compagnon

    Messages:
    2 904
    Inscrit:
    8 Mai 2007
    Localité:
    Vienne Isére 38
    problème amorçage plasma CUT 50
    Tu entend quoi quand tu appuis sur la gachette?
    normalement l'air ce met a sortir et tu entend un grésillement dans le poste.

    J'ai un cut 40 en rade aussi, des diodes haute tension rapide de grillé et pas facil a trouver qu'il faut que je remplace... quand je les aurais trouver...
     
  9. truck18

    truck18 Nouveau

    Messages:
    28
    Inscrit:
    23 Novembre 2007
    Localité:
    Bourges
    problème amorçage plasma CUT 50
    Quand j'appuie sur la gâchette l'air sort, mais les grésillements comme tu dis je ne les entends plus, alors qu'avant on les entendait ... :mad:
     
  10. fred250

    fred250 Compagnon

    Messages:
    2 904
    Inscrit:
    8 Mai 2007
    Localité:
    Vienne Isére 38
    problème amorçage plasma CUT 50
    Dans ce cas la commande marche bien, donc ça vient de l'intérieur, là tu a pas trop le choix, soit tu renvoie direct ou tu l'ouvre surtout sans abimer les vis pour voir si il y a un composant cramer dedans (retour au vendeur) ou si l'éclateur a un problème (peut étre un simple netoyage ou réglage sinon retour vendeur), sur mon cut 40 il ce situe sur la carte du bas (voir photos)

    image divers 037.jpg
    ↑  l'éclateur qui ressemble a des vis platiné


    image divers 035.jpg
    ↑  vue d'emsembe de la carte avec diodes cramer
     
  11. Guydo67

    Guydo67 Compagnon

    Messages:
    1 193
    Inscrit:
    29 Novembre 2007
    problème amorçage plasma CUT 50
    Truck18,

    Voilà ma torche démontée. La pièce dont je parle c'est celle avec la flèche rouge. D'ailleurs, si ton écran est bon on voit sur la partie avec la flèche bleue, qu'il y a une espèce de vrille de dessiné sur le cuivre et je pense que c'est le courant qui la fait. Il faudrait que je nettoie le tout et que je réessaye.

    Guydo67

    Torche plasma.jpg
     
  12. hb30

    hb30 Ouvrier

    Messages:
    385
    Inscrit:
    13 Février 2010
    problème amorçage plasma CUT 50
    n'aurais tu pas déclencher la découpe en appuyant sur le bouton de commande mais en l' absence d'air, c'est une erreur de manip courante ...

    le problème de la pièce coté bleu c'est que le passage de l'air comprimé ne va plus plus s' effectuer correctement, à mon sens un simple nettoyage ne suffira pas.

    à +
     
  13. Guydo67

    Guydo67 Compagnon

    Messages:
    1 193
    Inscrit:
    29 Novembre 2007
    problème amorçage plasma CUT 50
    Je ne me rappelle plus hb30, mais en le laissant la fois précédente il fonctionnait,alors avait-il un début d'oxydation qui c'est amplifié pendant sa non utilisation (quelques semaines) c'est possible.

    Je vais tester un petit nettoyage, mais pour l'instant je fais d'autres choses...

    guydo
     
  14. domdom13220

    domdom13220 Apprenti

    Messages:
    84
    Inscrit:
    29 Juin 2010
    problème amorçage plasma CUT 50
    plasma cut 50

    bonsoir, tres important ne pas depasser la pression indiquee faute de quoi vous soufflez l'arc d'amocage.
    cordialement
     
  15. kisscooljkp

    kisscooljkp Nouveau

    Messages:
    1
    Inscrit:
    11 Octobre 2011
    problème amorçage plasma CUT 50
    Re: problème amorçage plasma

    bonjour,
    j'ai quasiment le même problême.
    mon cut 50 se met en route quand j'appuis sur la gachette l'air sort bien quand je me rapproche du metal, j'ai un amorçage mais ca s'arrete aussi tot.
    j'ai toujours l'air mais la LED rouge d'alerte s'allume et je n'ai plus d'etincelles a la torche.
    au moment de l'amorçage, un j'entand un clic dans le boitier et puis rien...
    j'attends toutes vos réponses

    merci d'avance
     
Chargement...

Partager cette page