1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

perte de pas

Discussion dans 'Mazak' créé par yayalabricole, 3 Mars 2010.

  1. yayalabricole

    yayalabricole Apprenti

    Messages:
    190
    Inscrit:
    1 Décembre 2008
    Localité:
    caen
    perte de pas
    Bonjour.

    Pourquoi pert-ont le pas lors d'une relance sur matrix aprés avoir modifié le correcteur x sur filetage ,merci de vos réponses

    salutations
     
  2. dias

    dias Nouveau

    Messages:
    16
    Inscrit:
    30 Janvier 2010
    perte de pas
    Bonjour,

    Je n'ai jamais connu ce problème.

    Est ce que tu modifies l'avance en cour de cycle?
     
  3. lolo

    lolo Ouvrier

    Messages:
    313
    Inscrit:
    31 Août 2009
    perte de pas
    C'est tres certainement car tu programmes une penetration glissé sur le flanc.
    sur la premiere ligne de l'unite filetage , colonne angle je parie que tu écris 58° ?
    A chaque passe, l'outil se decale en X et Z selon cette pente. Du coup, une modif de la jauge outil a pour effet de decaler la pointe physique reelle de l'outil.

    Mets 0 à cette rubrique et ces soucis seront resolus.


    Doctrine Mazatrol number 1 :
    " En Mazatrol, quand on sait pas , on répond 0 "
     
  4. yayalabricole

    yayalabricole Apprenti

    Messages:
    190
    Inscrit:
    1 Décembre 2008
    Localité:
    caen
    perte de pas
    merci pour vos réponses je vais transmettre car en fait c'est un ex

    collegue de travail qui m'a posé la question et j'ai servi d'intermediaire.
     
Chargement...
Articles en relation
  1. yayalabricole
    Réponses:
    0
    Affichages:
    834

Partager cette page