1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.

pb avec mach3 et driver mdog

Discussion dans 'Electronique spécifique CNC' créé par biscotte74, 3 Février 2013.

  1. biscotte74

    biscotte74 Compagnon

    Messages:
    2 372
    Inscrit:
    28 Novembre 2012
    Localité:
    Annemasse
    pb avec mach3 et driver mdog
    Bonjour, je rencontre un soucis avec une cn que je tente vainement de mettre en route.
    Seule 3 axes fonctionnent, l'axe commandé par les pin 2-3 (steep-dir) ne fonctionne pas. Ce que j'ai tenté pour résoudre un éventuel pb:
    -changer le cordon du port //
    -remplacer la carte mère
    -remplacer la carte de commande

    Aucun changement, la carte de puissance fonctionne car si je la paramètre sur d'autres pins cela fonctionne bien, le moteur ok

    Les cartes de commandes et de puissance sont des cartes usteep de mdog dont on trouve la fabrication sur le forum
    J'ai peu d'avoir fusillé mes ports // suite à un pb non identifié, est ce possible ? Y a t-il possibilité de tester le fonctionnement du port // avec un programme quelconque ?

    Si vous avez des idées je vous en serais très reconnaissant, car là, je suis dans la "mouise"
     
  2. biscotte74

    biscotte74 Compagnon

    Messages:
    2 372
    Inscrit:
    28 Novembre 2012
    Localité:
    Annemasse
    pb avec mach3 et driver mdog
    Je crois que j'ai identifié le pb, apparemment ma nappe qui relie le port // à la carte de commande est défaillante, j'y est détecté un court circuit fugitif qui apparait quand je "tripatouille" la nappe, est ce que cela pourrait me griller une ou 2sorties du port // ?
     
  3. fabrice c

    fabrice c Modérateur

    Messages:
    3 034
    Inscrit:
    19 Juin 2008
    Localité:
    reunion
  4. biscotte74

    biscotte74 Compagnon

    Messages:
    2 372
    Inscrit:
    28 Novembre 2012
    Localité:
    Annemasse
Chargement...

Partager cette page